WordPress.org

Profiles

Profile picture of
  • Member Since: February 15th, 2004
  • Find me on:

  • Posted a reply to "New blood needed.", on the site WordPress Support Forums:
    NuclearMoose, I strongly believe that if someone says your tutorials are horrible and offer no…

    11 years ago

  • Posted a reply to "CGI error when trying to search for a non-existent", on the site WordPress Support Forums:
    The only thing I can suggest is that you update from 0.72 'cause it's ancient…

    11 years ago

  • Posted a reply to "Problem with (MySQL-)Installation", on the site WordPress Support Forums:
    http://wordpress.org/support/2/2547

    11 years ago

  • Posted a reply to "filters for bad words/html (and other stuff)", on the site WordPress Support Forums:
    "Publicly accessible profile pages." Actually, I just made a hack for this two nights ago,…

    11 years ago

  • Posted a reply to "wp-config.php error messages", on the site WordPress Support Forums:
    "/home/karma/public_html/wp/wp-includes/wp-db.php" Do you have the proper permissions set on all of your files? That error…

    11 years ago

  • Posted a reply to "It doesn't look like you've installed WP yet.", on the site WordPress Support Forums:
    That's odd, because install.php and all the files it uses (and even the files they…

    11 years ago

  • Posted a reply to "installing WordPress in two different folders, but", on the site WordPress Support Forums:
    Yes, it's possible to do that. When you go through the installation, set your "Table…

    11 years ago

  • Posted a reply to "problem with password-login", on the site WordPress Support Forums:
    Did you run upgrade.php?

    11 years ago

  • Posted a reply to "Working WP 1.0.1 Installer", on the site WordPress Support Forums:
    I didn't submit it as a bug fix because the installation of the nightlies is…

    11 years ago

  • Posted a reply to "Working WP 1.0.1 Installer", on the site WordPress Support Forums:
    It's alright. I understand that people could change the code to completely wipe a web…

    11 years ago

  • Created a topic, Working WP 1.0.1 Installer, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to "configuration problem", on the site WordPress Support Forums:
    It took me less than five minutes to fix that problem in the code. What's…

    11 years ago