WordPress.org

Profiles

  • Member Since: June 10th, 2013
  • Find me on:
  • Posted a reply to The update could not be unpacked on localhost Mojave, on the site WordPress.org Forums:
    I also have this problem on a live site. It's very strange because other sites…

    2 weeks ago

  • Posted a reply to Install wordfence-waf.php without ftp, on the site WordPress.org Forums:
    Hi gothamww, sure I can do that too but I really want to know if…

    12 months ago

  • Posted a reply to Install wordfence-waf.php without ftp, on the site WordPress.org Forums:
    So how do we config/optimize the Wordfence firewall without ftp or sftp? It sounds like…

    12 months ago

  • Posted a reply to Import Feeds stopped working, on the site WordPress.org Forums:
    Feeds are back to normal. Thanks

    1 year ago

  • Posted a reply to Import Feeds stopped working, on the site WordPress.org Forums:
    You can see events in the ics link I posted, but here's the Google public…

    1 year ago

  • Created a topic, Import Feeds stopped working, on the site WordPress.org Forums:
    Import Feeds inexplicably stopped working today, all e…

    1 year ago

  • Created a topic, Pro question, on the site WordPress.org Forums:
    There are a few features I need that I see are availab…

    1 year ago

  • Created a topic, Archive releases, on the site WordPress.org Forums:
    Where can I download previous versions of this theme? …

    1 year ago

  • Posted a reply to AMP homepage does not show latest posts, on the site WordPress.org Forums:
    Yes, the latest article is not on the AMP homepage yet. Some of the articles…

    2 years ago

  • Created a topic, AMP homepage does not show latest posts, on the site WordPress.org Forums:
    It takes about 5-6 days before published posts show up…

    2 years ago

  • Created a topic, Dynamic search filters, on the site WordPress.org Forums:
    I need the search form (using the shortcode [property_…

    2 years ago

  • Created a topic, PHP fatal error after updating to latest version, on the site WordPress.org Forums:
    After updating the pro version to 3.1.0 I get this err…

    2 years ago

  • Posted a reply to No “Step 2” or “Step 3” showing, on the site WordPress.org Forums:
    Will do. Also, I don't have this issue on other sites, just this one for…

    3 years ago

  • Posted a reply to No “Step 2” or “Step 3” showing, on the site WordPress.org Forums:
    I'm having a similar problem. I'm trying to export Posts, and when clicking "Customize Export…

    3 years ago

  • Posted a reply to Dashboard widget not loading., on the site WordPress.org Forums:
    Seems like the patch is not stable. Thanks for sharing a better solution until W3…

    3 years ago

  • Posted a reply to Dashboard widget not loading., on the site WordPress.org Forums:
    I also have this conflict with the last W3 total cache update. There's a discussion…

    3 years ago

  • Created a topic, Time Saver, on the site WordPress.org Forums:
    Does exactly what I needed it to do. Saved me hours of…

    3 years ago