Profiles

  • Member Since: October 12th, 2010
  • Website: ai4k.eu
  • Find me on:
  • Created a topic, Position is not exact, on the site WordPress.org Forums:
    Hi, Great idea to track the existing keywords. The p…

  • Posted a reply to Redirect after download, on the site WordPress.org Forums:
    Yes, user can see the Thank You page, and the link works to download the…

  • Created a topic, Redirect after download, on the site WordPress.org Forums:
    Hi, What is the best way to redirect the user after d…

  • Created a topic, Yoast is in danger, on the site WordPress.org Forums:
    Yoast is in danger

  • Created a topic, Showing not showing Currency, on the site WordPress.org Forums:
    Hi! I checked the plugin performance using Opera (VPN…

  • Posted a reply to CPT not present in Breadcrumbs, on the site WordPress.org Forums:
    CPT taxonomy is showing. It was because I forgot to set Has Archive True in…

  • Created a topic, CPT not present in Breadcrumbs, on the site WordPress.org Forums:
    Hi, The custom post-type taxonomy is not shown in the…

  • Posted a reply to Exclude?, on the site WordPress.org Forums:
    The excluded box is INSIDE de page. I got it. Thank you!

  • Posted a reply to Exclude?, on the site WordPress.org Forums:
    Yes, those are woocommerce endpoints, and a page "purchase summary".

  • Posted a reply to Your Sitemap appears to be an HTML page. Please use a supported sitemap format i, on the site WordPress.org Forums:
    Oh, I see now, sitemap HTML must be removed now from google console. Idea: put…

  • Posted a reply to Not Indexed and Redirect Issue, on the site WordPress.org Forums:
    archives dates must be enable, Yoast keep that dissable

  • Created a topic, Exclude?, on the site WordPress.org Forums:
    Hi, thanks for this plugin that works. Is it possible…

  • Posted a reply to About the bug of the plugin Google XML Sitemaps, on the site WordPress.org Forums:
    Same problem here. Are you are working to fix this bug?

  • Posted a reply to SPAM everywhere, on the site WordPress.org Forums:
    I don't need your "answer" @nlpro , I was thinking ithemes support is here but…

  • Posted a reply to Ithemes security creating infinite tables in WordPress database., on the site WordPress.org Forums:
    More reasons to not use this plugin

  • Created a topic, SPAM everywhere, on the site WordPress.org Forums:
    This plugin is sending millions of emails, I can't sto…

  • Posted a reply to Ithemes security creating infinite tables in WordPress database., on the site WordPress.org Forums:
    @nlpro stop answering as support should be doing it.

  • Created a topic, Content-Security-Policy ??, on the site WordPress.org Forums:
    Do you provide Content-Security-Policy in the plugin? …

  • Posted a reply to Your Sitemap appears to be an HTML page. Please use a supported sitemap format i, on the site WordPress.org Forums:
    Idea: maybe you delete that option of sitemap in html.

  • Posted a reply to Button “External Payments” not working, on the site WordPress.org Forums:
    It's sad that you are losing the 99% of people that don't use storefront and…

  • Created a topic, Your Sitemap appears to be an HTML page. Please use a supported sitemap format i, on the site WordPress.org Forums:
    Error in Google Search Console: Your Sitemap appears t…

  • Posted a reply to [Klarna Checkout for WooCommerce] Button “External Payments” not working, on the site WordPress.org Forums:
    https://pastebin.com/GaZAe1H8

  • Created a topic, Button “External Payments” not working, on the site WordPress.org Forums:
    I'm using Elementor Pro, Woocommerce. The button is s…

  • Created a topic, It doesn’t come back to Woocommerce checkout page, on the site WordPress.org Forums:
    Why?? the button is there but it doesn't work. Please…

  • Posted a reply to Change 404 to 410, on the site WordPress.org Forums:
    How can I mark the 404 to 410 using the plugin?

  • Created a topic, Change 404 to 410, on the site WordPress.org Forums:
    Hi John, I moved the website to another hosting (same…

  • Created a topic, Great job, on the site WordPress.org Forums:
    It worked perfectly. I did first the customers, then t…

  • Posted a reply to Host Build Interrupt, on the site WordPress.org Forums:
    I've found a difference, this site with the problem has: MySQL Version 10.6.7 Comments mariadb.org…

  • Posted a reply to Host Build Interrupt, on the site WordPress.org Forums:
    Cory why a ticket? this is the support of Duplicator free version. I mean is…

  • Created a topic, Host Build Interrupt, on the site WordPress.org Forums:
    Hi, I'm getting this message when building "database o…

  • Created a topic, Database creation?, on the site WordPress.org Forums:
    Hi, Can you put back the database creation (at the mo…

  • Created a topic, WP Super Cache, on the site WordPress.org Forums:
    Hi, there is an issue with WP Super Cache, is regardin…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Taking out 3 or 4 secs from your load time is a big th…

  • Posted a reply to Visual Composer incompatibility, on the site WordPress.org Forums:
    Yes! thank you!

  • Created a topic, Visual Composer incompatibility, on the site WordPress.org Forums:
    Hi! Thank you for this wonderful plugin. I recently i…

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    Hi, I changed to the storefront theme and the button image is there. Looks like…

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    here https://ai4k.eu/product/landpage/

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    That CSS stylesheet is not in the plugin folder.

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    @battouly how this is solved ?

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    I didn't put it anywhere, that ccs style sheet is apparently not in the plugin…

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    The report is ok. But I noticed you use this unit in the button: .GooglePayButton-logo…

  • Posted a reply to Google Pay text/icon not showing, on the site WordPress.org Forums:
    The last update didn't fix this, text & icon is not showing in the button.

  • Created a topic, Google Pay text/icon not showing, on the site WordPress.org Forums:
    Hi, I have this problem, the button works (call googl…

  • Posted a reply to Woocommerce fails, on the site WordPress.org Forums:
    I uninstall the plugin. Too many problems and almost nothing in return.

  • Created a topic, Woocommerce fails, on the site WordPress.org Forums:
    Woocommerce fails when I try to update this plugin

  • Created a topic, Sitemaps must be better, on the site WordPress.org Forums:
    With this plugin you should install a better sitemap p…

  • Posted a reply to Not working for Woocommerce products anymore ?, on the site WordPress.org Forums:
    Hi, same problem here. I hope the author updates it soon.

  • Created a topic, Fileds can’t be deleted, on the site WordPress.org Forums:
    This plugin should have a disclaimer for this lack of …

  • Created a topic, Only tiktok by # hashtags, on the site WordPress.org Forums:
    In the free version. Username is available in Premium.