WordPress.org

Profiles

Profile picture of
  • Member Since: April 28th, 2004
  • @soulcore on WordPress.org
  • Find me on:

  • Created a topic, Shortcode only, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Translation for "years", on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Exhibit 1.1 Photo Gallery Plugin, on the site WordPress Support Forums:
    yay \o/ that one works fine for me. thanks a lot ringmaster.

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    no idea what you guys mean, but i changed the template again today, hope you…

    12 years ago

  • Posted a reply to How can I make header clickable?, on the site WordPress Support Forums:
    in your div add: onclick="window.location.href='./index.php'" style="cursor: pointer;"

    12 years ago

  • Posted a reply to New template with Flash buttons, on the site WordPress Support Forums:
    sorry but this is really ugly and not valid at all...

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    fixed now. i tricked a bit with and made the link description with color styles…

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    thanks duder. done it myself yesterday, the width tag fixed the last problems. now the…

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    haven't linked the blocks, so i wanted to use the underline. haven't found out how…

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    it's only working in non-IE browsers. just with a css function called ":hover", everyone should…

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    thanks chicken. @podz: can't find something to add a german wordpress-blog on wordpress.de.

    12 years ago

  • Posted a reply to wp-advanced-stats, on the site WordPress Support Forums:
    this version has no installation file and seems to have some problems with base-directions.

    12 years ago

  • Posted a reply to wp-advanced-stats, on the site WordPress Support Forums:
    links seem to be down. getting a timeout ;/

    12 years ago

  • Posted a reply to install.php, on the site WordPress Support Forums:
    .htaccess files are hidden by default. try to set your ftp client to view hidden…

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    no, not yet. will do that later.

    12 years ago

  • Posted a reply to german weblog - critics please, on the site WordPress Support Forums:
    soulcore.de using modified kubrik theme. please post some critics & comments, would appreciate that. thanks…

    12 years ago

  • Posted a reply to Exhibit 1.1 Photo Gallery Plugin, on the site WordPress Support Forums:
    same for us ;(

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    ideas anyone? Oo

    12 years ago

  • Posted a reply to Nofollow Plugin for WordPress 1.2, on the site WordPress Support Forums:
    works fine in wordpress 1.5 http://www.soulcore.de

    12 years ago

  • Posted a reply to sticky, on the site WordPress Support Forums:
    yes, works fine.

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    the link to add an image is like "http://www.mydomain.de/wp-content/plugins/exhibit10.php?path=&addfile=%2Fbillgates01.jpg&postid=148", so it's not taking the imagedir…

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    is it updating on the exhibit area? it's stuck on "No images..." even if i…

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    well, i'm using 1.5beta and it seems like the admin interface doesn't completely work. if…

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    nvm, seems like i've fixed it with root on line 196.

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    seems like that one doesn't work with wp1.5beta Warning: main() [function.main]: open_basedir restriction in effect.…

    12 years ago

  • Posted a reply to Image Popup Plugin?, on the site WordPress Support Forums:
    Hi, i'd like to know if there's some kind of plugin that generates javascript popups…

    12 years ago

  • Posted a reply to MTIcon Conversion anyone?, on the site WordPress Support Forums:
    noone even cares? ;/

    12 years ago

  • Posted a reply to MTIcon Conversion anyone?, on the site WordPress Support Forums:
    Can anyone write a WordPress Plugin of the MTIcon Feature ? Infos over here: http://victor.carotena.net/projects/mtplugins/mticon.php…

    12 years ago

  • Posted a reply to Two serious problems - login loop, upload link mis, on the site WordPress Support Forums:
    deleting the cookies is great, but it comes back after a time, dunno how it…

    12 years ago

  • Posted a reply to wp-login does not work with Safari, on the site WordPress Support Forums:
    it's the same in my opera version (7.50 beta 1) with 1.20 beta i'm kicked…

    12 years ago

  • Posted a reply to Related Posts, on the site WordPress Support Forums:
    put the following on top of it: srand((double) microtime() * 1000000); (if you don't start…

    12 years ago

  • Posted a reply to Related Posts, on the site WordPress Support Forums:
    hmm, it works again. dunno what was wrong then. added the "srand((double) microtime() * 1000000);"…

    12 years ago

  • Posted a reply to Related Posts, on the site WordPress Support Forums:
    heya david, i’m using your great hack on www.pixelblog.de and updated to wordpress 1.2 earlier…

    12 years ago