WordPress.org

Profiles

sophistry

Profile picture of sophistry
  • Member Since: February 21st, 2005
  • Find me on:

  • Posted a reply to "ShareNow is not getting enabled", on the site WordPress Support Forums:
    this is the same behavior i am seeing with the sharethis plugin. i have tried…

    2 years ago

  • Posted a reply to "WordPress 3.5 Unable to Switch Visual to Text", on the site WordPress Support Forums:
    Ok! Thanks for the detail on the way the WP forums work - makes sense…

    2 years ago

  • Created a topic, Tag Cloud link not showing tag list, can't add tags to Posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 Unable to Switch Visual to Text", on the site WordPress Support Forums:
    Hi WPyogi... thanks for the swift reply! I don't really understand the reason for starting…

    2 years ago

  • Posted a reply to "WordPress 3.5 Unable to Switch Visual to Text", on the site WordPress Support Forums:
    Hi, I am having the same problem: "not able to add tags either new ones…

    2 years ago

  • Posted a reply to "WordPress comments & Facebook Comments box", on the site WordPress Support Forums:
    any reason why the 1.1.5 version overrides the comments_number() customization i have in my theme?…

    2 years ago

  • Posted a reply to "Word Press Comments aren´t shown any more", on the site WordPress Support Forums:
    i am seeing problems with v1.1.5 related to fb og elements being injected and messing…

    2 years ago

  • Posted a reply to "Pluginnot working anymore (1.1.5)", on the site WordPress Support Forums:
    i am also seeing this messed up behavior after upgrading to v1.1.5 and i wish…

    2 years ago

  • Posted a reply to "Comments disappear after upgrade to 1.1.5", on the site WordPress Support Forums:
    i am seeing this problematic behavior using the v1.1.5 facebook plugin too. it looks like…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] fix hard-coded path?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Category" not working", on the site WordPress Support Forums:
    I used the instructions here and still no category or permalinks; I kept getting 404…

    10 years ago