WordPress.org

Profiles

  • Member Since: December 16th, 2010
  • Find me on:
  • Posted a reply to Private Role= versus Private User ID=, on the site WordPress.org Forums:
    I installed it, used shortcode for several user IDs in both recipient and recipient reverse…

    1 day ago

  • Posted a reply to Private Role= versus Private User ID=, on the site WordPress.org Forums:
    I don't have a test site but will install and test on my live blog.…

    2 days ago

  • Posted a reply to Private Role= versus Private User ID=, on the site WordPress.org Forums:
    I don't mean to jump in on someone else's thread, but I've been following and…

    4 days ago

  • Posted a reply to Allowing role and custom role to view private content together, on the site WordPress.org Forums:
    Yes I just tested it and it seems to be working just fine. Thank you!

    2 months ago

  • Posted a reply to Allowing role and custom role to view private content together, on the site WordPress.org Forums:
    That is awesome, thank you! And thank you for your plugin!

    2 months ago

  • Posted a reply to Allowing role and custom role to view private content together, on the site WordPress.org Forums:
    That would be great if you could/would, thank you. It would be beneficial in administering…

    2 months ago

  • Created a topic, Allowing role and custom role to view private content together, on the site WordPress.org Forums:
    I just installed v6.0 and am testing the shortcode out…

    2 months ago

  • Created a topic, No columns display, on the site WordPress.org Forums:
    I am trying to use folder gallery to display images in…

    3 months ago

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    I have been looking for a gallery plugin based on drop…

    2 years ago

  • Posted a reply to Cannot untick [LR] locked tag next to post, on the site WordPress.org Forums:
    I have this problem too. Is there no solution or answer to this?

    3 years ago

  • Posted a reply to User Access Manager Private Extension broken, on the site WordPress.org Forums:
    No error before the change, just the failure to integrate and hidden text is not…

    3 years ago

  • Posted a reply to Broken with the current (2.0.9) version of UAM, on the site WordPress.org Forums:
    I am also trying to find a fix for UAMPPE. I followed the above fix,…

    3 years ago

  • Posted a reply to User Access Manager Private Extension broken, on the site WordPress.org Forums:
    Hello, I've been searching for a fix for UAMPPE also and came across this. However,…

    3 years ago