WordPress.org

Profiles

songdove

Profile picture of songdove
  • Member Since: January 14th, 2010
  • Find me on:

  • Created a topic, Open external link in lightbox instead of photo, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Edit permalink attachment info for media", on the site WordPress Support Forums:
    Hi Dennis, The plugin I ended up using was this one: https://wordpress.org/plugins/attach-and-unattach/

    3 months ago

  • Posted a reply to "new release broke dynamically-created RSS feed page", on the site WordPress Support Forums:
    Wow Hugh. . . great cold response there! Most webmasters DO NOT have both a…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    My host did make a change last night that seems to have everything working more…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    Hi Wpyogi, I didn't realize that link was for me. Yes, it does sound similar,…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    I did have a request sent out to my host in the middle of everything…

    6 months ago

  • Created a topic, new release broke dynamically-created RSS feed page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    Ok, after replacing the .htaccess with one from last January, everything is back to the…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    Disabling themes isn't working either. Time to find out what may have happened to apache_mod_rewrite.…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    Well, resetting permalinks on the main site has allowed that one to work now. I'd…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    That didn't even work! I guess I'm having to email my two students to tell…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    This is so weird, I've sent the host a call for help. I can click…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    Wow, even the main site. . . only the homepage is loading, none of the…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    However even the main site's settings/general tab still gives the internal error message. Ugh. .…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    I can edit the subsites that won't load. Only the main site is loading now.…

    6 months ago

  • Posted a reply to "internal server error trying to access system settings", on the site WordPress Support Forums:
    correction, the whole site seems to be down now! All I have access to is…

    6 months ago

  • Created a topic, internal server error trying to access system settings, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can someone help me with custom fields Tinypass and Fotomoto_enable_status?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Possible to limit by defined month or year?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Edit permalink attachment info for media", on the site WordPress Support Forums:
    Ok, thankfully it appears a few plugins have been written for this. Using one now.

    9 months ago

  • Created a topic, Edit permalink attachment info for media, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Feature question: Is there a "photo of the day" plugin for Max?", on the site WordPress Support Forums:
    I'm thinking it would allow me to set the times when photos would be changed,…

    9 months ago

  • Posted a reply to "How to force Photo of the Day to begin with and maintain photo ID order?", on the site WordPress Support Forums:
    I'm trying to ensure that photos only change during daytime hours, not when people are…

    9 months ago

  • Posted a reply to "How to force Photo of the Day to begin with and maintain photo ID order?", on the site WordPress Support Forums:
    Interesting concept. So sequence order ID's would then correspond to an interval structure for 31006…

    9 months ago

  • Posted a reply to "How to force Photo of the Day to begin with and maintain photo ID order?", on the site WordPress Support Forums:
    1) Would it be easier to call a php or js system-time function dll, and…

    9 months ago

  • Posted a reply to "How to force Photo of the Day to begin with and maintain photo ID order?", on the site WordPress Support Forums:
    "hour of day is order #" would help, but I wasn't wanting to create 365…

    9 months ago

  • Created a topic, How to force Photo of the Day to begin with and maintain photo ID order?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Media Library", on the site WordPress Support Forums:
    Good question Tom, Jacob how do we do that as I didn't see a recognizable…

    9 months ago

  • Created a topic, Display album short code oddity, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Photo of the Day - change at specified intervals???", on the site WordPress Support Forums:
    Ok, I reinstalled the plugin, and I found the photo of the day admin area.…

    9 months ago

  • Created a topic, Feature question: Is there a "photo of the day" plugin for Max?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Photo of the Day - change at specified intervals???, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Looking for both a "Pic of the Day", & fotomoto-friendly slideshow, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    Hey _hoopla, The Calendar plugin nolonger worked with Sliding Doors theme after the upgrade to…

    9 months ago

  • Posted a reply to ""Hello World" on fotomoto integration", on the site WordPress Support Forums:
    Found the reference! Didn't have to go to the plugin edit screen at all. If…

    9 months ago

  • Created a topic, "Hello World" on fotomoto integration, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    Update that since changing themes, one of the four plugins came back. My calendar plugin,…

    11 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    Ugh. . . either my typing is blurry, or you're not reading everything I type.…

    11 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    I couldn't even get 2014 to come up in the themes/live preview earlier today, but…

    11 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    I've already been on the phone with my webhost. The error 500's were coming from…

    11 months ago

  • Posted a reply to "3.9.2 update broke several plugins and themes", on the site WordPress Support Forums:
    No error messages, and I finally found a theme that works. The theme I was…

    11 months ago

  • Posted a reply to "Minamaze not working correctly on WP 3.9.2", on the site WordPress Support Forums:
    Can't help with that theme, but Sliding Doors and a number of others I've tried…

    11 months ago

  • Posted a reply to "Visual Editor issue after 3.9.2 update", on the site WordPress Support Forums:
    My theme isn't liking the 3.9.2 upgrade either and I'm having trouble finding one that…

    11 months ago

  • Created a topic, 3.9.2 update broke several plugins and themes, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "3.9.2 breaks my login", on the site WordPress Support Forums:
    I had to ftp into my webhost, rename all my plugins, then go back through…

    11 months ago

  • Created a topic, Any chance of updating this for 3.9.2?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "White screen trying to publish or edit posts since 3.9.1", on the site WordPress Support Forums:
    Sort of. Mailpoet tech support seems loathe to actually do live troubleshooting, which means they…

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    Well, still trying to get them to help me. I currently have to deactivate their…

    1 year ago

  • Posted a reply to "MailPoet Newsletter plugin (v2.6.6) slowing down site", on the site WordPress Support Forums:
    My site is timing out when creating new posts for the past week or so,…

    1 year ago

  • Posted a reply to "White screen trying to publish or edit posts since 3.9.1", on the site WordPress Support Forums:
    Hi Renee, I just went through the plugins, and found the culprit. Apparently the offending…

    1 year ago