WordPress.org

Profiles

SoN9ne

  • Member Since: January 12th, 2011
  • Jupiter, FL
  • @son9ne on WordPress.org
  • Find me on:

Bio/Description

WordPress developer with over 10 years experience. Mostly working on infrastructure these days but I still spend a lot of time setting up very complex WordPress environments.

  • Created a topic, ERR_EMPTY_RESPONSE on settings save, on the site WordPress.org Forums:
    Every time I try to save the settings, I get ERR_EMPTY…

    4 days ago

  • Posted a reply to Breaks on Activation, not usable, on the site WordPress.org Forums:
    When I attempted to activate it again, it seems to work the second time. Very…

    4 weeks ago

  • Posted a reply to Breaks on Activation, not usable, on the site WordPress.org Forums:
    This is on a vanilla WordPress with only WooCommerce installed. Default themes.

    4 weeks ago

  • Created a topic, Breaks on Activation, not usable, on the site WordPress.org Forums:
    I have WooCommerce, Subscriptions, and Membership inst…

    4 weeks ago

  • Posted a reply to Numerous Errors when Converting MySQL MyISAM tables to InnoDB, on the site WordPress.org Forums:
    It should also be noted, you should add an ajax loader image. It's impossible to…

    2 months ago

  • Created a topic, Numerous Errors when Converting MySQL MyISAM tables to InnoDB, on the site WordPress.org Forums:
    This is the output when I run: Convert MySQL MyISAM ta…

    2 months ago

  • Created a topic, How can I update role totals, on the site WordPress.org Forums:
    I have installed this plugin, setup my roles and impor…

    6 months ago

  • SoN9ne's profile was updated

    7 months ago

  • Posted a reply to Not compartible with WP 4.5.0, on the site WordPress Support Forums:
    I can confirm this. Visual or text tabs do not toggle due to this plugin

    11 months ago

  • Created a topic, Failed to update your /wp-config.php file automatically., on the site WordPress Support Forums

    1 year ago

  • Created a topic, All login and logout users have the same IP, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Notice Fix, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Notice: WP_Widget is deprecated since version 4.3.0, on the site WordPress Support Forums:
    Thanks! You can turn off debug or you can force the function to return false.…

    2 years ago

  • Posted a reply to Duplicate column name 'permanent', on the site WordPress Support Forums:
    Found the issue! Luckily, there's nothing wrong with WordFence. The issue was due to caching.…

    2 years ago

  • Posted a reply to Duplicate column name 'permanent', on the site WordPress Support Forums:
    Thanks for your suggestion. I tried to repair the table and I get the message:…

    2 years ago

  • Created a topic, Duplicate column name 'permanent', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to HTTPS and stylesheet problem, on the site WordPress Support Forums:
    This has nothing to do with this plugin but more about how other plugins or…

    2 years ago

  • Posted a reply to Plugin works great, but is being reported as out of date, on the site WordPress Support Forums:
    It's not updated. It would appear it no longer is

    2 years ago

  • Posted a reply to Mixed Content, on the site WordPress Support Forums:
    Is this for all users or just the admin? If it's the admin, make sure…

    2 years ago

  • Posted a reply to Causes errors & looping with WordFence plugin, on the site WordPress Support Forums:
    Those are notices, they won't be causing the issue unless you have errors set to…

    2 years ago

  • Created a topic, Missing JS file, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice but not developer friendly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post thumbnails not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After media upload modal is closed, page scroll is not working, on the site WordPress Support Forums:
    Add: body.modal-open { overflow: visible; } to: wp-content/plugins/custom-content-type-manager/css/manager.css This fixes the issue for me. No…

    2 years ago

  • Created a topic, Export Definitions broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Image custom field bug after WP 4.0, on the site WordPress Support Forums:
    I also reported this bug to the developer. You can follow it here Thanks for…

    3 years ago

  • Posted a reply to Settings under comments not visible in admin, on the site WordPress Support Forums:
    I too have this issue. The weird thing is, it works perfect on dev and…

    3 years ago

  • Created a topic, Cron throwing errors in error log, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No support for mobile, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Many errors and warnings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Way too many errors in the code..., on the site WordPress Support Forums:
    And it doesn't save the destination for the ads. Preview doesn't work either. This was…

    4 years ago

  • Created a topic, Way too many errors in the code..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Not doing anything, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom sidebar does not work anymore, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Memory issue with plugin?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Multi-level Navigation Plugin] How to enable "Enable arrow mark-up?"?, on the site WordPress Support Forums:
    I have this same issue.

    5 years ago

  • Created a topic, [Plugin: Multi-level Navigation Plugin] Settings do not save and it doesn't seem to obey settin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Socialize] How to call on custom page template not using content?, on the site WordPress Support Forums:
    This script breaks my other scripts on custom pages not using content... too bad. I…

    5 years ago

  • Created a topic, [Plugin: Socialize] How to call on custom page template not using content?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How to produce a sub-page-system in WordPress, on the site WordPress Support Forums

    5 years ago

Plugins