WordPress.org

Profiles

solid_snake

Profile picture of solid_snake
  • Member Since: September 4th, 2012
  • @solid_snake on WordPress.org
  • Find me on:

  • Posted a reply to Issue regarding redirects for imagebrowser gallery, on the site WordPress Support Forums:
    Hello! Thanks for your reply. I have many such posts that I want to shift…

    2 years ago

  • Created a topic, Issue regarding redirects for imagebrowser gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Making Custom Template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Permalinks Get Messed Up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Really Strange Issue - 404 Posts Still Show After Deleting, on the site WordPress Support Forums:
    Yes, I did all. Still the page would show up under the scenario described in…

    2 years ago

  • Posted a reply to Really Strange Issue - 404 Posts Still Show After Deleting, on the site WordPress Support Forums:
    You mean clearing the cache? Yes I did that. But the post still shows up.

    2 years ago

  • Created a topic, Really Strange Issue - 404 Posts Still Show After Deleting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is it finally safe to upgrade from Version 1.9.13 to the latest version?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Robots.txt not found, on the site WordPress Support Forums

    2 years ago

  • Created a topic, A issue regarding sitemap, on the site WordPress Support Forums

    3 years ago

  • Created a topic, A question regarding latest update 4.0.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP-Cron Not Running, on the site WordPress Support Forums:
    Sorry, I am not a technical person. So I don't understand anything what you mean…

    3 years ago

  • Created a topic, Object Cache Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP-Cron Not Running, on the site WordPress Support Forums:
    I can confirm this as well. This is affecting plugin update notifications as well. When…

    3 years ago

  • Created a topic, Plugin Update Notification Not Showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Internal sitemaps are 404 page not found, on the site WordPress Support Forums:
    That's great. I will deeply appreciate if you can answer my second bit as well.…

    3 years ago

  • Posted a reply to Internal sitemaps are 404 page not found, on the site WordPress Support Forums:
    Thanks. The method you suggested worked for me. I had to add the code in…

    3 years ago

  • Created a topic, Internal sitemaps are 404 page not found, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is it safe to Upgrade?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is it okay if I don't upgrade to 2.0?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to NextGEN Gallery 2.0 Compatability, on the site WordPress Support Forums:
    So is it best not to upgrade it?

    3 years ago

  • Created a topic, NextGEN Gallery 2.0 Compatability, on the site WordPress Support Forums

    3 years ago

  • Created a topic, The difference between free and premium plugins, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Transparent Loader And Multiple Div For Refresh, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Posts to Page Connections For Authors, on the site WordPress Support Forums:
    Is there no way? May be change something in the core plugin files? Or via…

    4 years ago

  • Posted a reply to Posts to Page Connections For Authors, on the site WordPress Support Forums:
    Can anyone please help me in this?

    4 years ago

  • Created a topic, Posts to Page Connections For Authors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error after update, on the site WordPress Support Forums:
    Hello! Dont know what happened. I updated the plugin and the error came up just…

    4 years ago

  • Posted a reply to Error after update, on the site WordPress Support Forums:
    Hello, I am running the latest version of wordpress (3.4.2) and the error is still…

    4 years ago

  • Posted a reply to Error after update, on the site WordPress Support Forums:
    Hello, Thanks for your reply :) I updated from Version 3.1.1. Thanks!

    4 years ago

  • Created a topic, Error after update, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sitemap Not Autogenrating, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Is it possible to favorite a page?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] User Logged Out Issue, on the site WordPress Support Forums:

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] User Logged Out Issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: U BuddyPress Forum Editor] This plugin works like a charm, but there is just one issue, on the site WordPress Support Forums

    4 years ago