WordPress.org

Profiles

Sol

Profile picture of Sol
  • Member Since: August 16th, 2012
  • @solchea on WordPress.org
  • Find me on:

  • Committed [816002] to Plugins Trac:
    Releasing 3.5.6

    3 years ago

  • Posted a reply to Desktop share buttons, on the site WordPress Support Forums:
    Hi Courtney, be default, the Share Layer will show "personalized" services meaning we pick what…

    3 years ago

  • Posted a reply to Configuration menus (not working), on the site WordPress Support Forums:
    @computacion - could you please provide a link to your site so we can see…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @giggles666 - are you using the WYSIWYG or the Custom API Configuration? I have a…

    3 years ago

  • Posted a reply to Not working on my website, on the site WordPress Support Forums:
    @davidroose - thanks for the update. Again, sorry for the inconvenience while we work out…

    3 years ago

  • Posted a reply to Recommended Layer and What's Next not showing up., on the site WordPress Support Forums:
    @agrawalpavan - I stand corrected, Srijith is correct, the Recommended and What's Next layers appear…

    3 years ago

  • Posted a reply to Recommended Layer and What's Next not showing up., on the site WordPress Support Forums:
    Thanks @agrawalpavan - everything looks correct, so I'll have our team investigate further. I'll update…

    3 years ago

  • Posted a reply to Not working on my website, on the site WordPress Support Forums:
    @davidroose - could you provide a link to your site so I can see if…

    3 years ago

  • Posted a reply to Not working on my website, on the site WordPress Support Forums:
    @omarfaizan - sorry you're having problems with the plugin, we're still working out some issues.…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @remas2010 - if you provide me a link to your site, I can take a…

    3 years ago

  • Posted a reply to Recommended Layer and What's Next not showing up., on the site WordPress Support Forums:
    Can you provide a link to your site where the plugin is installed? I'll look…

    3 years ago

  • Posted a reply to Plugin not working well on my Blog, on the site WordPress Support Forums:
    Looking at your configuration, I don't see any other layers being requested. Could you try…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @giggles666 - thanks for letting us know the WYSIWYG is working for you. I just…

    3 years ago

  • Posted a reply to Plugin not working well on my Blog, on the site WordPress Support Forums:
    Hi Jaiser, can you post a link to your blog so I can inspect the…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @turkeysforlife - sorry, my mistake - you are correct and unfortunately, you won't see the…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @turkeysforlife - I just checked this link: http://www.turkeysforlife.com/2012/07/fethiye-beaches-aksazlar-bay.html#at_pco=cfd-1.0 And it looks like the What's Next/Recommended…

    3 years ago

  • Posted a reply to Disabling 'Thank you' page, on the site WordPress Support Forums:
    That's great news - I'm glad to hear it's working. As a shameless plug, please…

    3 years ago

  • Posted a reply to Disabling 'Thank you' page, on the site WordPress Support Forums:
    You will need to use the Advanced API Configuration option and add a property to…

    3 years ago

  • Posted a reply to How do I activate this?, on the site WordPress Support Forums:
    @tracymarie - once you save your configuration, it should automatically appear on your site. Could…

    3 years ago

  • Posted a reply to Three Suggestions for the Addthis Smart Layers Plugin, on the site WordPress Support Forums:
    Thanks @monkeywisdom for the feedback. The first two are things we can definitely address and…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @giggles666 - sorry you had problems using the WYSIWYG editor. When you saved using the…

    3 years ago

  • Posted a reply to Shows on 404 but no other pages, on the site WordPress Support Forums:
    Hey guys, sorry you're having problems. Let's try to figure out what's causing the problems.…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @fbreve - I don't see the AddThis code being inserted on your homepage, but I…

    3 years ago

  • Posted a reply to Does not save the options, on the site WordPress Support Forums:
    @fbreve - sorry to hear you're having problems with the plugin. What version of WP…

    3 years ago

  • Posted a reply to Not showing at all, on the site WordPress Support Forums:
    @elmalak, glad it's working now. We insert our code into footer of the page. We…

    3 years ago

  • Posted a reply to v1.0.1 not working, on the site WordPress Support Forums:
    @dlameira - can you provide a link to your site so we can take a…

    3 years ago

  • Posted a reply to Not showing at all, on the site WordPress Support Forums:
    Sorry for the problems you're encountering, but could you please go to the AddThis Smart…

    3 years ago

  • Posted a reply to v1.0.1 not working, on the site WordPress Support Forums:
    Hey guys, sorry for the issues you're having. Can you try going to the AddThis…

    3 years ago

  • Posted a reply to Follow and Share Not Visible, on the site WordPress Support Forums:
    @artjammingbee - can you please provide a link to your site so we can troubleshoot…

    3 years ago

  • Posted a reply to Follow and Share Not Visible, on the site WordPress Support Forums:
    Unfortunately, I can't troubleshoot any further without getting access to your WordPress account. If you…

    3 years ago

  • Posted a reply to Bit.ly links not working, on the site WordPress Support Forums:
    Sorry to hear you weren't able to get this working. Can you provide a link…

    3 years ago

  • Posted a reply to Disable mobile, on the site WordPress Support Forums:
    Sorry to hear you were having problems. Sounds like you were able to figure it…

    3 years ago

  • Posted a reply to Follow and Share Not Visible, on the site WordPress Support Forums:
    So I checked your site and it looks like some AddThis code is being inserted…

    3 years ago

  • Posted a reply to Follow and Share Not Visible, on the site WordPress Support Forums:
    HI Ullaelo, can you provide a link to your site so I can see if…

    3 years ago

  • Committed [784503] to Plugins Trac:
    Updating description and fixing links

    3 years ago

  • Committed [784310] to Plugins Trac:
    Updated styling of pages Removed animate-colors.js for compatibility ...

    3 years ago

  • Committed [784290] to Plugins Trac:
    Adding banner image Updating description Setting minimum version of WP to ...

    3 years ago

  • Posted a reply to Buttons do not appear in Google Chrome, on the site WordPress Support Forums:
    Hi @darthtraders, one of the things that Google Page Speed does not take into account…

    3 years ago

  • Committed [684779] to Plugins Trac:
    Removing images

    4 years ago

  • Committed [684778] to Plugins Trac:
    Test to remove image

    4 years ago

  • Posted a reply to 3.0.5 Buttons not visible, on the site WordPress Support Forums:
    Hi Jazzman, I just checked the link you provided and I see share buttons at…

    4 years ago

  • Committed [676495] to Plugins Trac:
    Removing inactive authors

    4 years ago

  • Committed [676494] to Plugins Trac:
    Removing inactive authors

    4 years ago

  • Committed [676103] to Plugins Trac:
    Removing inactive authors

    4 years ago

  • Committed [658692] to Plugins Trac:
    Updating title and description

    4 years ago

  • Posted a reply to [Plugin: AddThis Welcome Bar] All Visitors, on the site WordPress Support Forums:
    Sure thing (great blog name by the way). It looks like you have it installed…

    4 years ago

  • Posted a reply to [Plugin: AddThis] URL appended, on the site WordPress Support Forums:
    Hi Andrea, marking this issue as resolved. If you still need help, please open a…

    4 years ago

  • Posted a reply to Add This button stopped working, on the site WordPress Support Forums:
    Hi Zack, just wanted to let you know that we released a fix for the…

    4 years ago

  • Posted a reply to How to add Google App, on the site WordPress Support Forums:
    Sorry Martin for the difficulties. We'll work on improving the documentation. For the Create Client…

    4 years ago

  • Posted a reply to Few Issues, on the site WordPress Support Forums:
    Sorry, I jumped the gun and didn't fully test the scenario. You need to make…

    4 years ago