Profiles

  • Member Since: March 15th, 2018
  • Find me on:
  • Created a topic, Great!, on the site WordPress.org Forums:
    The first all in one tracking plugin that works for us…

  • Posted a reply to Buttons not working on every click in Safari, on the site WordPress.org Forums:
    Hi, Thanks for your reply. The issue has been identified on mobile devices and tablets…

  • Created a topic, Buttons not working on every click in Safari, on the site WordPress.org Forums:
    Report number: JNUKAGCB

  • Posted a reply to Out of stock variations not visible and issues with cache, on the site WordPress.org Forums:
    No reply or reaction to the issues I am facing

  • Created a topic, Not working after update. Issues with cache, on the site WordPress.org Forums:
    Hello, The plugin would be perfect, if not issues wit…

  • Posted a reply to something went wronk, on the site WordPress.org Forums:
    Hi, None of the suggestions solves the issue. The plugin is the latest version. Still…

  • Posted a reply to something went wronk, on the site WordPress.org Forums:
    Same issue here caused by WP-Rocket, despite of clearing cache every hour. How to fix…

  • Posted a reply to Fatal error after Yoast SEO update (>7.03), on the site WordPress.org Forums:
    Same issue here, managed to fix it by disabling WPSEO Pinterest Rich Pins for WooCommerce.…

  • Created a topic, Fatal error after Yoast SEO update (>7.03), on the site WordPress.org Forums:
    Hello, unfortuantely there is a fatal error after las…

  • Posted a reply to My Site Goes Down Whenever I’m Trying To Update Yoast plugin, on the site WordPress.org Forums:
    Unfortunately it doesn’t, same error after both manual and normal update

  • Posted a reply to My Site Goes Down Whenever I’m Trying To Update Yoast plugin, on the site WordPress.org Forums:
    Hello, experiencing the same issue. Last working version was 7.0.1. Seeing the following on the…

  • Posted a reply to 403 Forbidden after step 1, on the site WordPress.org Forums:
    Hi Jeroen, I managed to solve the issue - it was connected to the server…

  • Posted a reply to 403 Forbidden after step 1, on the site WordPress.org Forums:
    Hi Jeroen, Still same problem, even after removing all fields. I will contact my host…

  • Posted a reply to 403 Forbidden after step 1, on the site WordPress.org Forums:
    Hi Jeroen, /wp-admin/admin.php permissions are 644. I don't think so, never had a similar issue…

  • Posted a reply to 403 Forbidden after step 1, on the site WordPress.org Forums:
    Hi Jeroen, It's not multisite, one of the installs translated with WPML, 2 others are…

  • Created a topic, 403 Forbidden after step 1, on the site WordPress.org Forums:
    Hi, trying to move to step 2 results in a 403 forbidd…