Profiles

  • Member Since: February 28th, 2006
  • Find me on:
  • Posted a reply to The server cannot process the image. This can happen if the server is busy or do, on the site WordPress.org Forums:
    Just had this issue for the first time ever, on a 10+ yr old WP…

  • Created a topic, Clean and Fast, on the site WordPress.org Forums:
    Excellent theme

  • Posted a reply to Undefined array key “cat” and “tag”, on the site WordPress.org Forums:
    Same issue here, appears the cat and tag warnings started after upgrading to PHP 8.2.3.…

  • Posted a reply to Google says I have 275 redirects – but I only have 6, on the site WordPress.org Forums:
    Thank you @mikes41720!Thank you for the link, that's exactly it - 'X-Redirect-By WordPress'. I searched…

  • Created a topic, Google says I have 275 redirects – but I only have 6, on the site WordPress.org Forums:
    I have 6 redirects created via the Redirection plugin.…

  • Posted a reply to FitVids-Wrapper – iframe for Youtube being stretched to full page width, on the site WordPress.org Forums:
    Anyone? I love the Sydney Theme but def do not like stretched videos. Only happens…

  • Created a topic, FitVids-Wrapper – iframe for Youtube being stretched to full page width, on the site WordPress.org Forums:
    With the Sydney theme iframe embedded YouTube videos a…

  • Posted a reply to PHP Warning Errors – functions.php line 269, on the site WordPress.org Forums:
    @kharisblank - Thank you! That worked perfectly!

  • Posted a reply to PHP Warning Errors – functions.php line 269, on the site WordPress.org Forums:
    Anyone else experience this issue? It's an endless stream in my error log. @kharisblank fix…

  • Posted a reply to PHP Warning Errors – functions.php line 269, on the site WordPress.org Forums:
    Appreciate the help! After updating the functions file the error on line 269 is gone…

  • Created a topic, PHP Warning Errors – functions.php line 269, on the site WordPress.org Forums:
    The following warning appears in my error logs 24,852 …

  • Created a topic, Not working, on the site WordPress.org Forums:
    Nothing cached according to GTMetrix. The plugin setti…

  • Posted a reply to Site Usage not Showing in My Admin Dashborad, on the site WordPress.org Forums:
    Similar problem here - stopped working last Monday Jan 9th, yesterday, 30 days and 60…

  • Posted a reply to Not working with latest WP, on the site WordPress.org Forums:
    Not working for me either - WordPress 4.8

  • Created a topic, “Easy to modify the CSS to better fit your theme style”, on the site WordPress.org Forums:
    Would love to find this Easy CSS modification you spea…