WordPress.org

Profiles

smkyle1

Profile picture of smkyle1
  • Member Since: October 15th, 2008
  • @smkyle1 on WordPress.org
  • Find me on:

  • Posted a reply to "No Pin it button when hovering over image", on the site WordPress Support Forums:
    I also am not getting the PinIt button when I hover over an image. Here…

    2 months ago

  • Posted a reply to "Taxonomies not listed in the AgentPress Listing widget", on the site WordPress Support Forums:
    I figured this out. After registering the taxonomies, you must populate them in order for…

    6 months ago

  • Posted a reply to "Taxonomies not listed in the AgentPress Listing widget", on the site WordPress Support Forums:
    here is my site http://wecareforelders.org/

    6 months ago

  • Created a topic, Taxonomies not listed in the AgentPress Listing widget, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "I've paid over $200.00 and am not getting email answered", on the site WordPress Support Forums:
    To anyone following this thread -- Looks like there may be a conflict with another…

    11 months ago

  • Posted a reply to "I've paid over $200.00 and am not getting email answered", on the site WordPress Support Forums:
    Think I understand why support@tinypng could not connect with me. He was hitting the "reply-to"…

    11 months ago

  • Posted a reply to "I've paid over $200.00 and am not getting email answered", on the site WordPress Support Forums:
    To everyone following this thread, I finally received an email from support@tinypng.com. We have not…

    11 months ago

  • Posted a reply to "I've paid over $200.00 and am not getting email answered", on the site WordPress Support Forums:
    I have searched through my email. I've found nothing. Perhaps you are sending to the…

    11 months ago

  • Posted a reply to "I've paid over $200.00 and am not getting email answered", on the site WordPress Support Forums:
    I will go to my email and search now. I have been searching for anything…

    11 months ago

  • Posted a reply to "Google PageSpeed Render-Blocking of Autoptimize css", on the site WordPress Support Forums:
    thank you -- I think that worked but have you seen instances where the problem…

    11 months ago

  • Created a topic, I've paid over $200.00 and am not getting email answered, on the site WordPress Support Forums

    11 months ago

  • Created a topic, works like a charm, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Google PageSpeed Render-Blocking of Autoptimize css, on the site WordPress Support Forums

    12 months ago

  • Created a topic, I have tried at least a dozen - this is the best, on the site WordPress Support Forums

    12 months ago

  • Created a topic, awesome plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, this plugin worked, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image order", on the site WordPress Support Forums:
    could be there was a hiccup in the system -- the remove image is working…

    2 years ago

  • Created a topic, Removing an image from slider results in blank spot in carousel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsive Slider is not working", on the site WordPress Support Forums:
    Oh, forgot the second thing would like the images to automatically populate when posts are…

    2 years ago

  • Posted a reply to "Responsive Slider is not working", on the site WordPress Support Forums:
    I switched to another slider -- the one you saw was not the Genesis Responsive…

    2 years ago

  • Posted a reply to "Responsive Slider is not working", on the site WordPress Support Forums:
    The Responsive Slider was working yesterday but today the images are no longer appearing. I'm…

    2 years ago

  • Created a topic, Optin Revolution helped increase email list, on the site WordPress Support Forums

    2 years ago

  • Created a topic, XML Sitemap rewrite required?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    THANK YOU for fixing my problem!!

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    Opened ticket #816162

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    THANK YOU!! I'll contact then right away.

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    I installed and activated it in the same manner I've used dozens of times. I…

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    I changed the debug from false to true and also deleted the plugin folder. I…

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    I just sent you an email before I saw these instructions. Please ignore the email.…

    2 years ago

  • Posted a reply to "Version 3.2.3 Upgrade Triggering a Fatal Error", on the site WordPress Support Forums:
    I copied the error just as it appears in the WordPress system administration panel. There…

    2 years ago

  • Posted a reply to "Fatal Error triggered when activating plugin", on the site WordPress Support Forums:
    is there a solution you can offer?

    2 years ago

  • Posted a reply to "Error in activation", on the site WordPress Support Forums:
    Sorry -- thank you for letting me know

    2 years ago

  • Created a topic, Fatal Error triggered when activating plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Version 3.2.3 Upgrade Triggering a Fatal Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error in activation", on the site WordPress Support Forums:
    I still have not gotten a response to the ticket I submitted a couple of…

    2 years ago

  • Posted a reply to "Error in activation", on the site WordPress Support Forums:
    I am having the same problem. I was running NextScripts fine for about a year.…

    2 years ago

  • Posted a reply to "DCG is not working after updating wordpress 3.5.2.", on the site WordPress Support Forums:
    eamondaly -- it worked like a charm!! Thank you for being so generous with your…

    3 years ago

  • Posted a reply to "DCG is not working after updating wordpress 3.5.2.", on the site WordPress Support Forums:
    I want to use eamondaly's remedy but I don't know what the heck I'm doing…

    3 years ago

  • Posted a reply to "DCG is not working after updating wordpress 3.5.2.", on the site WordPress Support Forums:
    same problem for my site: http://www.laprogressive.com

    3 years ago

  • Created a topic, Page Navigation keeps readers on the site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Googlebot unable to access site after Repost installation", on the site WordPress Support Forums:
    thanks so much for getting back to me so quickly -- I will reactivate the…

    3 years ago

  • Created a topic, Googlebot unable to access site after Repost installation, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Facebook traffic increased 100%, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    Thanks so much. Here is my url http://www.laprogressive.com

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    by the way, the originator of this thread TnyBits.com has found a remedy -- or…

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    Thank you -- I will follow your recommendations but I have to wait until the…

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    thank you WPyogi -- As soon as I realized the Pinterest button wasn't working, I…

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    I contacted the support team at StudioPress (the developers of Genesis). They maintain that their…

    3 years ago

  • Posted a reply to "Removing Pinterest "nopin" from head", on the site WordPress Support Forums:
    I have the same problem. I'm using Genesis with a child theme. The support at…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Question about Article Heading in page analysis", on the site WordPress Support Forums:
    I have the same issue. I'm searching this forum for other inquiries for this issue.…

    4 years ago

Plugins

  • Autoptimize

    User rating

  • BJ Lazy Load

  • Floating Social Bar

    User rating

  • Regenerate Thumbnails

  • W3 Total Cache

  • WORDPRESS VIDEO GALLERY