WordPress.org

Profiles

  • Member Since: October 7th, 2011
  • Find me on:
  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    Thanks :-)

    4 weeks ago

  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    I was trying to avoid creating even more thumbnail images by using the existing ones…

    4 weeks ago

  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    Yes, all internal images do use the CDN. Ah, lots of useful filters, thanks :-)…

    1 month ago

  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    I hard coded all the wp_get_attachment_image_src calls to use 'medium' instead of the width/height array,…

    1 month ago

  • Created a topic, Some pages getting noindexed incorrectly, on the site WordPress.org Forums:
    Not sure how widely this is happening, but I only beca…

    1 month ago

  • Created a topic, Not handling 404’s for tag pages, on the site WordPress.org Forums:
    Hi, I noticed NGG is causing some Google indexing iss…

    1 month ago

  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    OK, I dug into the code a bit. [1] In e.g. crp_get_the_post_thumbnail, wp_get_attachment_image_src isn't returning…

    1 month ago

  • Posted a reply to Thumbnail using full size image, on the site WordPress.org Forums:
    I can't share the url, but let me know what details/source code would be useful.…

    1 month ago

  • Created a topic, Thumbnail using full size image, on the site WordPress.org Forums:
    I've set CRP to use the Thumbnail size of 300x300. The…

    1 month ago

  • Created a topic, Severe Website Bloat, on the site WordPress.org Forums:
    This plugin loads FIFTEEEN external files (js/css) on …

    2 months ago

  • Posted a reply to Indexing error, on the site WordPress.org Forums:
    Or you could just click the 'Page changed? Request Indexing' link.

    2 months ago

  • Posted a reply to Indexing error, on the site WordPress.org Forums:
    If you check again now, this page has been indexed by Google :-)

    2 months ago

  • Created a topic, You will become part of an advertising-supported network?, on the site WordPress.org Forums:
    Poorly supported, i.e. "Issues resolved in last two mo…

    2 months ago

  • Posted a reply to Advertising support network?, on the site WordPress.org Forums:
    Same here. Given the lack of support here in general from the developer, and in…

    2 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    You missed the point completely, again. This is the problem when one person doesn't own…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Me: thanks ...sound of head bouncing off bricks...

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Almost walked away, but that's just not reflective. I'm not asking for changes - I'm…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Not a surprise to me given that's the specific case we've been talking about here...…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    I appreciate the detailed steps, but unfortunately Solution #2 doesn't really work because it doesn't…

    3 months ago

  • Posted a reply to WordPress in a subfolder?, on the site WordPress.org Forums:
    Awesome - that worked, thanks :-) I tried to override the 'blog' level title using…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Well exactly - it isn't the home url but it's treating it that way. Which…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Right, so it's a bug then. That is, Yoast does not recognise when it's being…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    There is no 'Home' in WordPress - do you mean in Yoast? (Unless you're referring…

    3 months ago

  • Posted a reply to WordPress in a subfolder?, on the site WordPress.org Forums:
    WordPress is only being used under /blog (so WP address and site address are both…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    But the subfolder isn't the home url. The homepage is the home url. So how…

    3 months ago

  • Created a topic, WordPress in a subfolder?, on the site WordPress.org Forums:
    Hi, It doesn't seem to work for WordPress installed i…

    3 months ago

  • Posted a reply to Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    That's my point - it doesn't work correctly :-) So how do I get it…

    3 months ago

  • Created a topic, Breadcrumbs not working correctly for subfolder install, on the site WordPress.org Forums:
    Hi, It looks like Yoast isn't correctly recognising t…

    3 months ago

  • Posted a reply to Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    Yes, it happened a few more times. But now getting this every day (Note: the…

    5 months ago

  • Posted a reply to Which tracking features are not available if you don’t Connect MonsterInsights?, on the site WordPress.org Forums:
    Sorry, but that didn't really answer the question :-) I often work with clients who…

    5 months ago

  • Posted a reply to MonsterInsights Can’t See GA4 site, on the site WordPress.org Forums:
    Sidenote to what you said earlier - don't add the analytics code to your site…

    6 months ago

  • Created a topic, Which tracking features are not available if you don’t Connect MonsterInsights?, on the site WordPress.org Forums:
    Hi, If you only manually enter your UA Code, it says …

    6 months ago

  • Posted a reply to Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    For info: happened 2 more times since.

    6 months ago

  • Created a topic, Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    We've started seeing the error message 'Your proposed …

    6 months ago

  • Posted a reply to False notice about change in permalink structure, on the site WordPress.org Forums:
    We're also seeing the same thing on multiple sites (no change to permalinks). If we…

    6 months ago

  • Posted a reply to Add recaptcha, on the site WordPress.org Forums:
    I think it would also help to make the purpose of the 'Enable challenge question'…

    6 months ago

  • Posted a reply to Not working for pages with a custom loop, on the site WordPress.org Forums:
    The code uses wp_get_recent_posts. But returned as an object, so the loop uses the_title(), get_the_excerpt()…

    7 months ago

  • Created a topic, Not working for pages with a custom loop, on the site WordPress.org Forums:
    I'm working on some pages that have a custom loop to o…

    7 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    About 70MB. The upload itself completes within seconds, but the uploading window stays. If I…

    9 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    Amazon S3.

    9 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    Error still happens (same as above).

    9 months ago

  • Created a topic, Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    I ran a manual backup and got this in the status windo…

    9 months ago

  • Posted a reply to Limit Amount of Backups, on the site WordPress.org Forums:
    It already does this :-) It's under 'Site Backup'/'Settings' then the 'Cleanup Options' tab. You…

    9 months ago

  • Posted a reply to Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    That did it - now working, thanks :-)

    10 months ago

  • Posted a reply to Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Thanks :-)

    10 months ago

  • Posted a reply to Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    Sorry this still doesn't work. I can only deselect & save one or the other…

    10 months ago

  • Posted a reply to Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Not really - why would Aweber font files be needed on the public/front end of…

    10 months ago

  • Created a topic, Tracking users without consent..?, on the site WordPress.org Forums:
    Hmm - I also note this plugin is inserting Google Tag …

    10 months ago

  • Created a topic, Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Just enabling the plugin now loads aweber-elementor-st…

    10 months ago

  • Created a topic, Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    In Advanced Settings / Commenting & New Registrati…

    10 months ago