WordPress.org

Profiles

  • Member Since: October 7th, 2011
  • Find me on:
  • Posted a reply to Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    Yes, it happened a few more times. But now getting this every day (Note: the…

    1 week ago

  • Posted a reply to Which tracking features are not available if you don’t Connect MonsterInsights?, on the site WordPress.org Forums:
    Sorry, but that didn't really answer the question :-) I often work with clients who…

    3 weeks ago

  • Posted a reply to MonsterInsights Can’t See GA4 site, on the site WordPress.org Forums:
    Sidenote to what you said earlier - don't add the analytics code to your site…

    3 weeks ago

  • Created a topic, Which tracking features are not available if you don’t Connect MonsterInsights?, on the site WordPress.org Forums:
    Hi, If you only manually enter your UA Code, it says …

    4 weeks ago

  • Posted a reply to Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    For info: happened 2 more times since.

    4 weeks ago

  • Created a topic, Intermittent ‘Your proposed upload is smaller than the minimum allowed size’, on the site WordPress.org Forums:
    We've started seeing the error message 'Your proposed …

    1 month ago

  • Posted a reply to False notice about change in permalink structure, on the site WordPress.org Forums:
    We're also seeing the same thing on multiple sites (no change to permalinks). If we…

    1 month ago

  • Posted a reply to Add recaptcha, on the site WordPress.org Forums:
    I think it would also help to make the purpose of the 'Enable challenge question'…

    1 month ago

  • Posted a reply to Not working for pages with a custom loop, on the site WordPress.org Forums:
    The code uses wp_get_recent_posts. But returned as an object, so the loop uses the_title(), get_the_excerpt()…

    2 months ago

  • Created a topic, Not working for pages with a custom loop, on the site WordPress.org Forums:
    I'm working on some pages that have a custom loop to o…

    2 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    About 70MB. The upload itself completes within seconds, but the uploading window stays. If I…

    4 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    Amazon S3.

    4 months ago

  • Posted a reply to Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    Error still happens (same as above).

    4 months ago

  • Created a topic, Error Message On Manual Backup Upload (Completes OK), on the site WordPress.org Forums:
    I ran a manual backup and got this in the status windo…

    5 months ago

  • Posted a reply to Limit Amount of Backups, on the site WordPress.org Forums:
    It already does this :-) It's under 'Site Backup'/'Settings' then the 'Cleanup Options' tab. You…

    5 months ago

  • Posted a reply to Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    That did it - now working, thanks :-)

    5 months ago

  • Posted a reply to Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Thanks :-)

    5 months ago

  • Posted a reply to Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    Sorry this still doesn't work. I can only deselect & save one or the other…

    5 months ago

  • Posted a reply to Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Not really - why would Aweber font files be needed on the public/front end of…

    5 months ago

  • Created a topic, Tracking users without consent..?, on the site WordPress.org Forums:
    Hmm - I also note this plugin is inserting Google Tag …

    5 months ago

  • Created a topic, Browser bloat (aweber-elementor-style.css)?, on the site WordPress.org Forums:
    Just enabling the plugin now loads aweber-elementor-st…

    5 months ago

  • Created a topic, Bug: Can’t turn off add when comment/register, on the site WordPress.org Forums:
    In Advanced Settings / Commenting & New Registrati…

    5 months ago

  • Created a topic, Totally Ruined What Was a Good Plugin, on the site WordPress.org Forums:
    This was a straightforward anti-spam plugin for years …

    6 months ago

  • Posted a reply to The “Elementor Data Updater” problems continue, on the site WordPress.org Forums:
    I still got the same issue going from 2.68 to 2.72 (stuck database update process…

    1 year ago

  • Posted a reply to Files But No Database, on the site WordPress.org Forums:
    Working again now. (Not sure why the database settings were blank, but will keep an…

    1 year ago

  • Posted a reply to Files But No Database, on the site WordPress.org Forums:
    Hmm... just discovered the 'Included Database Data' field in the scheduled task is blank! I've…

    1 year ago

  • Created a topic, Files But No Database, on the site WordPress.org Forums:
    I have a site backing up files but not the database. T…

    1 year ago

  • Posted a reply to Hosting company suspended account due to hack, looking for advice, on the site WordPress.org Forums:
    Did you have the Yuzo Related Posts plugin installed..? If not, then yes, you raised…

    1 year ago

  • Posted a reply to No longer works with Autoptimize?, on the site WordPress.org Forums:
    Now why didn't I think of setting both :-). Thanks, that works great.

    1 year ago

  • Created a topic, No longer works with Autoptimize?, on the site WordPress.org Forums:
    I already had Autoptimize installed and working (no CD…

    1 year ago

  • Posted a reply to Failing To Create Distribution (Conflict With BackWPup), on the site WordPress.org Forums:
    Is there any estimate on when this fix will be released?

    1 year ago

  • Posted a reply to Failing To Create Distribution (Conflict With BackWPup), on the site WordPress.org Forums:
    Awesome thanks - look forward to trying it out.

    2 years ago

  • Posted a reply to Real Management Page Overidden by Virtual Page, on the site WordPress.org Forums:
    Just tried it, and yes, that fixed it :-) Thanks again.

    2 years ago

  • Posted a reply to Real Management Page Overidden by Virtual Page, on the site WordPress.org Forums:
    Awesome - thanks for the updates :-)

    2 years ago

  • Created a topic, Failing To Create Distribution (Conflict With BackWPup), on the site WordPress.org Forums:
    When I click Create Distribution, it created the certi…

    2 years ago

  • Posted a reply to Real Management Page Overidden by Virtual Page, on the site WordPress.org Forums:
    I think you misunderstood :-). I'm trying to create a REAL Management Page. The problem…

    2 years ago

  • Created a topic, Real Management Page Overidden by Virtual Page, on the site WordPress.org Forums:
    I created a real Management Page (using a custom page …

    2 years ago

  • Posted a reply to Checkbox Missing, on the site WordPress.org Forums:
    It looks like support for older style themes was dropped. From my testing (I haven't…

    2 years ago

  • Posted a reply to og:locale Problem, on the site WordPress.org Forums:
    Following up on this... the FB debug tool says en_NZ is NOT valid. But given…

    2 years ago

  • Created a topic, Preload visiting page urls without end slashes, on the site WordPress.org Forums:
    Hi, Just noticed from log files that the "WP Fastest C…

    2 years ago

  • Posted a reply to Update?, on the site WordPress.org Forums:
    The author checked in 'New security improvements' 3 and 4 weeks ago. Maybe there's more…

    2 years ago

  • Posted a reply to Excluded Scripts Also Skip CDN?, on the site WordPress.org Forums:
    It does clarify, thanks :-) (Would it make sense to add an option to CDN…

    2 years ago

  • Created a topic, Excluded Scripts Also Skip CDN?, on the site WordPress.org Forums:
    Hi, Just noticed that scripts that are manually exclud…

    2 years ago

  • Posted a reply to og:locale Problem, on the site WordPress.org Forums:
    Wow, thanks for digging. I did find this which might be useful:- https://developers.facebook.com/docs/internationalization#locales (it's a…

    2 years ago

  • Posted a reply to ‘Website Logo’ Restricted To Square?, on the site WordPress.org Forums:
    Awesome - thanks Sybre.

    2 years ago

  • Created a topic, og:locale Problem, on the site WordPress.org Forums:
    Hi, I'm working on a site where the Site Language is s…

    2 years ago

  • Created a topic, ‘Website Logo’ Restricted To Square?, on the site WordPress.org Forums:
    Hi, Version 3.2.4, I'm trying to set the 'website logo…

    2 years ago

  • Posted a reply to S3 Permissions Required?, on the site WordPress.org Forums:
    How did you set up permissions at the S3 end? A lot of people just…

    2 years ago

  • Posted a reply to S3 Permissions Required?, on the site WordPress.org Forums:
    Not really sure what you mean. Anyone using S3 for backups needs to know what…

    2 years ago

  • Posted a reply to S3 Permissions Required?, on the site WordPress.org Forums:
    Thanks, that did the trick - was missing ListBucketVersions. I recommend you guys put this…

    2 years ago