WordPress.org

Profiles

  • Member Since: April 26th, 2021
  • Find me on:
  • Created a topic, category email for every purchase, on the site WordPress.org Forums:
    Hi, quick question Can mail poet send a tailored emai…

    1 week ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Hi thats fine I appreciate your help. But it does look like on my website…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    yeah whatever I havent got time to trawl through the vast catalogue of random errors…

    2 weeks ago

  • Created a topic, Multiple errors on cached pages, on the site WordPress.org Forums:
    If this plugin actually worked it would fully deserve …

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    I'll try it but lets face it you don't actually know whats causing the problem.…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    If I log out of wordpress in safari them most of my websites pages have…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    I seem to have one problem after another with the litespeed cach plugin

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Hi more problems I'm afraid !! In firefox (desktop and android) non of my sites…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    I really wish I knew what your explanations mean 🥲 - Serve stale was already…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    They were all loading fine after I cleared cache last night I did also turn…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    and these pages https://www.slservice.net/product-category/avalon-clipper/ https://www.slservice.net/product-category/clipper-blade-parts/

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    also this page https://www.slservice.net/product-category/lister/

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Its very frustrating. Largely litespeed cache plugin works OK but I often seem to have…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    apologies that one seems to have fixed itself now this one does not display https://www.slservice.net/product-category/clipper-blade-sharpening-category/

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    hi my webpage page does not display properly. https://www.slservice.net/product-category/clipper-service-and-repair-category/ what should I look for in…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Great thanks. Litespeed cache plugin speeds up the google page insights mobile phone speed score…

    2 weeks ago

  • Posted a reply to does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Hi I think its the style which breaks as everything looks to be there but…

    2 weeks ago

  • Created a topic, does crawler fix pages not cached correctly?, on the site WordPress.org Forums:
    Hi, I occasionally find a page which is not cached cor…

    2 weeks ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    Hi, thanks for your replies. In the end I removed litespeed cache entirely, reduced some…

    1 month ago

  • Posted a reply to [LiteSpeed Cache] 1 page on site will not load, on the site WordPress.org Forums:
    OK, php errors written to error log I’ve downloaded log and searched for w5t and…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    I'm getting a LS PHP fault in my I/O log lsphp:rvice.net/public_html/wp-admin/admin-ajax.php Any tips on how…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    also I'm getting very high server I/O at times so it looks like something is…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    Hi, I'm looking in the litespeed error log and there are lots of entries but…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    Hi, its hostinger a litespeed server. They are looking into it for me but seem…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    I've left one page with the shortcode on it which wont load. https://www.slservice.net/hair-clipper-batteries-gut/ I'm also…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    hi, thats off

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    The error that I get is 503 webpage unavailable. Also if I login to my…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    great thanks https://wordpress.org/plugins/g-business-reviews-rating/ Reviews and Rating - Google My Business I'm also showing a few…

    1 month ago

  • Posted a reply to 1 page on site will not load, on the site WordPress.org Forums:
    Hi it gets stuck on loading and wont load the page at all. I've fiddled…

    1 month ago

  • Created a topic, 1 page on site will not load, on the site WordPress.org Forums:
    Hi, when litespeed cache is activated then I have one …

    1 month ago

  • Posted a reply to Header Logo Sometimes Causing CLS – Mobile Version, on the site WordPress.org Forums:
    Finally the solution to Astra layout shift on mobile screen sizes for cached pages !!…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    Everything working well after 2 days. Its a relief to finally have that fixed. Thanks…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    Great thanks, Page speed doesn't seem to be effected so now tablets and mobile screen…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    Wow, thats possibly fixed it though I'd give it a couple of days to be…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    its only on mobile screen size and its currently shifting during loading of page: https://www.slservice.net/clipper-blade-sharpening/…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    Hi yes it does happen until I clear the cache and then it temporarily goes…

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    NXUXKQQJ

    2 months ago

  • Posted a reply to layout shift on cached pages, on the site WordPress.org Forums:
    I should add that I can see the shift both on my mobile phone and…

    2 months ago

  • Created a topic, layout shift on cached pages, on the site WordPress.org Forums:
    Hi, when I use the litespeed cache plugin I am getting…

    2 months ago

  • Posted a reply to Header Logo Sometimes Causing CLS – Mobile Version, on the site WordPress.org Forums:
    Hi Herman, I appreciate your replies but not even the most optimistic of people could…

    2 months ago

  • Posted a reply to order shows in paypal but not in wordpress woocommerce, on the site WordPress.org Forums:
    Hi, no I never delete any orders, just mark them as completed. I get new…

    2 months ago

  • Created a topic, Very Useful and Well Made, on the site WordPress.org Forums:
    Reviews are so important for customer confidence and t…

    2 months ago

  • Posted a reply to Is your structured Data OK if I have Yoast, on the site WordPress.org Forums:
    I have checked and it adds extra structured data for a local business with the…

    2 months ago

  • Posted a reply to Not authorised to use API key, on the site WordPress.org Forums:
    Apologies, it has just started working. I added IP address from the error message- 2a02:4780:a::23…

    2 months ago

  • Created a topic, Is your structured Data OK if I have Yoast, on the site WordPress.org Forums:
    Hi, just a quick question if I use: Enable and insert…

    2 months ago

  • Created a topic, Not authorised to use API key, on the site WordPress.org Forums:
    Hi, when I resctrict API key to IP - 141.136.41.60 I …

    2 months ago

  • Posted a reply to order shows in paypal but not in wordpress woocommerce, on the site WordPress.org Forums:
    Hi, only test log in there I also do have the order confirmation email, just…

    2 months ago

  • Posted a reply to order shows in paypal but not in wordpress woocommerce, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.slservice.net Site address (URL): https://www.slservice.net WC Version: 5.5.1…

    2 months ago

  • Posted a reply to order shows in paypal but not in wordpress woocommerce, on the site WordPress.org Forums:
    Hi,that would be https://www.slservice.net/wp-admin/post.php?post=3879&action=edit gives - Sorry, you are not allowed to edit posts in…

    2 months ago

  • Created a topic, order shows in paypal but not in wordpress woocommerce, on the site WordPress.org Forums:
    Hi, I have a customer who made an order on my woocomme…

    2 months ago