WordPress.org

Profiles

  • Member Since: May 30th, 2014
  • Find me on:
  • Posted a reply to Anchor links to specific FAQ items?, on the site WordPress.org Forums:
    No worries - Glad to hear it's on the roadmap. I'll keep an eye on…

    1 week ago

  • Created a topic, Anchor links to specific FAQ items?, on the site WordPress.org Forums:
    I see data-id attributes in the FAQ items, but no anch…

    1 week ago

  • Posted a reply to Error updating new version., on the site WordPress.org Forums:
    Same issue here. Had to download the zip file from here and then use this…

    1 month ago

  • Posted a reply to Breaks Revolution Slider backgrounds, on the site WordPress.org Forums:
    Email submitted with the details and link for temporary login access. Thank you.

    1 month ago

  • Posted a reply to Breaks Revolution Slider backgrounds, on the site WordPress.org Forums:
    I've also tested ensuring JQuery is loaded at the very top of document after seeing…

    1 month ago

  • Created a topic, Breaks Revolution Slider backgrounds, on the site WordPress.org Forums:
    All other images across the site are handled according…

    1 month ago

  • Created a topic, Best plugin in the WP repo for this functionality, on the site WordPress.org Forums:
    This is hands-down the easiest to use Guest Author plu…

    3 months ago

  • Posted a reply to Reverts to original author if any Ajax refresh occurs, on the site WordPress.org Forums:
    This was using the Posts widget of Elementor (Pro). Once updated to 2.1.2, all is…

    3 months ago

  • Created a topic, Reverts to original author if any Ajax refresh occurs, on the site WordPress.org Forums:
    Upon first page-load the Guest Author name appears as …

    3 months ago

  • Posted a reply to Pinnacle theme hacked, on the site WordPress.org Forums:
    @michelskovbo before you deactivate it, export the CSS using Yellow Pencil's export function, and then…

    6 months ago

  • Created a topic, Got hacked on/around 4/10/19? Yes, it was this plugin., on the site WordPress.org Forums:
    https://wordpress.org/support/topic/pinnacle-theme-hac…

    6 months ago

  • Posted a reply to This plugin was closed on April 8, 2019 and is no longer available for download., on the site WordPress.org Forums:
    Yep - it's been cropping up all over today for people with this plugin installed.…

    6 months ago

  • Posted a reply to Pinnacle theme hacked, on the site WordPress.org Forums:
    Just cleaned up a site that was hit in this same fashion. It was also…

    6 months ago

  • Created a topic, SPAI “conflicts with other lazy-load settings” message, on the site WordPress.org Forums:
    What triggers this message? This is appearing even wi…

    8 months ago

  • Posted a reply to Yoast Seo tabs are not loading correctly after updating, on the site WordPress.org Forums:
    It's the same issue (disregard note about the Visual Editor tab; I can't edit that…

    9 months ago

  • Posted a reply to Icons no longer appear, on the site WordPress.org Forums:
    @enigmaweb It looks like going back and re-building all the icons worked here, too. What…

    9 months ago

  • Posted a reply to Conflict With WP 5.0.3 and Classic Editor, on the site WordPress.org Forums:
    Seeing the exact same thing here, very likely same issue as https://wordpress.org/support/topic/yoast-fs-up-the-editor/

    10 months ago

  • Posted a reply to Yoast Seo tabs are not loading correctly after updating, on the site WordPress.org Forums:
    Same problem here with v9.4 on WP 5.0.3. Also, the Visual editor tab is no…

    10 months ago

  • Posted a reply to PHP Notice: Undefined index: hook_suffix, on the site WordPress.org Forums:
    @lkerbs , did you figure it out? I'm seeing the same debug.log error 1000x.

    10 months ago

  • Created a topic, Editor-Role Access?, on the site WordPress.org Forums:
    Is there a way to give access to a user with Editor-ro…

    10 months ago

  • Posted a reply to Icons no longer appear, on the site WordPress.org Forums:
    Found a workaround - Noticed in browser dev console that the font-face declaration has changed…

    10 months ago

  • Created a topic, PHP Deprecated: Function create_function() is deprecated in…, on the site WordPress.org Forums:
    PHP Deprecated: Function create_function() is depreca…

    1 year ago

  • Created a topic, How to re-enable admin-ajax?, on the site WordPress.org Forums:
    Is deactivating and deleting this plugin enough to un-…

    1 year ago

  • Posted a reply to White Blank Screen on Appearance>Menus, on the site WordPress.org Forums:
    Same problem here, specifically when going to Appearance > Menus. This is a completely different…

    1 year ago

  • Posted a reply to Tab Link Offset, on the site WordPress.org Forums:
    Did you find an answer to this? I'm astonished support didn't bother trying to help…

    1 year ago

  • Posted a reply to ‘PHP Deprecated’ Messages, on the site WordPress.org Forums:
    Got it. I had to change one of my go-to snippets. add_filter( 'jpeg_quality', create_function( '',…

    1 year ago

  • Created a topic, ‘PHP Deprecated’ Error, on the site WordPress.org Forums:
    Seeing this in logs: PHP Deprecated: Function create…

    1 year ago

  • Created a topic, Paid features can be found in this FREE alternative plugin, on the site WordPress.org Forums:
    Great tool. However, in the interest of helping other…

    1 year ago

  • Created a topic, Error 500 after today’s update, 5/24/18, on the site WordPress.org Forums:
    Today's PMPro update is making my site throw a 500 err…

    1 year ago

  • Posted a reply to Fatal error after upgrade, on the site WordPress.org Forums:
    Same here. Update broke several sites. Logging in via FTP to rename the /updraftplus folder…

    1 year ago

  • Posted a reply to latest update totally broke, on the site WordPress.org Forums:
    Same here. Commenting out lines 57 and 111 (via FTP) got my affected sites back…

    1 year ago

  • Posted a reply to Elementor page does not appear Green lock after installing SSL, on the site WordPress.org Forums:
    The problem is what LogoLogics identified - the image which was hard-set in your design…

    2 years ago

  • Posted a reply to Error in front end, on the site WordPress.org Forums:
    Another one here. Same issue. Deactivating & reactivating plugin. > FAILED Deleting plugin & reinstalling…

    2 years ago

  • Created a topic, Hot to Activate for All Users?, on the site WordPress.org Forums:
    I see that individual users can activate Google Authen…

    2 years ago

  • Posted a reply to What password is being requested?, on the site WordPress.org Forums:
    Yep, just found it. Got it working. Thank you for the same-day reply!

    2 years ago

  • Created a topic, What password is being requested?, on the site WordPress.org Forums:
    Current WordPress user's password? Database password a…

    2 years ago

  • Posted a reply to Schedule every day, on the site WordPress.org Forums:
    I've been searching for what 'Recursive Scheduling' does, too.

    2 years ago

  • Created a topic, Uploads only work for logged in Admins, on the site WordPress.org Forums:
    As a logged-in Admin user, files upload without any pr…

    2 years ago

  • Created a topic, Database Table Sizes, on the site WordPress.org Forums:
    Two tables of my WP installation have grown much bigge…

    2 years ago

  • Created a topic, Best Anti-Spam Solution, on the site WordPress.org Forums:
    No registration necessary. No false positives. No comp…

    2 years ago

  • Posted a reply to Reset optimized status?, on the site WordPress.org Forums:
    Not seeing it. Where exactly in /wp-content does the plugin save originals of images that…

    2 years ago

  • Posted a reply to Access for editors?, on the site WordPress.org Forums:
    Bumping this with the same need. Other contributors of the site need access to create…

    2 years ago

  • Posted a reply to Reset optimized status?, on the site WordPress.org Forums:
    Where does wp-image-optimization save/backup the originals?

    2 years ago

  • Posted a reply to Reset optimized status?, on the site WordPress.org Forums:
    Same question here. I changed my media size settings and a regenerate-thumbnails didn't touch the…

    2 years ago

  • Posted a reply to It suddenly stopped working from last Saturday, on the site WordPress.org Forums:
    Found the problem on mine - Autoptimize plugin with HTML minification enabled. Soon as that…

    2 years ago

  • Posted a reply to Plugin Stopped Google Analytics Tracking, on the site WordPress.org Forums:
    Frank, After some extensive troubleshooting, I just discovered the same. Have WP Rocket and Autoptimize…

    2 years ago

  • Posted a reply to It suddenly stopped working from last Saturday, on the site WordPress.org Forums:
    Same experience here as of the 11th when updated from 6.2.1 to 6.2.2. Rolling back…

    2 years ago

  • Created a topic, Errors With show_dfi() in Posts, on the site WordPress.org Forums:
    Unsure if related, but started happening shortly after…

    2 years ago

  • Created a topic, Possible to skip inline JS?, on the site WordPress.org Forums:
    Apparently Monster Insights adds its Google Analytics …

    2 years ago

  • Posted a reply to Must have. Handles JS better than WP Rocket does alone., on the site WordPress.org Forums:
    Good to know. Thanks for the tip!

    2 years ago