WordPress.org

Profiles

SLIS

Profile picture of SLIS
  • Member Since: June 20th, 2012
  • Find me on:

  • Posted a reply to "Error 10520 - Suddenly cant connect Google+", on the site WordPress Support Forums:
    I'm having the same issue. Also, Jetpack stats are no longer showing in dashboard. Are…

    6 days ago

  • Posted a reply to "Facebook counter not showing shares/likes on latest post", on the site WordPress Support Forums:
    Thank you so much! So do you think getting that "Are you sure you want…

    1 month ago

  • Posted a reply to "Facebook counter not showing shares/likes on latest post", on the site WordPress Support Forums:
    Update: I tried doing more digging into the issue, but still stumped. I ran the…

    1 month ago

  • Posted a reply to "Facebook counter not showing shares/likes on latest post", on the site WordPress Support Forums:
    Okay it's happening again with the latest post…and I notice another hiccup that happened with…

    1 month ago

  • Created a topic, Facebook counter not showing shares/likes on latest post, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Jetpack stats giving 500 Internal Service Error", on the site WordPress Support Forums:
    Hi Jeremy, it happened about 12 hours ago. It looks like it's currently working at…

    2 months ago

  • Created a topic, Jetpack stats giving 500 Internal Service Error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error: Posting to Smushit/Did not Smush.it due to previous errors", on the site WordPress Support Forums:
    Hi sorry, been out of town so didn't want to mess with this until I…

    2 months ago

  • Posted a reply to "Anyway to block referral spam like Semalt?", on the site WordPress Support Forums:
    Hi Paul, I'm not the best at explaining stuff like this, but essentially spam sites…

    3 months ago

  • Created a topic, Anyway to block referral spam like Semalt?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error: Posting to Smushit/Did not Smush.it due to previous errors", on the site WordPress Support Forums:
    Hi Bojan, I'm using 1.6.5.4 I just saw there is an update available. Would that…

    3 months ago

  • Posted a reply to "Social Share Buttons API slowing down site?", on the site WordPress Support Forums:
    Hi Jeremy, I posted something this morning and FB didn't pull a thumbnail initially, but…

    3 months ago

  • Created a topic, Error: Posting to Smushit/Did not Smush.it due to previous errors, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Share Buttons API slowing down site?", on the site WordPress Support Forums:
    Hi Jeremy, It was actually with my most recent post: http://smellslikeinfinitesadness.com/listen-to-new-chelsea-wolfe-song-iron-moon/ No matter how many…

    3 months ago

  • Posted a reply to "Social Share Buttons API slowing down site?", on the site WordPress Support Forums:
    Thanks Jeremy! I notice it's not giving me a thumbnail when I post new posts…

    3 months ago

  • Posted a reply to "Social Share Buttons API slowing down site?", on the site WordPress Support Forums:
    Hi Jeremy, Thanks for the info. I will keep the share counts for now as…

    3 months ago

  • Posted a reply to "Facebook count stop working", on the site WordPress Support Forums:
    Also have the same issue, BUT i'm still using 3.4.3, so I don't think it's…

    3 months ago

  • Created a topic, Social Share Buttons API slowing down site?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "can't authenticate", on the site WordPress Support Forums:
    Same here. Happened after the recent update. Seems every time an update is made the…

    3 months ago

  • Created a topic, Massive loss of indexed pages in Webmaster Tools (can't find the culprit), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WPTouch Not 'Mobile Friendly' For My Site?", on the site WordPress Support Forums:
    Just chiming in here, because I'm having an issue on some of my pages not…

    4 months ago

  • Posted a reply to "Update caused Internal Error", on the site WordPress Support Forums:
    Problem is it was updated automatically by WordPress due to a security flaw. Had the…

    5 months ago

  • Posted a reply to "Getting weird 404 error, possible publicize conflict?", on the site WordPress Support Forums:
    Ok I just signed up to receive raw access logs through my hostgator account. I…

    5 months ago

  • Posted a reply to "Getting weird 404 error, possible publicize conflict?", on the site WordPress Support Forums:
    Since I'm getting an error associated with my Facebook fan page, I wondered if there…

    5 months ago

  • Posted a reply to "Getting weird 404 error, possible publicize conflict?", on the site WordPress Support Forums:
    Still having this problem. Could really use help with a fix. I keep redirecting but…

    5 months ago

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Paul, Certainly! Thanks for your prompt replies and info. Michael

    5 months ago

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Paul, Thanks so much! I'll give this a go. Just to pick your brain: do…

    5 months ago

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Hi Paul, The error shows at the top of my homepage when I click the…

    6 months ago

  • Created a topic, Conflict with Redirection Plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Custom url no longer working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Adam, thanks for the info. Unfortunately posts are still only showing as private, so…

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    When I click on apps, the wordpress icon comes up and it says its visible…

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    How do I do that without disconnecting it again? I don't see where to see…

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    I followed the steps. It worked for the first post, but posts I've published past…

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Thanks for the info. Well today my post did show the thumbnail in google. Yay!…

    6 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Weird. I've been using W3 for a long time now and my page speed results…

    7 months ago

  • Posted a reply to "Warning after update on local install", on the site WordPress Support Forums:
    I'm also receiving this exact same error upon updating to latest version.

    7 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Jeremy, Yes it's always worked manually to do it that way…it's the automated feature…

    7 months ago

  • Posted a reply to "Stats aren't matching in dashboard and wordpress.com", on the site WordPress Support Forums:
    Jeremy, Thanks for the update!

    7 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Jeremy, How do I reshare something that's already been posted using publicize? Thanks!

    7 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Jeremy! Thanks for getting back to me. Here's all the links that aren't showing…

    7 months ago

  • Posted a reply to "Discrepancy in stats", on the site WordPress Support Forums:
    I just posted a thread similar to this before I saw your post. Having the…

    7 months ago

  • Created a topic, Stats aren't matching in dashboard and wordpress.com, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Publicize not showing featured image in Google+, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Using Minify But Google Page Speed Says Minify Javascript and HTML not enabled?", on the site WordPress Support Forums:
    No Tim I never did. I was told by someone at W3 that Google has…

    7 months ago

  • Created a topic, Adsense code slow to load, also causing slider issues, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    webingo I am in the same boat. No matter how many times I save it,…

    7 months ago

  • Posted a reply to "Blocking referrer spam in Jetpack stats", on the site WordPress Support Forums:
    Thanks :)!

    8 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Same problem here as well. Can't get it to go away.

    8 months ago

  • Posted a reply to "Blocking referrer spam in Jetpack stats", on the site WordPress Support Forums:
    Ok, good to know. Offhand I could use your advice: do you think this is…

    8 months ago