WordPress.org

Ready to get started?Download WordPress

Profiles

SLIS

Profile picture of SLIS
  • Member Since: June 20th, 2012
  • Find me on:

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Paul, Certainly! Thanks for your prompt replies and info. Michael

    1 week ago

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Paul, Thanks so much! I'll give this a go. Just to pick your brain: do…

    2 weeks ago

  • Posted a reply to "Conflict with Redirection Plugin", on the site WordPress Support Forums:
    Hi Paul, The error shows at the top of my homepage when I click the…

    2 weeks ago

  • Created a topic, Conflict with Redirection Plugin, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Custom url no longer working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Adam, thanks for the info. Unfortunately posts are still only showing as private, so…

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    When I click on apps, the wordpress icon comes up and it says its visible…

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    How do I do that without disconnecting it again? I don't see where to see…

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    I followed the steps. It worked for the first post, but posts I've published past…

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Thanks for the info. Well today my post did show the thumbnail in google. Yay!…

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Weird. I've been using W3 for a long time now and my page speed results…

    1 month ago

  • Posted a reply to "Warning after update on local install", on the site WordPress Support Forums:
    I'm also receiving this exact same error upon updating to latest version.

    1 month ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Jeremy, Yes it's always worked manually to do it that way…it's the automated feature…

    2 months ago

  • Posted a reply to "Stats aren't matching in dashboard and wordpress.com", on the site WordPress Support Forums:
    Jeremy, Thanks for the update!

    2 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Jeremy, How do I reshare something that's already been posted using publicize? Thanks!

    2 months ago

  • Posted a reply to "Publicize not showing featured image in Google+", on the site WordPress Support Forums:
    Hi Jeremy! Thanks for getting back to me. Here's all the links that aren't showing…

    2 months ago

  • Posted a reply to "Discrepancy in stats", on the site WordPress Support Forums:
    I just posted a thread similar to this before I saw your post. Having the…

    2 months ago

  • Created a topic, Stats aren't matching in dashboard and wordpress.com, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Publicize not showing featured image in Google+, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Using Minify But Google Page Speed Says Minify Javascript and HTML not enabled?", on the site WordPress Support Forums:
    No Tim I never did. I was told by someone at W3 that Google has…

    2 months ago

  • Created a topic, Adsense code slow to load, also causing slider issues, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    webingo I am in the same boat. No matter how many times I save it,…

    2 months ago

  • Posted a reply to "Blocking referrer spam in Jetpack stats", on the site WordPress Support Forums:
    Thanks :)!

    3 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Same problem here as well. Can't get it to go away.

    3 months ago

  • Posted a reply to "Blocking referrer spam in Jetpack stats", on the site WordPress Support Forums:
    Ok, good to know. Offhand I could use your advice: do you think this is…

    3 months ago

  • Posted a reply to "Blocking referrer spam in Jetpack stats", on the site WordPress Support Forums:
    Excellent! But if I understand correctly, their visits will still show in my page view…

    3 months ago

  • Created a topic, Blocking referrer spam in Jetpack stats, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Stats no longer counting 75 per cent of visitors!", on the site WordPress Support Forums:
    So far so good: things seem to be back to normal today.

    3 months ago

  • Posted a reply to "Stats no longer counting 75 per cent of visitors!", on the site WordPress Support Forums:
    I've been having the same issues the past couple of hours with my hits at…

    3 months ago

  • Created a topic, Getting weird 404 error, possible publicize conflict?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Lots of spam getting through", on the site WordPress Support Forums:
    Hi! I tried the test and I did get a captcha. It's just weird because…

    5 months ago

  • Created a topic, Lots of spam getting through, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not scrolling to top on iPhone", on the site WordPress Support Forums:
    Oh thanks for the info! I see they released a recent update. I wonder if…

    6 months ago

  • Created a topic, Not scrolling to top on iPhone, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "jetpack slowing up site", on the site WordPress Support Forums:
    Brandon, Thanks for getting back in touch. I tried disabling related posts and it did…

    7 months ago

  • Posted a reply to "jetpack slowing up site", on the site WordPress Support Forums:
    Also, I think I'm honing on what might be a possible issue: it seems like…

    7 months ago

  • Created a topic, Using Minify But Google Page Speed Says Minify Javascript and HTML not enabled?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Sharethis not showing on certain posts", on the site WordPress Support Forums:
    Yes, unfortunately I've had to disable the plugin because it wasn't showing up on multiple…

    7 months ago

  • Posted a reply to "jetpack slowing up site", on the site WordPress Support Forums:
    Hi Brandon, Okay, I'll try disabling jetpack features I don't need. But I really value…

    7 months ago

  • Posted a reply to "Is there a way to make social share counts show up for visitors?", on the site WordPress Support Forums:
    Hmm, tried to close this thread and didn't work. Will try again.

    7 months ago

  • Posted a reply to "Is there a way to make social share counts show up for visitors?", on the site WordPress Support Forums:
    Marking this as resolved; I updated W3 cache, and flushed it a few times and…

    7 months ago

  • Posted a reply to "'Bold' not working", on the site WordPress Support Forums:
    Hi, I recently had this issue as well. Bold works in everything but chrome (which…

    7 months ago

  • Posted a reply to "Is there a way to make social share counts show up for visitors?", on the site WordPress Support Forums:
    Okay, it appears to be a conflict with W3 minify. Any idea of a setting…

    7 months ago

  • Posted a reply to "Is there a way to make social share counts show up for visitors?", on the site WordPress Support Forums:
    Also I notice that if I click on the "more" button where I have stumbleupon,…

    7 months ago

  • Created a topic, Is there a way to make social share counts show up for visitors?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "jetpack slowing up site", on the site WordPress Support Forums:
    Hi Brandon, I did a manual scan and I see jetpack is now pulling at…

    7 months ago

  • Posted a reply to "Sharethis not showing on certain posts", on the site WordPress Support Forums:
    Okay it seems to be somehow tied into the featured images I use at the…

    7 months ago

  • Created a topic, Sharethis not showing on certain posts, on the site WordPress Support Forums

    7 months ago

  • Created a topic, jetpack slowing up site, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Site appears to be running slower (esp. on Backend) after installation, on the site WordPress Support Forums

    7 months ago