WordPress.org

Profiles

slippers

Profile picture of slippers
  • Member Since: January 31st, 2012
  • @slippers on WordPress.org
  • Find me on:

  • Created a topic, Looking for a plugin that I KNOW EXISTS :), on the site WordPress.org Forums:
    Hey guys, I'm looking for a plugin that uploads an im…

    2 months ago

  • Posted a reply to Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal, on the site WordPress.org Forums:
    Sorry bro, just deleted this plugin. Was using for caching only. Those basterds! :)

    2 months ago

  • Posted a reply to Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal, on the site WordPress.org Forums:
    Just showed up in my dashboard 5 min. ago This is the link: http://docs.wordfence.com/en/Falcon_Cache

    2 months ago

  • Posted a reply to Wordfence Version 6.2.1 released, on the site WordPress.org Forums:
    Wow this sucks big time...

    2 months ago

  • Posted a reply to Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal, on the site WordPress.org Forums:
    Well, this says it all...

    2 months ago

  • Posted a reply to Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal, on the site WordPress.org Forums:
    Same here!

    2 months ago

  • Posted a reply to Conflict with Bootstrap shortcodes, on the site WordPress Support Forums:
    Yeah, just noticed another conflict. It also messes with the title links on the frontpage.…

    4 months ago

  • Created a topic, Conflict with my theme, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Conflict with Bootstrap shortcodes, on the site WordPress Support Forums:
    Well better to uninstall the plugin if it's adding stuff and causing conflicts. Too bad…

    4 months ago

  • Posted a reply to Conflict with Bootstrap shortcodes, on the site WordPress Support Forums:
    Hmm, I really don't want to disclose my website here. I'll send it to you…

    4 months ago

  • Posted a reply to Adding an image to sidebar without the padding (full size), on the site WordPress Support Forums:
    Wow! now that's what I call fast support :) I fixed the padding by tweaking…

    4 months ago

  • Created a topic, Adding an image to sidebar without the padding (full size), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Conflict with Bootstrap shortcodes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Need a simple postcode/zipcode check for serviceable area, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Functions, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Reduce load speed (screenshot), on the site WordPress Support Forums

    6 months ago

  • Created a topic, Jetpack won't install, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Sharing] Counters on share buttons not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use for YES or NO answer only?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [How to] Remove date from Google search results?, on the site WordPress Support Forums:
    Hi Liam, well I thought with the plugin being able to adjust what the serps…

    1 year ago

  • Created a topic, [How to] Remove date from Google search results?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Linkedin share button not displaying correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Tags post_tag-sitemap.xml doesn't contain site URL, on the site WordPress Support Forums:
    I have the same issue (allmost): http://wordpress.org/support/topic/post_tag-sitemapxml-error?replies=2#post-5774936

    2 years ago

  • Posted a reply to /post_tag-sitemap.xml ERROR, on the site WordPress Support Forums:
    Right, so I'm not the only one. Any help for this issue? Cheers

    2 years ago

  • Created a topic, /post_tag-sitemap.xml ERROR, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not looking too hot in my sidebar widget!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to My Linkedin problem, on the site WordPress Support Forums:
    Hi JS, Thank you so much for helping me out. I could uninstall the Social…

    3 years ago

  • Created a topic, My Linkedin problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Linkedin Share doesn't show thumbnails or snippet, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Linkedin Share doesn't show thumbnails anymore, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Editing ad disables it if admin is not logged in, on the site WordPress Support Forums:
    AWPCP 2.2 WP 3.5

    4 years ago

  • Created a topic, Editing ad disables it if admin is not logged in, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Compatible with Managementboek?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can't get Lichtbox option to work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Character Set issue, on the site WordPress Support Forums:
    Hi sorry to be such a pain, but I found some more question marks in…

    4 years ago

  • Created a topic, Fast support, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Character Set issue, on the site WordPress Support Forums:
    Yes, awesome Allen!

    4 years ago

  • Created a topic, Character Set issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP RSS Multi Importer] Displaying languages with accent, on the site WordPress Support Forums:
    I have the same problem. Probably something to do with the character set? You can…

    4 years ago

  • Created a topic, Warning: mkdir() [function.mkdir]: Permission denied, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Images not loading..., on the site WordPress Support Forums:
    I went back to 2.2.1. Tried everything to get the thumbs to show up in…

    4 years ago