Profiles

  • Member Since: August 8th, 2011
  • Find me on:
  • Posted a reply to Throws an error in Theme Check plugin, on the site WordPress.org Forums:
    Hi, Any fix on this? Kind regards

  • Created a topic, wp-polyfill, on the site WordPress.org Forums:
    Hi, Takayuki! Hope you are well! It is possible to d…

  • Created a topic, Migrate from jQuery to vanilla JavaScript, on the site WordPress.org Forums:
    Hi, Can you please migrate from jQuery to vanilla Jav…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Ok, do not understand why not parce HTML and CSS via php? Remove the unused…

  • Posted a reply to jQuery, on the site WordPress.org Forums:
    Great, thanks! Kind regards

  • Created a topic, jQuery, on the site WordPress.org Forums:
    Hi, I am migrating my theme from jQuery to plain Java…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Great to know you finally found it) Yes I am agree this is kind of…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    * “optimize CSS” is off. * “optimize HTML” is off. * “Optimize HTML Code” is…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    It actually does not bother me as I just deactivated “per post/page config” option. Kind…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Sorry, can you add additional information, where are these AO settings? Kind regards

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Activated default theme and deactivated all other plugins and the the problem still persist. Kind…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Yes, correct. Kind regards

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    The messages are gone when Enable configuration per post/ page? option is off. I use…

  • Posted a reply to Notice and Warning, on the site WordPress.org Forums:
    Yes it shows when editing pages/ posts and on the frontend it shows: Notice :…

  • Created a topic, Notice and Warning, on the site WordPress.org Forums:
    Hi, When Optimize JavaScript Code? option is off I ge…

  • Created a topic, New JS Files, on the site WordPress.org Forums:
    Hi, I did notice these scripts load when Contact Form…

  • Posted a reply to New JS Files, on the site WordPress.org Forums:
    I did notice these scripts load when Contact Form 7 plugin https://wordpress.org/plugins/contact-form-7/ is activated. But…

  • Created a topic, New JS Files, on the site WordPress.org Forums:
    Hi, Since the last versions of WordPress looks Gutenb…

  • Created a topic, Disable Plugins Page, on the site WordPress.org Forums:
    Hi, I would like to skip installing plugins step. Ca…

  • Created a topic, Notice and Deprecated After Update 3.0.1, on the site WordPress.org Forums:
    Hi, After the update 3.0.1 on my multisite main site …

  • Posted a reply to Remove defer attributer from a script, on the site WordPress.org Forums:
    Thanks) That helped, appreciate it. Kind regards

  • Created a topic, Remove defer attributer from a script, on the site WordPress.org Forums:
    Hi, @optimizingmatters I need your help please. I am…

  • Created a topic, Import Fonts, on the site WordPress.org Forums:
    Hi, I was trying to create an option to upload fonts.…

  • Created a topic, Shorten JS Variable Names, on the site WordPress.org Forums:
    Hi, can you please add an option to shorten JS variab…

  • Posted a reply to Show “Add to wishilist” button, on the site WordPress.org Forums:
    @yithemes any responce?

  • Posted a reply to Show “Add to wishilist” button, on the site WordPress.org Forums:
    But I would like to not to remove Add to wishlist button. Can you fix…

  • Posted a reply to Show “Add to wishilist” button, on the site WordPress.org Forums:
    Hi @yithemes Please see the test single product page http://demo.megathe.me/test2/testing/product/polo/

  • Created a topic, Show “Add to wishilist” button, on the site WordPress.org Forums:
    Hi, Show "Add to wishilist" button for When product i…

  • Posted a reply to Not Working with WordPress Importer, on the site WordPress.org Forums:
    Hi, looks I found the problem. I export from multisite https://codex.wordpress.org/Create_A_Network installation and then import…

  • Posted a reply to Not Working with WordPress Importer, on the site WordPress.org Forums:
    Errors are Failed to import Media “logo” Failed to import Media “logo-05” Failed to import…

  • Created a topic, Not Working with WordPress Importer, on the site WordPress.org Forums:
    Hi, trying to import svg images via WordPress Importe…

  • Posted a reply to Upload not working!, on the site WordPress.org Forums:
    Hi, any news? Did you managed to take a look?