WordPress.org

Profiles

  • Member Since: November 30th, 2007
  • Find me on:
  • Created a topic, webfont not found, on the site WordPress.org Forums:
    I get a Not Found error for themes/aaron/webfonts/fa-s…

    2 hours ago

  • Posted a reply to PHP Fatal Error, on the site WordPress.org Forums:
    Yes, thank you. I do have a plugin for 410 functionality. The error message mislead…

    2 hours ago

  • Created a topic, Security alert about changed file, on the site WordPress.org Forums:
    Wordfence alerted me to some changes made to a file th…

    1 week ago

  • Created a topic, PHP Fatal Error, on the site WordPress.org Forums:
    This just started appearing in the last two days: [06…

    2 weeks ago

  • Created a topic, Missing CSS directory in WP?, on the site WordPress.org Forums:
    I get the following error messages in the c-Panel Erro…

    2 weeks ago

  • Posted a reply to New to WP – A link on my website has green color has hover, dunno why, on the site WordPress.org Forums:
    So those CSS color codes will look like ` color: #00ce1b !important; border-color: #00ce1b !important;`

    2 weeks ago

  • Posted a reply to PHP Warning: Illegal string offset ‘facebook’, on the site WordPress.org Forums:
    Replaced file works. thank you.

    4 weeks ago

  • Posted a reply to PHP Notice — undefined index, on the site WordPress.org Forums:
    Replaced file works. Thanks.

    4 weeks ago

  • Posted a reply to PHP Notice: Uninitialized string offset: 0, on the site WordPress.org Forums:
    Ignore last two updates. The changed file works. I'm not getting those errors on five…

    4 weeks ago

  • Posted a reply to PHP Notice: Uninitialized string offset: 0, on the site WordPress.org Forums:
    Note the double slash in the plugin path between /sassy-social-share//admin/

    4 weeks ago

  • Posted a reply to PHP Notice: Uninitialized string offset: 0, on the site WordPress.org Forums:
    Thank you. I replaced the file but now I am getting the following messages. [23-Jan-2019…

    4 weeks ago

  • Created a topic, recursive_unserialize_replace() xx needs to be loaded before unserialize() is lo, on the site WordPress.org Forums:
    I am getting many messages about things needing to be …

    4 weeks ago

  • Created a topic, PHP Notice: Uninitialized string offset: 0, on the site WordPress.org Forums:
    PHP Notice: Uninitialized string offset: 0 in /wp-con…

    4 weeks ago

  • Created a topic, PHP Warning: Illegal string offset ‘facebook’, on the site WordPress.org Forums:
    PHP Warning: Illegal string offset 'facebook' in /wp-…

    4 weeks ago

  • Created a topic, PHP Notice — undefined index, on the site WordPress.org Forums:
    PHP Notice: Undefined index: vertical_re_providers in…

    4 weeks ago

  • Created a topic, No way to select which icons you want, on the site WordPress.org Forums:
    This plugin seems to have pre-selected some icons but …

    1 month ago

  • Posted a reply to Social Media icons now just empty blue boxes, on the site WordPress.org Forums:
    Thank you. I installed 3.9 and after purging all cache, the icons now work again.

    1 month ago

  • Created a topic, Social Media icons now just empty blue boxes, on the site WordPress.org Forums:
    Hi, Happy New Year!h I just updated the theme to 3.8…

    2 months ago

  • Posted a reply to .user.ini file, on the site WordPress.org Forums:
    When you go through the steps to activate the Wordfence firewall, Wordfence creates a php.ini…

    2 months ago

  • Created a topic, WP 5.1 update continually returns to the database update status page, on the site WordPress.org Forums:
    After updating to WP 5.1, I get the page that tells me…

    2 months ago

  • Created a topic, Beautiful effect but slows down page loading, on the site WordPress.org Forums:
    I like this plugin for the wintery felling it gives yo…

    2 months ago

  • Created a topic, Doesn’t work – Stuck on Wordfence Security, on the site WordPress.org Forums:
    I am using WordPress 4.9.8. I tried to use this but it…

    3 months ago

  • Created a topic, PHP Notice: wp_enqueue_style was called incorrectly., on the site WordPress.org Forums:
    I was working with my child functions.php file trying …

    4 months ago

  • Posted a reply to Codex describes add_action(‘init’ but PHP Debug says this will cause future prob, on the site WordPress.org Forums:
    That fixed the problem. Thanks to your better eyesight.

    4 months ago

  • Posted a reply to Codex describes add_action(‘init’ but PHP Debug says this will cause future prob, on the site WordPress.org Forums:
    Thanks Steven. I see the difference. I must have copied and pasted that from somewhere…

    4 months ago

  • Created a topic, Codex describes add_action(‘init’ but PHP Debug says this will cause future prob, on the site WordPress.org Forums:
    I got the following in debug.log PHP Warning: Use of…

    4 months ago

  • Posted a reply to 3.3 update, on the site WordPress.org Forums:
    Thank you for the updates.

    4 months ago

  • Created a topic, Aaron 3.3 update, on the site WordPress.org Forums:
    Hi, I was looking at the changes between 3.2 and 3.3 a…

    4 months ago

  • Created a topic, PHP Warning: Unterminated comment, on the site WordPress.org Forums:
    I get the following warning in my debug.log [27-Aug-20…

    6 months ago

  • Posted a reply to Can’t load Customizer, on the site WordPress.org Forums:
    Yes. it loads now and is customizable again.

    7 months ago

  • Posted a reply to Mobile theme, on the site WordPress.org Forums:
    Problem solved. The table was using em for widths. I switched to percent and now…

    7 months ago

  • Posted a reply to An Is This by Design, A Conflict, Or Did I Overwrite Something Else for the Mobi, on the site WordPress.org Forums:
    Problem solved. Don't use Jetpack. This morning I got more complaints from a user about…

    7 months ago

  • Created a topic, An Is This by Design, A Conflict, Or Did I Overwrite Something Else for the Mobi, on the site WordPress.org Forums:
    There is one odd problem with the page header when it …

    7 months ago

  • Posted a reply to Mobile theme, on the site WordPress.org Forums:
    Thank you very much! I was able to modify my child style.css and fix the…

    7 months ago

  • Posted a reply to Mobile theme, on the site WordPress.org Forums:
    That's what I thought that Aaron had a mobile theme but I don't know where…

    7 months ago

  • Created a topic, Mobile theme, on the site WordPress.org Forums:
    Hello, Is there a mobile theme for Aaron? I've tried …

    7 months ago

  • Posted a reply to Can’t load Customizer, on the site WordPress.org Forums:
    Wow, two responses for the price of one! Thanks. I just sent you a ticket…

    8 months ago

  • Posted a reply to Can’t load Customizer, on the site WordPress.org Forums:
    Yes, I'm using the latest version of WordPress 4.9.6. I am using a plugin that…

    8 months ago

  • Created a topic, Not able to Deactivate this plugin, on the site WordPress.org Forums:
    I am having a problem getting the WordPress Customizer…

    8 months ago

  • Created a topic, Can’t load Customizer, on the site WordPress.org Forums:
    I am able to click on the Customizer but it won't load…

    8 months ago

  • Created a topic, Copyright link needs SSL fix, on the site WordPress.org Forums:
    I am getting a message that Firefox and Opera are bloc…

    10 months ago

  • Posted a reply to Authorization not kept, on the site WordPress.org Forums:
    OK. I've posted the problem to lite-support with more details. Thanks for your help.

    12 months ago

  • Created a topic, Authorization not kept, on the site WordPress.org Forums:
    I keep getting this message at the top: Important: You…

    12 months ago

  • Created a topic, Compatibility errors with PHP 7, on the site WordPress.org Forums:
    The PHP 7 compatibility checker found these errors /…

    12 months ago

  • Created a topic, wp_enqueue_style was called incorrectly, on the site WordPress.org Forums:
    Hello, This has to do with enqueuing the twentysevent…

    12 months ago

  • Posted a reply to call_user_func_array() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    Several plugins use call_user_func_array. This problem went away when I deactivated W3 Total Cache. Will…

    12 months ago

  • Posted a reply to Gallery images can’t be found, on the site WordPress.org Forums:
    The problems with the files not being found or getting a Forbidden message was fixed…

    12 months ago

  • Posted a reply to call_user_func_array() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    I have a child theme that does add some additional widgets but that code is…

    12 months ago

  • Created a topic, call_user_func_array() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    I've started getting the following in the php_errorlog…

    12 months ago

  • Created a topic, Regenerate Thumbnails doesn’t work, on the site WordPress.org Forums:
    I've been trying to get the gallery images to work (re…

    1 year ago

Plugins

Themes