WordPress.org

Profiles

sledge81

Profile picture of sledge81
  • Member Since: November 12th, 2010
  • @sledge81 on WordPress.org
  • Find me on:

  • Created a topic, form processing is very slow. Takes at least 3 minutes, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Plugin page auto refreshes - Short code doesn't display anything, on the site WordPress Support Forums:
    By the way, firebug gives the following errors: https://api.stockdio.com/visualization/financial/charts/mycustompage.htm?aspxerrorpath=/visualization/financial/charts/v1/QuoteBoard Failed to load resource: the server…

    3 months ago

  • Created a topic, Plugin page auto refreshes - Short code doesn't display anything, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Very disappointing, on the site WordPress Support Forums:
    Cheers. Thanks. Great stuff btw.

    8 months ago

  • Posted a reply to Very disappointing, on the site WordPress Support Forums:
    I came here to complain on the lack of support but then noticed your name..…

    9 months ago

  • Created a topic, Spam Lead Email notification but no leads added, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Need to disable mobile sharing tab, on the site WordPress Support Forums:
    Same issue here.. Would prefer for this plugin to not render on mobile pages. Did…

    1 year ago

  • Posted a reply to 403: Forbidden, on the site WordPress Support Forums:
    Ok, my research into this issue has made me to conclude that the 403 error…

    1 year ago

  • Posted a reply to Good quick fix, on the site WordPress Support Forums:
    Were you able to fix the 403 error or are you using it without the…

    1 year ago

  • Created a topic, Great plugin but disappointed with support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 403: Forbidden, on the site WordPress Support Forums:
    Same problem here. Adding logos or even the social links result in a 403 error.…

    1 year ago

  • Posted a reply to plugin-install.php error, can't figure it out, on the site WordPress Support Forums:
    Same problem here.. Tara changing WP_DEBUG to either false or true doesn't rid of the…

    1 year ago

  • Posted a reply to Pictures not uploading WP 3.8.1, on the site WordPress Support Forums:
    I spoke to my webhost and apparently they have blocked admin-ajax.php due to some security…

    3 years ago

  • Created a topic, Regen Thumbnail doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.t, on the site WordPress Support Forums:
    Same issue here... Notice no response from the author... Does anyone have a fix for…

    3 years ago

  • Posted a reply to Pictures not uploading WP 3.8.1, on the site WordPress Support Forums:
    Same issue here. When trying to upload, it works fine, but when trying to insert…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    Well if you really want to get into the nooks and crooks so long as…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    Checked and updated jquery. 3.9.3 works fine now.... (Hope the next future updates won't create…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    Edit, just read my first post... It should read 3.9.3 and not 3.9... Again 3.9…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    3.9 works without a problem, 3.9.3 is causing the issue. Maybe i'll move back to…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    I disagree with you on that. I just double checked again. 1. Lightbox plus doesn't…

    3 years ago

  • Posted a reply to 3.9 - Conflict with other plugins, on the site WordPress Support Forums:
    Let's start with this: Lightbox plus plugin (http://wordpress.org/plugins/lightbox-plus/) Doesn't work = The plugin's job is…

    3 years ago

  • Created a topic, 3.9 - Conflict with other plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After upgrading to 3.8.1, on the site WordPress Support Forums:
    Cheers!!! Akin to window's Restart option, which seems to do the trick ;)

    3 years ago

  • Posted a reply to After upgrading to 3.8.1, on the site WordPress Support Forums:
    Weird... deactivating and reactivating it seems to work.

    3 years ago

  • Posted a reply to After upgrading to 3.8.1, on the site WordPress Support Forums:
    Managed to capture the error. This is what is being displayed instead of the ads.…

    3 years ago

  • Posted a reply to After upgrading to 3.8.1, on the site WordPress Support Forums:
    Edit: Tried clicking on the 'Optimized Database' and 'Clean up database' I see these errors…

    3 years ago

  • Posted a reply to After upgrading to 3.8.1, on the site WordPress Support Forums:
    Upgraded to 3.9 The ads disappeared and shows 'unable to select schedule from WP_....' Refreshed…

    3 years ago

  • Posted a reply to Modify read more, on the site WordPress Support Forums:
    You mean to say you want to modify the 'Read More ->' to something else?…

    3 years ago

  • Posted a reply to How to remove formating of RSS titles?, on the site WordPress Support Forums:
    Edit: Found it. In file jp_get_rss_feed_items.php Replace: esc_html with strip_tags You can find it after…

    3 years ago

  • Created a topic, How to remove formating of RSS titles?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Log Out Button, on the site WordPress Support Forums:
    It looks like the developer is keen to provide support only for paying customers. Anyways,…

    4 years ago

  • Posted a reply to Admin dropdown or quick edit menus not workin on WP 3.5, on the site WordPress Support Forums:
    Hi Guys, got the issue fixed. I think it was something to do with jquery.…

    4 years ago

  • Posted a reply to Admin dropdown or quick edit menus not workin on WP 3.5, on the site WordPress Support Forums:
    Tried deleting .htaccess, but still no fix. Strange that WP releases a new version without…

    4 years ago

  • Posted a reply to [Plugin: Breadcrumb NavXT] Does this plugin help in displaying breadcrumbs in google search results?, on the site WordPress Support Forums:
    If possible use WordPress SEO Plugin by Yoast. Their latest update now has the breadcrumbs…

    4 years ago

  • Posted a reply to [Plugin: mowsterGlossary] Unable to add terms, on the site WordPress Support Forums:
    No error. It just saves and when the page refreshes, I just see the first…

    4 years ago

  • Created a topic, [Plugin: mowsterGlossary] Unable to add terms, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Business Directory Plugin] Setup/Manage Form Fields gives permission error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Fixing duplicate Title Tages for /page/2, on the site WordPress Support Forums:
    You can either put the - Page %%pagenumber%% in the WordPress SEO settings page or…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Fixing duplicate Title Tages for /page/2, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blog Pages - Duplicate Title Tags & Description, on the site WordPress Support Forums:
    Same here. Would like to know. I use SEO by Yoast. GWT tells me my…

    4 years ago

  • Created a topic, [Plugin: Gravity Forms Directory] Meta tags are added automatically?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Cookie Control] When you use ISO Codes, plugin doesn't work, on the site WordPress Support Forums:
    Ah there it works now. Using full country names seems to be doing the trick.…

    4 years ago

  • Posted a reply to [Plugin: Cookie Control] When you use ISO Codes, plugin doesn't work, on the site WordPress Support Forums:
    Here's the link http://bit.ly/Oc9xKG I've set the include to be GB,DE,EU assuming you are accessing…

    4 years ago

  • Posted a reply to [Plugin: Cookie Control] When you use ISO Codes, plugin doesn't work, on the site WordPress Support Forums:
    Did that. The cookie consent completely disappears. Only when that field is left blank does…

    4 years ago

  • Created a topic, [Plugin: Cookie Control] When you use ISO Codes, plugin doesn't work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Warning: Attempt to assign property of non-object in plugin-intall.php, on the site WordPress Support Forums:
    Tried doing all the above. The warning message continues to show up. Unable to add…

    4 years ago

  • Posted a reply to [Plugin: Print me!] Function to manually place the 'Print' in a template?, on the site WordPress Support Forums:
    Got it figured out. Add this to your theme's functions.php /* Function to Remove Automatic…

    4 years ago

  • Created a topic, [Plugin: WP-EMail] How to replace image verification with recaptcha?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Print me!] Function to manually place the 'Print' in a template?, on the site WordPress Support Forums

    4 years ago