Profiles

  • Member Since: October 12th, 2017
  • Find me on:
  • Posted a reply to Causes NGINX Helper to 502 when purging cache, on the site WordPress.org Forums:
    "Your best bet is to investigate the underlying PHP errors that get triggered during the…

  • Posted a reply to PHP 8.1 compatibility, on the site WordPress.org Forums:
    Still doesn't work on PHP8.1, though it's not clear why. There's no error message I…

  • Posted a reply to How to fix SQL Injection bug in versions older than 3.x?, on the site WordPress.org Forums:
    I looked at the differences between the latest and the vulnerable version prior and I…

  • Created a topic, How to fix SQL Injection bug in versions older than 3.x?, on the site WordPress.org Forums:
    For example, 2.9, 2.10, 2.11; which are still widely i…

  • Posted a reply to Emails no longer sent with PHP8.1, on the site WordPress.org Forums:
    Thanks for your reply @dpinson. Interestingly everything seems to work properly today when I re-enabled…

  • Created a topic, Emails no longer arrive with PHP8, BUT, they do appear in Gmail sent…, on the site WordPress.org Forums:
    We upgraded to PHP8 with WP SMTP 2.8.0 and it didn't w…

  • Created a topic, Increase compression?, on the site WordPress.org Forums:
    I wondered what level of compression the zip files cur…

  • Created a topic, … is not within the allowed path(s): (/var/www/ …, on the site WordPress.org Forums:
    Hardcoded allowing of reading inside of var/www is a b…

  • Created a topic, An otherwise okay plugin, but entirely unsupported now, on the site WordPress.org Forums:
    The development team hasn't been heard from for many m…

  • Created a topic, This plugin is dead – do not use it for new projects, on the site WordPress.org Forums:
    Don't use it for new projects unless the maintainers r…

  • Created a topic, Per-user-role vote limits?, on the site WordPress.org Forums:
    I wonder if there's any way to assign users a maximum …

  • Posted a reply to Is the plugin still active?, on the site WordPress.org Forums:
    I think it's not. I haven't received any reply from them for a month now.…

  • Posted a reply to Astra Pro Custom layouts incompatibility, on the site WordPress.org Forums:
    Is this plugin still supported? I'm guessing not.

  • Created a topic, Reports always show for the latest month, on the site WordPress.org Forums:
    The date picker's "Apply" button reloads the page with…

  • Posted a reply to Any way to programmatically add entries for files uploaded via FTP?, on the site WordPress.org Forums:
    Thanks so much for the tip!

  • Posted a reply to Astra Pro Custom layouts incompatibility, on the site WordPress.org Forums:
    Friendly bump! I know it hasn't been long, but I see topics haven't been replied…

  • Created a topic, Astra Pro Custom layouts incompatibility, on the site WordPress.org Forums:
    Following up on this post: https://wordpress.org/suppo…

  • Posted a reply to PHP 8.0 not supported, on the site WordPress.org Forums:
    Any update on this?

  • Posted a reply to Cron jobs won’t run on staging site, on the site WordPress.org Forums:
    For anyone facing this in the future - even if you have a crontab job…

  • Posted a reply to Is SHA256 meant to autogenerate?, on the site WordPress.org Forums:
    Any comment from the dev team about the intended behavior?

  • Created a topic, Condition for browser user agent? (specifically for user operating system), on the site WordPress.org Forums:
    Is this supported in the Pro version? It seems like no…

  • Posted a reply to Cron jobs won’t run on staging site, on the site WordPress.org Forums:
    Turns out the cron jobs just needed more time to process because of a backlog.

  • Posted a reply to Cron jobs won’t run on staging site, on the site WordPress.org Forums:
    Nope, jobs really don't run! I don't know what it could be!

  • Posted a reply to Cron jobs won’t run on staging site, on the site WordPress.org Forums:
    And it turns out this is all wrong and user error, as usually is the…

  • Created a topic, Cron jobs won’t run on staging site, on the site WordPress.org Forums:
    We have a crontab setup that triggers wp-cron.php regu…

  • Posted a reply to Any way to programmatically add entries for files uploaded via FTP?, on the site WordPress.org Forums:
    To clarify the question, specifically how would we get v1.3 to come above those? I've…

  • Created a topic, Is SHA256 meant to autogenerate?, on the site WordPress.org Forums:
    https://www.download-monitor.com/kb/download-hashes/ …

  • Posted a reply to Any way to programmatically add entries for files uploaded via FTP?, on the site WordPress.org Forums:
    Thanks for the reply @beatrice12! In the meantime, could you give any hint about how…

  • Posted a reply to Error fOR 3 PAST RELEASES–Unable to render Card preview, on the site WordPress.org Forums:
    Actually I think we were probably wrong... looks like we had Yoast a couple versions…

  • Posted a reply to Error fOR 3 PAST RELEASES–Unable to render Card preview, on the site WordPress.org Forums:
    @maybellyne thanks for your reply. I think there's more here than just the broken card…

  • Created a topic, Any way to programmatically add entries for files uploaded via FTP?, on the site WordPress.org Forums:
    I'm wondering if there's any plugin for, or way to add…

  • Created a topic, Stopped working after changing timeout from 15 to 30, on the site WordPress.org Forums:
    Changing it back, logging out and back in, nothing see…

  • Created a topic, Works somewhat, but has significant flaws, on the site WordPress.org Forums:
    It's very possible to end up logged in for entire days…

  • Posted a reply to Scan results? Evidence scan has run?, on the site WordPress.org Forums:
    Hey @wfphil, thanks for your reply! Unfortunately I'm not seeing that option. Can you possibly…

  • Created a topic, Scan results? Evidence scan has run?, on the site WordPress.org Forums:
    Since Wordfence made manual scanning a paid feature, w…

  • Posted a reply to Timeout of 15 minutes works great, but 60 minutes never times out, on the site WordPress.org Forums:
    Actually, it just seems like the inactive logout is failing more and more frequently now.…

  • Posted a reply to Only load JS for logged-in users?, on the site WordPress.org Forums:
    Hey @mbootsman thanks for your reply! Maybe this is a non-issue. I had sworn I…

  • Created a topic, Only load JS for logged-in users?, on the site WordPress.org Forums:
    Is this option planned? Currently we're using WP Asset…

  • Created a topic, Timeout of 15 minutes works great, but 60 minutes never times out, on the site WordPress.org Forums:
    The account stays logged in even through to the next d…

  • Posted a reply to Can’t set password for new users, on the site WordPress.org Forums:
    Generate password is also broken here

  • Created a topic, Display name doesn’t match WordPress backend, on the site WordPress.org Forums:
    When the display name is changed from the backend, odd…

  • Posted a reply to Doesn’t work with Simple Feature Requests, on the site WordPress.org Forums:
    I'm not an expert in WordPress, but actually I think this is because the plugin…

  • Created a topic, Doesn’t work with Simple Feature Requests, on the site WordPress.org Forums:
    Unfortunately only the sidebar for the main feature re…

  • Created a topic, Excellent for optimization, on the site WordPress.org Forums:
    No other plugin lets you cut out more fat with less ef…

  • Posted a reply to “Account disabled” for re-activated accounts, on the site WordPress.org Forums:
    Looks like I needed to use the "Extend this user to" feature. It's a bit…

  • Created a topic, “Account disabled” for re-activated accounts, on the site WordPress.org Forums:
    Toggling activate/deactivate doesn't change it, nor do…

  • Posted a reply to No email generated by admin login (bug only seen once), on the site WordPress.org Forums:
    Ran into the bug again. Trying your advice now and will report back if it…

  • Posted a reply to No email generated by admin login (bug only seen once), on the site WordPress.org Forums:
    Thanks for your reply @wfadam! This is the first time I've noticed it happen, though…

  • Created ticket #49459 on Core Trac:
    Allow Ctrl+Y redo in post editor