WordPress.org

Profiles

slangley

Profile picture of slangley
  • Member Since: May 30th, 2013
  • Find me on:

  • Committed [1097831] to Plugins Trac:
    tagging version 1.6

    1 month ago

  • Committed [1097829] to Plugins Trac:
    24 hour expiration on GCS upload URLs, Fixed image sizes after uploading ...

    1 month ago

  • Posted a reply to "Uploading media from the frontend", on the site WordPress Support Forums:
    The user authentication is based on your WP settings - not app engine settings.

    1 month ago

  • Posted a reply to "Google Apps domain authentication for wordpress projects not working", on the site WordPress Support Forums:
    What's the app id for your application? login:required should be doing this for you.

    1 month ago

  • Posted a reply to "The application is not valid when plugin activated.", on the site WordPress Support Forums:
    What's the app id for you application?

    1 month ago

  • Posted a reply to "Viewing media in grid mode is unresponsive/very slow", on the site WordPress Support Forums:
    We've add a per request stat cache for GCS objects that will should resolve this.…

    1 month ago

  • Posted a reply to "Uploading media from the frontend", on the site WordPress Support Forums:
    Have you installed and enabled the plugin?

    2 months ago

  • Posted a reply to "Memcache Plugin - 404?", on the site WordPress Support Forums:
    Try http://wordpress.org/extend/plugins/memcached/ I'll update the docs.

    2 months ago

  • Committed [1011820] to Plugins Trac:
    tagging version 1.5

    5 months ago

  • Committed [1011819] to Plugins Trac:
    Upgrate plugin to 1.5 - Fixes media upload issue in WordPress 4.0

    5 months ago

  • Posted a reply to "Will any 3rd party WordPress plugins work on Google App Engine?", on the site WordPress Support Forums:
    Generally speaking plugins that use the proper WordPress APIs should have a good chance of…

    6 months ago

  • Posted a reply to "Importer fails", on the site WordPress Support Forums:
    Obvious question I know, but are you using the imported that is included in the…

    6 months ago

  • Created a new ticket, #28907, in Core Trac:
    media_handle_upload calls wp_read_image_metadata on video files, causing ...

    9 months ago

  • Posted a reply to "Large uploads die with "503 Service Unavailable"", on the site WordPress Support Forums:
    I'll submit a pull request to WordPress core for the fix.

    9 months ago

  • Posted a reply to "Large uploads die with "503 Service Unavailable"", on the site WordPress Support Forums:
    So it turns out this is because wordpress calls getimagesize() on the uploaded video files,…

    9 months ago

  • Posted a reply to "Fails to install on WP 3.9", on the site WordPress Support Forums:
    What version of the SDK are you using? Looks like you don't have a version…

    11 months ago

  • Posted a reply to "displaying errors causes problems for media", on the site WordPress Support Forums:
    I wasn't able to repro this using the latest version of the plugin - can…

    1 year ago

  • Committed [868325] to Plugins Trac:
    tagging version 1.4

    1 year ago

  • Committed [868324] to Plugins Trac:
    * Use a default 30 second timeout for URLFetch requests. * Use auto ...

    1 year ago

  • Posted a reply to "Featured Image Being Cropped", on the site WordPress Support Forums:
    Can you provide some details on how I can reproduce this problem? A theme or…

    1 year ago

  • Posted a reply to "[Plugin: Google App Engine for WordPress] functing app.yaml", on the site WordPress Support Forums:
    You're better off asking this question on stackoverflow using the tags [google-app-engine] and [php]. Resolving…

    1 year ago

  • Posted a reply to "Images load using HTTP instead of HTTPS", on the site WordPress Support Forums:
    We could add a check box in the plugin setup to serve images over HTTPS.…

    1 year ago

  • Posted a reply to "Cannot get to Intensedebate working", on the site WordPress Support Forums:
    Use plugin version 1.3.

    1 year ago

  • Posted a reply to "Cannot get to Intensedebate working", on the site WordPress Support Forums:
    It installed fine for me - what version of the App Engine plugin are you…

    1 year ago

  • Posted a reply to "Working for images but not Importer", on the site WordPress Support Forums:
    Blog Post for using the importer -> https://gae-php-tips.appspot.com/2014/01/22/using-the-wordpress-importer-from-the-app-engine-plugin/

    1 year ago

  • Posted a reply to "white screen of death at /wp-admin/post.php?action=edit&post=2", on the site WordPress Support Forums:
    Version 1.2 provides an emulation of the AppIdentity service in the dev environment - which…

    1 year ago

  • Posted a reply to "Activating plugin causes fatal error in dev environment.", on the site WordPress Support Forums:
    This was a problem with the GCS emulation in the development server, which should be…

    1 year ago

  • Posted a reply to "Working for images but not Importer", on the site WordPress Support Forums:
    Added import functionality into version 1.3 Put your xml file into a Cloud Storage bucket…

    1 year ago

  • Committed [838316] to Plugins Trac:
    tagging version 1.3

    1 year ago

  • Committed [838315] to Plugins Trac:
    Add version 1.3 - URLFetch support for wordpress versions 3.7+ and an ...

    1 year ago

  • Posted a reply to "Working for images but not Importer", on the site WordPress Support Forums:
    Ok will take a look see.

    1 year ago

  • Posted a reply to "GAE plugin disables Dashboard-->Updater", on the site WordPress Support Forums:
    This is by design, as you cannot update the plugins or WordPress version in production…

    1 year ago

  • Committed [833582] to Plugins Trac:
    tagging version 1.2

    1 year ago

  • Committed [833581] to Plugins Trac:
    * Remove dependancy on PIL in the development environment. * Work around ...

    1 year ago

  • Posted a reply to "Working for images but not Importer", on the site WordPress Support Forums:
    It might be obvious, but can you give some brief steps to repro the issue…

    1 year ago

  • Posted a reply to "Help! Error on install", on the site WordPress Support Forums:
    Need to be running on App Engine

    1 year ago

  • Posted a reply to "Plugin breaks latest WordPress 3.8", on the site WordPress Support Forums:
    Fixed in version 1.1

    1 year ago

  • Posted a reply to "Gives me blank screen in production", on the site WordPress Support Forums:
    Seems this is resolved.

    1 year ago

  • Posted a reply to "The plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Yes needs app engine.

    1 year ago

  • Posted a reply to "publish images automatically via google cloud storage", on the site WordPress Support Forums:
    Marking as resolved.

    1 year ago

  • Posted a reply to "syntax error,plz help", on the site WordPress Support Forums:
    Obviously you need to be running your app on app engine.

    1 year ago

  • Posted a reply to "Activating the plugin automatically takes away admin privileges", on the site WordPress Support Forums:
    Really need some more detail to try and determine the root cause of this issue.

    1 year ago

  • Posted a reply to "Upload Issue", on the site WordPress Support Forums:
    Closing this for now - let us know if this is still an issue.

    1 year ago

  • Posted a reply to "FTP Credentials", on the site WordPress Support Forums:
    There's nowhere in the plugin that asks for FTP credentials. Note you need to unzip…

    1 year ago

  • Google App Engine for WordPress