WordPress.org

Profiles

slackarse

Profile picture of slackarse
  • Member Since: January 14th, 2014
  • @slackarse on WordPress.org
  • Find me on:

  • Created a topic, Upgrade caused all users passwords to become invalid, on the site WordPress.org Forums:
    Hi, We recently upgraded our multi-site installation …

    3 weeks ago

  • Created a topic, SSL Fix, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Issue with URL as identifier, on the site WordPress Support Forums:
    Hi, This is marked as resolved, however there has not been any plugin update. Is…

    1 year ago

  • Created a topic, Issue with URL as identifier, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Case Sensitive Servers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Save Changes" Button Not Working with 2.1, on the site WordPress Support Forums:
    Yep, that fixed it. Cheers.

    2 years ago

  • Created a topic, Love It, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Save Changes" Button Not Working with 2.1, on the site WordPress Support Forums:
    I had the same issue. Mine was jQuery related: File: gua-main.js Lines 48 and 100…

    2 years ago

  • Posted a reply to Specific events not working, on the site WordPress Support Forums:
    Sorry, the last part was my notes on editing the post, nothing to do with…

    3 years ago

  • Posted a reply to Specific events not working, on the site WordPress Support Forums:
    If anyone is interested, here's the fix (at least until an update to 2.0.1 is…

    3 years ago

  • Posted a reply to Specific events not working, on the site WordPress Support Forums:
    I'm also having the same issue with specific events. The window.trackeverything variable shows up. Auto-tracking…

    3 years ago

  • Created a topic, Posts lose header image upon editing, on the site WordPress Support Forums

    3 years ago