WordPress.org

Profiles

  • Member Since: December 14th, 2016
  • Find me on:
  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Hi @mbrsolution, The issue is resolved. We increased the server resources.

    2 weeks ago

  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Hi @wpsolutions, The file change detection and DB backups are disabled in the admin panel,…

    3 weeks ago

  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Thank you too! If you have any future information about that problem, could you please…

    4 weeks ago

  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Hi, I have no info about server specs. But after removing the actions from the…

    4 weeks ago

  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Hi, The website is located on the VM server.

    4 weeks ago

  • Posted a reply to High CPU usage, on the site WordPress.org Forums:
    Hi, I tried, but nothing happens. Also, I've tried to disable AIO and I've no…

    4 weeks ago

  • Created a topic, High CPU usage, on the site WordPress.org Forums:
    Hello, Every morning around 6AM (UTC +3) we have too h…

    1 month ago

  • Posted a reply to When update the polylang with WP 5.0.2 home page doesn’t work, on the site WordPress.org Forums:
    It seems to work as well with wordpress 5.0.3 and polylang to 2.5.1.

    9 months ago

  • Created a topic, When update the polylang with WP 5.0.2 home page doesn’t work, on the site WordPress.org Forums:
    When I update the polylang to 2.5 (last version) and W…

    10 months ago

  • Created a new ticket, #45636, in Core Trac:
    Html edit mode in Gutenberg editor doesn't work as expected

    10 months ago

  • Posted a reply to Menu All Options doesn’t work, on the site WordPress.org Forums:
    The problem is solved by fix the permissions of the directory wp-content. In this directory…

    1 year ago

  • Created a topic, Menu All Options doesn’t work, on the site WordPress.org Forums:
    The button Save Changes doesn't work as expected. When…

    1 year ago

  • Created a topic, get_fields doesn’t work as well with dummy data in phpunit, on the site WordPress.org Forums:
    In unit tests I have the problem when use factory clas…

    1 year ago

  • Created a new ticket, #43881, in Core Trac:
    url_to_postid doesn't works with custom post type in PhpUnit Test

    1 year ago

  • Created a topic, Missing documentation for second parameter get_fields, on the site WordPress.org Forums:
    Here https://www.advancedcustomfields.com/resources/ge…

    2 years ago

  • Reopened ticket #42660, in Core Trac:
    Single event scheduler

    2 years ago

  • Reopened ticket #42660, in Core Trac:
    Single event scheduler

    2 years ago

  • Created a topic, Redirect doesn’t work, on the site WordPress.org Forums:
    When we set redirection for file url http://url.com/wp…

    2 years ago

  • Closed ticket #42672, in Core Trac:
    Unexpected incorrect usage notice for wpdb::prepare in wordpress test lib

    2 years ago

  • Created a new ticket, #42672, in Core Trac:
    Unexpected incorrect usage notice for wpdb::prepare in wordpress test lib

    2 years ago

  • Created a new ticket, #42660, in Core Trac:
    Single event scheduler

    2 years ago

  • Posted a reply to Image of print button disappears after update plugin., on the site WordPress.org Forums:
    Dear Print Friendly plugin support, Thank you for fast reactions. Now print icons again is…

    2 years ago

  • Created a topic, Image of print button disappears after update plugin., on the site WordPress.org Forums:
    Dear support team, After update plugin to least versio…

    2 years ago

  • Created a new ticket, #39872, in Core Trac:
    curl_enforce_ipv4() expected to be a reference

    3 years ago

  • Closed ticket #39820, in Core Trac:
    [Resolved] Can't change header status code response

    3 years ago

  • Created a new ticket, #39820, in Core Trac:
    Can't change header status code response

    3 years ago

  • Posted a reply to Error loading css language switchers, on the site WordPress.org Forums:
    Thank you for your response David!

    3 years ago

  • Created a topic, [WPML to MultilingualPress] Error loading css language switchers, on the site WordPress.org Forums:
    Hello, We use WMPL version 4.0.0 and in this version w…

    3 years ago

  • Posted a reply to error cdn images, on the site WordPress.org Forums:
    Thanks for fast issue fix.

    3 years ago

  • Created a topic, Good plugin, on the site WordPress.org Forums:
    Good plugin

    3 years ago

  • Created a topic, error cdn images, on the site WordPress.org Forums:
    Hello, We have error 404 of icon images: "Network…

    3 years ago