WordPress.org

Profiles

  • Member Since: May 2nd, 2014
  • Find me on:
  • Posted a reply to Can’t make plugin work / nowhere to put in card details, on the site WordPress.org Forums:
    Aha! I didn't get that and was expecting to put in payment details directly on…

    2 hours ago

  • Posted a reply to Can’t make plugin work / nowhere to put in card details, on the site WordPress.org Forums:
    Hi @swedbankpay, Thanks for your response! I've activated the plugin in WordPress, which I assume…

    3 hours ago

  • Created a topic, Can’t make plugin work / nowhere to put in card details, on the site WordPress.org Forums:
    Hi there, Hope you are well. For some reason, I cann…

    6 days ago

  • Posted a reply to Bug report: fatal error after WooCommerce update to 4.5.2, on the site WordPress.org Forums:
    UPDATE: It definitely seems to be a multisite compatibility issue. For the record, I've not…

    1 week ago

  • Posted a reply to Bug report: fatal error after WooCommerce update to 4.5.2, on the site WordPress.org Forums:
    UPDATE: I've just reinstalled WooCommerce 4.5.1 via FTP and that did not seem to help.…

    1 week ago

  • Created a topic, Bug report: fatal error after WooCommerce to 4.5.2, on the site WordPress.org Forums:
    Hi there, I'm experiencing that the plugin is causing…

    1 week ago

  • Created a topic, Bug report: delivery method loophole, on the site WordPress.org Forums:
    Hi there @lagersystem, I just experienced that a cust…

    2 weeks ago

  • Posted a reply to No support for Subscription template ‘Customer Payment Retry’?, on the site WordPress.org Forums:
    Brilliant! Works like a charm – thanks @raiserweb!

    3 weeks ago

  • Posted a reply to No support for Subscription template ‘Customer Payment Retry’?, on the site WordPress.org Forums:
    @raiserweb – thanks for letting me know! I just tried to install the version from…

    3 weeks ago

  • Posted a reply to No support for Subscription template ‘Customer Payment Retry’?, on the site WordPress.org Forums:
    Hold on... :-)

    3 weeks ago

  • Posted a reply to No support for Subscription template ‘Customer Payment Retry’?, on the site WordPress.org Forums:
    Hi there @raiserweb, Great! Thanks for an incredibly quick reaction to this! :-) Sorry, but…

    3 weeks ago

  • Created a topic, No support for Subscription template ‘Customer Payment Retry’?, on the site WordPress.org Forums:
    Hi there, I've just noticed that the premium version …

    3 weeks ago

  • Posted a reply to No multisite support?, on the site WordPress.org Forums:
    PS. I'm not trying to use it across the network of sites and share settings…

    3 weeks ago

  • Posted a reply to No multisite support?, on the site WordPress.org Forums:
    PS. I'm not trying to use it across the network of sites and share settings…

    3 weeks ago

  • Created a topic, No multisite support?, on the site WordPress.org Forums:
    Hi there, I’ve just installed this plugin and think i…

    3 weeks ago

  • Created a topic, Suggestion: remove ‘Udleveringssted:’ prefix from shipping details, on the site WordPress.org Forums:
    Hi there, Just a suggestion which I hope you'll find …

    3 weeks ago

  • Created a topic, Two plugins – what’s the difference?, on the site WordPress.org Forums:
    Hi there, Hope you are well. Great to see this plugi…

    3 weeks ago

  • Created a topic, Two plugins – what’s the difference?, on the site WordPress.org Forums:
    Hi there, Hope you are well. Great to see this plugi…

    3 weeks ago

  • Posted a reply to No multisite support?, on the site WordPress.org Forums:
    Hi there @merlinmonmouth, Many thanks for your response! Hope to see it support multisites in…

    3 weeks ago

  • Posted a reply to No multisite support?, on the site WordPress.org Forums:
    PS. I've both tried activating it on one of the sites in the network as…

    4 weeks ago

  • Created a topic, No multisite support?, on the site WordPress.org Forums:
    Hi there, I've just installed this plugin and think i…

    4 weeks ago

  • Created a topic, Finally! Thank you!, on the site WordPress.org Forums:
    Finally a solution that isn't Shipmondo and is complet…

    4 weeks ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Hi again @vconnectmodules, Sorry to follow up on this, but thought I would give it…

    4 weeks ago

  • Posted a reply to PostNord Delivery is installed but does not show up, on the site WordPress.org Forums:
    Hi there @jutu83 and @massiab2, Hope you are well. Did you either of you, by…

    4 weeks ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Hi @vconnectmodules – thanks for following up on this! It's a shame that you won't…

    1 month ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Hi there @vconnectmodules, Thanks for getting back to me on these points! I'm glad that…

    2 months ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    PS. Any thoughts on these two topics?: https://wordpress.org/support/topic/google-maps-wont-load/ https://wordpress.org/support/topic/plugin-css-overwrites-basic-core-theme-css/

    2 months ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Many thanks for your response @vconnectmodules! Good to hear that this forum will be monitored…

    2 months ago

  • Created a topic, Challenge with modified translations, on the site WordPress.org Forums:
    Hi there, I've run into an issue a couple of times th…

    4 months ago

  • Posted a reply to Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Hello @vconnect – anyone there? 🙂

    6 months ago

  • Created a topic, Friendly and effective support, on the site WordPress.org Forums:
    Thanks for providing this great addition to the WP com…

    6 months ago

  • Posted a reply to Stock at step 3 (Set up Search Console), on the site WordPress.org Forums:
    Hi @reneesoffice, Yes, I noticed! -but thanks for letting me know here as well! I've…

    6 months ago

  • Created a topic, Plugin still supported/maintained? How about putting it on GitHub?, on the site WordPress.org Forums:
    Is this plugin still being maintained/developed? Ther…

    7 months ago

  • Posted a reply to Plugin CSS overwrites basic/core theme CSS, on the site WordPress.org Forums:
    Heeeeellloooo??? @vconnect 🙂

    7 months ago

  • Posted a reply to Does anyone know how to give a hyperlink a title?, on the site WordPress.org Forums:
    Hi there @timwhitlock, Thanks for your response and suggestion. I am aware that this might…

    7 months ago

  • Created a topic, Does anyone know how to give a hyperlink a title?, on the site WordPress.org Forums:
    Hi everyone! Does anyone know how to give a hyperlink…

    7 months ago

  • Posted a reply to Stock at step 3 (Set up Search Console), on the site WordPress.org Forums:
    Many thanks @jamesosborne! I really appreciate your help with this! I've added my '+1' to…

    7 months ago

  • Posted a reply to Stock at step 3 (Set up Search Console), on the site WordPress.org Forums:
    Hi there @jamesosborne, Many thanks for your quick response! Sure, here you go, site health:…

    7 months ago

  • Created a topic, Stock at step 3 (Set up Search Console), on the site WordPress.org Forums:
    Hi there, I've just tried to install this plugin on m…

    7 months ago

  • Created a topic, Google Maps won’t load, on the site WordPress.org Forums:
    Google maps won't load for me... These are the error m…

    8 months ago

  • Posted a reply to Plugin CSS overwrites basic/core theme CSS, on the site WordPress.org Forums:
    Anyone there?? @vconnect

    8 months ago

  • Posted a reply to Challenge with WooCommerce post type and URL structure, on the site WordPress.org Forums:
    Aha! That solved the problem!! I have no idea as to whether it was me…

    8 months ago

  • Posted a reply to Challenge with WooCommerce post type and URL structure, on the site WordPress.org Forums:
    Hi @tw2113, Thanks again for your response! It's rather odd then that the post type…

    8 months ago

  • Posted a reply to Application just shows a blank page, on the site WordPress.org Forums:
    UPDATE @jdahlbom @havard791 @vconnect: I worked it out! I had a total value in my…

    8 months ago

  • Created a topic, Plugin CSS overwrites basic/core theme CSS, on the site WordPress.org Forums:
    Hi there, I can see that this plugin's CSS is overwri…

    8 months ago

  • Posted a reply to Application just shows a blank page, on the site WordPress.org Forums:
    I'm experiencing the same thing – or at least it sounds similar; I see a…

    8 months ago

  • Posted a reply to Challenge with WooCommerce post type and URL structure, on the site WordPress.org Forums:
    Hi there @tw2113, Many thanks for your response! I really appreciate your help! What confuses…

    8 months ago

  • Created a topic, Challenge with WooCommerce post type and URL structure, on the site WordPress.org Forums:
    Hi there, Hope you are well! Firstly, thanks for pro…

    8 months ago

  • Posted a reply to Can’t hide custom taxonomy, on the site WordPress.org Forums:
    Thanks for your quick response @tw2113! All good points and thanks for your considerations! Your…

    10 months ago

  • Created a topic, Can’t hide custom taxonomy, on the site WordPress.org Forums:
    Hi there, I've added a custom taxonomy to the WooComm…

    10 months ago