Profiles

  • Member Since: October 27th, 2009
  • Website: sinanisler.com
  • Job Title: WordPress Developer
  • Find me on:

WordPress Origin Story

Since 2009 I love WordPress…

  • Created a topic, thank you, on the site WordPress.org Forums:
    thank you

  • Created a topic, it works, on the site WordPress.org Forums:
    i dont know others but it works fine for me i just tri…

  • Posted a reply to WordPress 6.0 compatibility, on the site WordPress.org Forums:
    the plugin has 40k+ installed and they are not updating :) I love when a…

  • Posted a reply to Debug: Setting up .htaccess file . . . Should we use webp?, on the site WordPress.org Forums:
    well if it's doing that just change the plugin find better one. :)

  • Posted a reply to Page does not work at all, on the site WordPress.org Forums:
    definitly reinstall wordpress or make new folder /newwp something and install new wordpress if still…

  • Posted a reply to Your site is unable to reach WordPress.org, on the site WordPress.org Forums:
    where is this happening? on your front end ? wp-admin ? where in the wp-admin?

  • Posted a reply to Probleme article title animation/ poblem with articles titles, on the site WordPress.org Forums:
    there is a class in the woo-css.css .woocommerce .products .product .woocommerce-loop-product__title { display: none; -webkit-transition:…

  • Posted a reply to Page does not work at all, on the site WordPress.org Forums:
    this situation depends on the theme code. how its coded and what dependencies it is…

  • Posted a reply to Debug: Setting up .htaccess file . . . Should we use webp?, on the site WordPress.org Forums:
    yeah webp is just a another image format. it was asking for optimization setting.

  • Posted a reply to Browser loads media from old folder, on the site WordPress.org Forums:
    because the code is not dynamic. ? <a href="https://www.otc-pirates.com/"><img src="http://www.galla.de/pirates/wp-content/uploads/sites/4/2022/03/header-logos_80_ukraine.jpg" / ></a> instead of using…

  • Posted a reply to Image Sizes Issue Since 6.0 Update, on the site WordPress.org Forums:
    I dont see any 300px value it looks like this image added big in editor.…

  • Posted a reply to Cannot Login to my WordPress site, on the site WordPress.org Forums:
    what did you change before this happened?

  • Posted a reply to WooCommerce FName1 + LName1 autofill deactivate?!, on the site WordPress.org Forums:
    what theme are you using? what plugins are you using? maybe one of your plugin…

  • Posted a reply to Corrupted Images, on the site WordPress.org Forums:
    Does that sound like a folder writing and permissions problem? make sure your server is…

  • Posted a reply to Site doesnt doad when there is a WordPress update, on the site WordPress.org Forums:
    when wordpress update starts it puts the website on maintenance state. but after update it…

  • Posted a reply to Cannot access WP dashboard, on the site WordPress.org Forums:
    Go one higher level. be sure if your hosting working correctly and your files are…