Profiles

  • Member Since: September 28th, 2016
  • Find me on:
  • Posted a reply to Error after updating to latest version 2.6.1, on the site WordPress.org Forums:
    I tested installing the update on a staging site without any problem.I then installed the…

  • Posted a reply to Error after updating to latest version 2.6.1, on the site WordPress.org Forums:
    OK. I will create a staging copy and investigate further.

  • Posted a reply to Error after updating to latest version 2.6.1, on the site WordPress.org Forums:
    I appreciate what you are saying, and this is standard advise regards plugins that are…

  • Created a topic, Error after updating to latest version 2.6.1, on the site WordPress.org Forums:
    After updating to the latest version I received an aut…

  • Posted a reply to Verification Email treated as dangerous by GMail, on the site WordPress.org Forums:
    @gmoney9 - I would appreciate you starting your own thread about further plugin personalisations, rather…

  • Posted a reply to Verification Email treated as dangerous by GMail, on the site WordPress.org Forums:
    @karzin The addition of the new variables is great - but because you have not…

  • Created ticket #59915 on Core Trac:
    Preview Whilst Editing Broken

  • Posted a reply to After updating the plugin, the widgets tab in the admin panel does not work., on the site WordPress.org Forums:
    Same problem for me - deactivating plugin restored edit widget area in admin.

  • Posted a reply to Verification Email treated as dangerous by GMail, on the site WordPress.org Forums:
    Thanks for your repsonse.The problem with the free version of this plugin is lack of…

  • Created a topic, Verification Email treated as dangerous by GMail, on the site WordPress.org Forums:
    When a user registers on our site with a Gmail address…

  • Posted a reply to Featured Image With Feedzy 4.2.2, on the site WordPress.org Forums:
    Can anyone using the plugin confirm that they have updated and not had the same…

  • Posted a reply to Featured Image With Feedzy 4.2.2, on the site WordPress.org Forums:
    https://escbubble.com/feed/

  • Posted a reply to Featured Image With Feedzy 4.2.2, on the site WordPress.org Forums:
    After I installed the version with the fix, featured images were not being imported on…

  • Posted a reply to Featured image not showing, on the site WordPress.org Forums:
    Same problem as reported in this post:https://wordpress.org/support/topic/featured-image-539/

  • Posted a reply to Featured Image With Feedzy 4.2.2, on the site WordPress.org Forums:
    Any update on this issue?

  • Posted a reply to Featured Image With Feedzy 4.2.2, on the site WordPress.org Forums:
    New version 4.2.3 claims to have fixed this bug - but it has not.I have…

  • Created a topic, Featured Image, on the site WordPress.org Forums:
    The latest version of the plugin (4.2.2) does not corr…

  • Posted a reply to Stats Not Showing, on the site WordPress.org Forums:
    Disappointing not to have had a reply to this from "support" - but it appears…

  • Created a topic, Podcast Episode Detail In Feed, on the site WordPress.org Forums:
    At the moment my RSS feed generated by Powerpress incl…

  • Posted a reply to Remove Post Creation Info From RSS Feed, on the site WordPress.org Forums:
    Hi @keleigh824. Thanks - i'll investigate the SEO plugin.

  • Posted a reply to Some Platforms Not Showing Full Feed, on the site WordPress.org Forums:
    Hi @keleigh824, all the platforms are now showing the full 9 episodes except Spotify -…

  • Created a topic, Remove Post Creation Info From RSS Feed, on the site WordPress.org Forums:
    When creating the RSS feed, the plug in adds the follo…

  • Posted a reply to Author Not Updating, on the site WordPress.org Forums:
    Never mind, seems to be working now.

  • Created a topic, Author Not Updating, on the site WordPress.org Forums:
    I'm trying to get the podcast to show the author on th…

  • Created a topic, Some Platforms Not Showing Full Feed, on the site WordPress.org Forums:
    The RSS feed is working, and some platforms are displa…

  • Posted a reply to Snippet Preview Not Functioning, on the site WordPress.org Forums:
    Hi. Thanks for your reply.Firstly, *Run Shortcodes" is set to off in the AIOSEO settings.Secondly,…

  • Created a topic, Snippet Preview Not Functioning, on the site WordPress.org Forums:
    The snippet previews for each page are now showing Ele…

  • Created a topic, Stats Not Showing, on the site WordPress.org Forums:
    Hi. I am testing this site on a temp URL - but the Sim…

  • Posted a reply to Feed Validation Image Error, on the site WordPress.org Forums:
    Ah, brilliant thanks!

  • Created a topic, Feed Validation Image Error, on the site WordPress.org Forums:
    I am trying to set up Powerpress to deliver my RSS fee…

  • Created a topic, How to Change the feed URL, on the site WordPress.org Forums:
    Since I already have an existing RSS feed that is crea…

  • Created a topic, Plugin Disables Widget View in Admin Menu, on the site WordPress.org Forums:
    The plugin does what it is supposed to, but it also di…

  • Posted a reply to Settings doesn't appear in my admin !, on the site WordPress.org Forums:
    In tests I can confirm that a user signed up to sub-domain 1 can log…

  • Posted a reply to User Sign-Up to One Site Only on Multisite, on the site WordPress.org Forums:
    What was your solution? I have the same dilemma.

  • Posted a reply to Settings doesn't appear in my admin !, on the site WordPress.org Forums:
    That callback based on the current site id works a treat, thanks. Now I just…

  • Created a topic, Multisite User Registration & Access, on the site WordPress.org Forums:
    Oh boy, not having a terribly good time getting to gri…

  • Posted a reply to How to make new user default role = subscriber, on the site WordPress.org Forums:
    I have the same issue with default roles for new users. I have a development…

  • Posted a reply to Settings doesn't appear in my admin !, on the site WordPress.org Forums:
    I'm just trying to get around the same problem myself. I have a development multisite…