WordPress.org

Profiles

  • Member Since: December 1st, 2008
  • Find me on:
  • Posted a reply to Logo does not appear in client side print out, on the site WordPress.org Forums:
    Hi Upendra, I found out the problem eventually by filtering plugins. You are right. The…

    11 hours ago

  • Created a topic, Logo does not appear in client side print out, on the site WordPress.org Forums:
    Hi! I have just tried with a dummy order. The backend …

    5 days ago

  • Created a topic, About multi language support, on the site WordPress.org Forums:
    Hello We have tried to export an invoice with Chinese …

    6 days ago

  • Posted a reply to About magic tags config and callback pair, on the site WordPress.org Forums:
    Hi Mat, Thanks for your reply. I think instead of supporting my custom code that…

    4 weeks ago

  • Created a topic, About magic tags config and callback pair, on the site WordPress.org Forums:
    Hello! I have tried to add a custom magic tag by usin…

    4 weeks ago

  • Created a topic, About WP-CLI Config Value Type, on the site WordPress.org Forums:
    Hello! I have just tried WP-CLI to set a core config l…

    1 month ago

  • Created a topic, Download link empty content, on the site WordPress.org Forums:
    Hello! I have just tried to download using the direct …

    1 month ago

  • Created a topic, Great followup, on the site WordPress.org Forums:
    Good followup and customer service. Thanks for your su…

    2 months ago

  • Created a topic, Add an action hook in Save translations for editor api, on the site WordPress.org Forums:
    Hello! Translatepress, Thanks for your amazing creati…

    4 months ago

  • Created a topic, empty css file, on the site WordPress.org Forums:
    Hello! Support I found that there is empty CSS genera…

    4 months ago

  • Created a topic, Drag to slide in mobile/touch device, on the site WordPress.org Forums:
    Hi! Support, I have just tried out the Gutenslider an…

    4 months ago

  • Created a topic, boxed layout, on the site WordPress.org Forums:
    Hello! I am trying to set the slider to be a boxed lay…

    5 months ago

  • Posted a reply to Rewrite settings does not appear in Siteground, on the site WordPress.org Forums:
    @hristo-sg Thanks for your information. In addition to your test, I found that the Siteground…

    5 months ago

  • Posted a reply to it shows the WP version at the bottom of block editor covering informtion, on the site WordPress.org Forums:
    @copydelete Thanks for your efforts and time!

    5 months ago

  • Posted a reply to create custom template with link wrapping elements for Custom Post Type, on the site WordPress.org Forums:
    Hello @dimned Sorry for late reply. I have created a UAT site for client. And…

    5 months ago

  • Posted a reply to Bug report for post per page | WCFM Marketplace, on the site WordPress.org Forums:
    Thanks for your reply. Yes, I did tried. It is a workaround and program-centric but…

    5 months ago

  • Posted a reply to it shows the WP version at the bottom of block editor covering informtion, on the site WordPress.org Forums:
    Yes, your plugin did not add footer information. I think your style have somehow changed…

    5 months ago

  • Created a topic, Gutenberg plugin will corrupt Getwid Section Block Alignment Panel, on the site WordPress.org Forums:
    Hello! I am using Getwid Block Plugin together with Gu…

    5 months ago

  • Posted a reply to About Slider padding in mobile size, on the site WordPress.org Forums:
    I finally find thru the element navigator that there is a content element with padding…

    5 months ago

  • Created a topic, About Slider padding in mobile size, on the site WordPress.org Forums:
    Hello! Support, I have created a simple slider with i…

    5 months ago

  • Created a topic, it shows the WP version at the bottom of block editor covering informtion, on the site WordPress.org Forums:
    Hi! Thanks for providing such intuitive UI/UX. One s…

    5 months ago

  • Posted a reply to create custom template with link wrapping elements for Custom Post Type, on the site WordPress.org Forums:
    Hi Dmyto, Thanks for getting back. For instance, I am creating something like this: `…

    5 months ago

  • Created a topic, Media(list mode) -> Add New will redirect back to Media page, on the site WordPress.org Forums:
    when WordPress Hosting Benchmark tool is activated, if…

    5 months ago

  • Created a topic, create custom template with link wrapping elements for Custom Post Type, on the site WordPress.org Forums:
    Hello! I found that the custom post type block have un…

    5 months ago

  • Created a topic, rewrite readme.html, license.txt etc still accessible in siteground host, on the site WordPress.org Forums:
    Hello! I have a site applying WPH, the .htaccess did …

    6 months ago

  • Created a topic, Rewrite settings does not appear in Siteground, on the site WordPress.org Forums:
    Hello! I am using Siteground hosting and found that th…

    6 months ago

  • Posted a reply to PHP Notice, on the site WordPress.org Forums:
    It appear in Generate/HTML - Remove Shortlink Meta Because there is no help for Shortlink.…

    6 months ago

  • Posted a reply to Stock Manager will cause several plugin rewrite error, on the site WordPress.org Forums:
    Hello! For instance, we have prepare a debug site for all plugins involved in making…

    6 months ago

  • Created a topic, Stock Manager will cause several plugin rewrite error, on the site WordPress.org Forums:
    hello! Our client site is using a couple of plugins i…

    7 months ago

  • Posted a reply to WP_Referral_Code @ init hook takes long time to run, on the site WordPress.org Forums:
    Hello! I have just done a test with all plugin turned off and only turn…

    7 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    Thanks for testing out! Strange, last time, the camera did not turn on even I…

    7 months ago

  • Created a topic, WP_Referral_Code @ init hook takes long time to run, on the site WordPress.org Forums:
    Hello! We use New Relic to monitor our client site an…

    7 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    @tymotey Just send you email for explanation. Thanks a lot

    7 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    Thanks for following up. No worries. The site is locked but allow admin https://test.eta-fusion.com/wp-admin

    7 months ago

  • Created a topic, Generally easy and good, on the site WordPress.org Forums:
    The plugin is generally easy and good. But there are s…

    7 months ago

  • Created a topic, Error of array_intersect_key(): Expected parameter 1 to be an array in admin, on the site WordPress.org Forums:
    Hello! Our client is using this plugin, after tracing …

    7 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    @tymotey Hi Tym, did you login to the test site successfully? Should you have any…

    8 months ago

  • Created a topic, PHP 7.325 warning, on the site WordPress.org Forums:
    Hello! Developer, Just report the warning here for re…

    8 months ago

  • Created a topic, Error report, on the site WordPress.org Forums:
    When add image in "Add New" page, there is error shown…

    8 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    @tymotey Thanks a lot! I have created an account for you in the test site.

    8 months ago

  • Posted a reply to Login does not work and shows no preview camera, on the site WordPress.org Forums:
    @tymotey Hello! Thanks for your reply. How should I send you the site login in…

    8 months ago

  • Created a topic, About HTTPs enforce and .htaccess, on the site WordPress.org Forums:
    Hello! SG I would like to consult about this option -…

    8 months ago

  • Created a topic, the default plugin path rewrite is enforced even if it is not set, on the site WordPress.org Forums:
    Hello! I have just migrated an old plugin to another …

    8 months ago

  • Created a topic, Login does not work and show no preview camera, on the site WordPress.org Forums:
    Hello! I have just tried with fresh install. When log…

    8 months ago

  • Created a topic, JS Error Report in frontend script, on the site WordPress.org Forums:
    Meanwhile, we are using Elementor Pro and found that t…

    9 months ago

  • Created a topic, Bug report in banner size generation, on the site WordPress.org Forums:
    WCFM - WooCommerce Multivendor Marketplace 3.4.4 WCFM …

    9 months ago

  • Posted a reply to Bug report for post per page | WCFM Marketplace, on the site WordPress.org Forums:
    WCFM - WooCommerce Multivendor Marketplace 3.4.4 WCFM - WooCommerce Frontend Manager - Ultimate 6.5.2

    9 months ago

  • Created a topic, Bug report for post per page | WCFM Marketplace, on the site WordPress.org Forums:
    I have found a believed-to-be bug in WCFM Marketplace …

    9 months ago

  • Created a topic, Undefined offset error in memcached-object-cache.php, on the site WordPress.org Forums:
    I have encountered the following error. Just report fo…

    11 months ago

  • Created a topic, Version 5.10.1 generate duplicate event in calendar for a single day, on the site WordPress.org Forums:
    Hello! MEC Support. I found that in Full Calendar vie…

    11 months ago

Plugins