Profiles

  • Member Since: October 25th, 2013
  • Location: United Kingdom
  • Website: 79design.org.uk/wordpress-support
  • Find me on:
  • Created a topic, Helped fix a problem very quickly, on the site WordPress.org Forums:
    We had an issue with the plugin as it wasn't forcing t…

  • Posted a reply to This isn’t working for Phone field, on the site WordPress.org Forums:
    Problem resolved with direct help - and grateful thanks.

  • Posted a reply to This isn’t working for Phone field, on the site WordPress.org Forums:
    Done - email on way via your form. Thanks.

  • Posted a reply to This isn’t working for Phone field, on the site WordPress.org Forums:
    Yes all 5 checkboxes are ticked.

  • Created a topic, This isn’t working for Phone field, on the site WordPress.org Forums:
    Hi We are trying to force the Phone field for both …

  • Created a topic, This isn’t working for Phone field, on the site WordPress.org Forums:
    Hi We are trying to force the Phone field for both …

  • Posted a reply to Google API Key Required when you hit a limit, on the site WordPress.org Forums:
    Any way to submit that without the world seeing our Debug information? I went to…

  • Created a topic, 5 Star without hesitation – brilliant support, on the site WordPress.org Forums:
    We had a problem on a website where the images were no…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Problem totally resolved with genuinely brilliant and responsive support.

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    I've emailed you.

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    No it's just the Individual Product Page builder template in Divi. That's all. How do…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    This is what I see on the Dev. site I sent you. https://jmp.sh/rK9Lu34P

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Heavens that causes this to happen (our on dev page): https://dev.annahaymandesigns.com/product-page/giraffe-mono-herringbone-fabric/ note it loads twice.…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Will this work even if a product page isn't specifically using your plugin?

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    We can't use the Jetpack one as apparently it causes a load of issues.So we…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    I've disabled the CDN in Litespeed cache. And enabled the Jetpack one. That is not…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Bunny CDN. It's not that at fault tho, as all other images on the site…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    BTW I used that code too, but still nothing. Something stops that whole line of…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    The problem is, I am in the UK. All categories load. Everyuthing loads. The logo…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    No these two tests are on Incognito on Chrome - not logged in. But I…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    https://ibb.co/8jMKWwg Also this. The top set of code is from the live site.The bottom set…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    This is what I see. And the code is different too, from when you do…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Sorry it hasn't resolved it. Here is the page in question. https://annahaymandesigns.com/product-page/giraffe-mono-herringbone-fabric/ Hopefully you can…

  • Posted a reply to Product images not loading, if using CDN, on the site WordPress.org Forums:
    Thanks for the fast reply/. I got this warning: Uncaught ArgumentCountError: Too few arguments to…

  • Created a topic, Product images not loading, if using CDN, on the site WordPress.org Forums:
    Hi We have an odd problem on a site that uses your …

  • Created a topic, Why would a page not use the Title Set?, on the site WordPress.org Forums:
    Hi We have a website in demo area, where we use Ran…

  • Posted a reply to Google API Key Required when you hit a limit, on the site WordPress.org Forums:
    Where do we get the debug info?

  • Posted a reply to Google API Key Required when you hit a limit, on the site WordPress.org Forums:
    Sorry it doesn't make sense to me.We have multiple sites on our server, all are…

  • Created a topic, Google API Key Required when you hit a limit, on the site WordPress.org Forums:
    Hi. We have a weird problem. We've added your plugin…

  • Posted a reply to Warning about Billing when trying to connect, on the site WordPress.org Forums:
    This has now been resolved. IT was entirely down to the billing and settings, but…

  • Posted a reply to Warning about Billing when trying to connect, on the site WordPress.org Forums:
    We got our billing working correctly. So the next question is: if you have Google…

  • Posted a reply to Warning about Billing when trying to connect, on the site WordPress.org Forums:
    Google's billing is a total pain in the ......!!! I get this when I try…

  • Created a topic, Warning about Billing when trying to connect, on the site WordPress.org Forums:
    Hi Does this account need some kind of connection w…

  • Created a topic, Redirecting URL if .htm is on the end – to non htm, on the site WordPress.org Forums:
    Hi We are looking at a website in France, and they …

  • Posted a reply to Alt Tag Missing on Pixel Your Site Image, on the site WordPress.org Forums:
    Surely if it is there, it would be simple enough to just add an alt…

  • Created a topic, Alt Tag Missing on Pixel Your Site Image, on the site WordPress.org Forums:
    This is related to this thread: https://wordpress.org/…

  • Posted a reply to Nonce verification failed woocommerce on Add to Basket, on the site WordPress.org Forums:
    Thank you for adding to this thread.So far, no response from the developer of this…

  • Posted a reply to Nonce verification failed woocommerce on Add to Basket, on the site WordPress.org Forums:
    Using Older plugins is also frowned upon, specially with security in mind. We will leave…

  • Posted a reply to Nonce verification failed woocommerce on Add to Basket, on the site WordPress.org Forums:
    If you have WordFence installed, it might throw a warning about the security of that…

  • Posted a reply to Nonce verification failed woocommerce on Add to Basket, on the site WordPress.org Forums:
    There is also now a Critical warning about a security issue with it, so I…

  • Created a topic, Nonce verification failed woocommerce on Add to Basket, on the site WordPress.org Forums:
    Hi We use this plugin on a client's site, but recen…

  • Created a topic, No way to see “who can see what?” – major flaw, on the site WordPress.org Forums:
    We did a lot of research into the right plugin for thi…

  • Posted a reply to Is there a good Downloads Manager Plugin?, on the site WordPress.org Forums:
    That's kind of over kill. WE can do the logins, we just need a plugin…

  • Posted a reply to Is there a good Downloads Manager Plugin?, on the site WordPress.org Forums:
    This one has the flaw. NO way to view All downloads by a particular user…

  • Posted a reply to Is there a good Downloads Manager Plugin?, on the site WordPress.org Forums:
    Can you recommend one that is designed to assign documents to users? Not one where…

  • Created a topic, Is there a good Downloads Manager Plugin?, on the site WordPress.org Forums:
    Before I start this thread, I know about WP Downloads …

  • Posted a reply to How do you 301 multiple URLs?, on the site WordPress.org Forums:
    It isn't working. We are trying it on a staging site, and it still loads…

  • Created a topic, How do you 301 multiple URLs?, on the site WordPress.org Forums:
    Hi We have a situation where a client added a produ…

  • Posted a reply to WordPress Admin areas are failing, on the site WordPress.org Forums:
    Ours turned out to be code related to file changes. Initial scans showed nothing, but…

  • Created a topic, WordPress Admin areas are failing, on the site WordPress.org Forums:
    Hi We have a problem with WordPress. We have str…