WordPress.org

Profiles

  • Member Since: April 6th, 2013
  • Find me on:
  • Created a topic, Great Plug-in, on the site WordPress.org Forums:
    Love this plug-in. Easy to setup and use - highly rec…

    4 months ago

  • Posted a reply to Non-numeric PHP error on page displaying images, on the site WordPress.org Forums:
    After three days without a response decided to 'comment out' that line from the code…

    4 months ago

  • Created a topic, Non-numeric PHP error on page displaying images, on the site WordPress.org Forums:
    Hi, I'm using the Pro version of Google Photos & P…

    4 months ago

  • Created a topic, Excellent Plug-ins with great support, on the site WordPress.org Forums:
    I've been using the Profile Builder Pro and Paid Membe…

    5 months ago

  • Created a topic, Can I update Network Users from a subdomain, on the site WordPress.org Forums:
    I run a multi-site (using sub-domains) for a sports as…

    5 months ago

  • Created a topic, Can I migrate the Mail Log to a new site?, on the site WordPress.org Forums:
    I am migrating to a new site and would like to move th…

    6 months ago

  • Posted a reply to Plugin Stopped working – Short-codes changed without notice, on the site WordPress.org Forums:
    I agree - I was a little harsh. Thinking this through, maybe 3 stars is…

    7 months ago

  • Created a topic, Plugin Stopped working – Short-codes changed without notice, on the site WordPress.org Forums:
    I purchased the Pro version and have been using okay f…

    7 months ago

  • Posted a reply to Plugin Doesn’t Work, on the site WordPress.org Forums:
    I have same problem with this plug-in and Twilio. SMS is sent to first user…

    1 year ago

  • Posted a reply to Site no longer displays on mobile Phone, on the site WordPress.org Forums:
    Thanks.

    1 year ago

  • Posted a reply to Site no longer displays on mobile Phone, on the site WordPress.org Forums:
    Hi Naveen, Found it. Plug-in Mobile Smart was the culprit. https://wordpress.org/plugins/mobile-smart/ I've now disabled it…

    1 year ago

  • Posted a reply to Site no longer displays on mobile Phone, on the site WordPress.org Forums:
    To avoid impacting the live site I have tried this on https://silverwolf.co.uk/TCSdev/ . Disabling all…

    1 year ago

  • Created a topic, Site no longer displays on mobile Phone, on the site WordPress.org Forums:
    My site at https://traincollectors.co.uk no longer dis…

    1 year ago

  • Posted a reply to Instagram has returned invalid data., on the site WordPress.org Forums:
    Does not work on 2.0.2 or 2.0.3. Still receive "Instagram has returned invalid data."

    2 years ago

  • Posted a reply to Not working, invalid data, on the site WordPress.org Forums:
    Latest Version 2.0.3 does not work for me. I get "Instagram has returned invalid data".

    2 years ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    I also have this problem. I followed all guidance (checked settings, checked Google API, deactivated…

    2 years ago

  • Created a topic, Can I reduce the logo size for a Mobile device?, on the site WordPress.org Forums:
    I am using Animate it! to display a special offer logo…

    3 years ago

  • Created a topic, Great Plugin and great Support, on the site WordPress.org Forums:
    Excellent plugin - simple and straightforward and the …

    3 years ago

  • Posted a reply to Unable to activate Webhooks with the “Online Worldpay for Woocommerce” Plugin, on the site WordPress.org Forums:
    Also - changed Permalink settings to 'Product'. Regenerated URL and plugged into WorldPay. Same result…

    3 years ago

  • Posted a reply to Unable to activate Webhooks with the “Online Worldpay for Woocommerce” Plugin, on the site WordPress.org Forums:
    Hi, Permalinks are set to custom Structure with https://www.nutri-bombz.com/Wordpress followed by /%category%/%postname%/ in the white…

    3 years ago

  • Created a topic, Unable to activate Webhooks with the “Online Worldpay for Woocommerce” Plugin, on the site WordPress.org Forums:
    I am using latest version 1.2.2 of the "Online Worldpa…

    3 years ago