WordPress.org

Profiles

  • Member Since: January 18th, 2010
  • Find me on:
  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi, Tried with Twenty Seventeen and the problem is persists. I'll be opening a ticket…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi again, The Plugin is still active on this site: http://carpersanti.net/arnae/ I just sent you…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Yes. It does. The shortcode I'm using is [netsposts include_blog='3' titles_only='false' show_author='true' thumbnail='true' size='50,50' image_class='alignleft'…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Yeah, sorry. Forgot about that. Already disabled it.

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi there, Thank you for your fast reply, and I'm sorry I didn't get back…

    7 months ago

  • Created a topic, WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi there, Just to let you know that after updating to…

    7 months ago

  • Created a topic, Great Plugin, Great Support!, on the site WordPress.org Forums:
    I've been using this Plugin Bundle for years now. It h…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Oh My Gosh!! Thank you so much for your help! I went back and did…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi again, The tabs on the front page are another plugin I'm using, "Tabs Responsive".…

    7 months ago

  • Posted a reply to WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi there, Thanks so much for your reply. Here is an example http://carpersanti.net/arnae/ From the…

    7 months ago

  • Created a topic, WordPress 5.2 Conflicts, on the site WordPress.org Forums:
    Hi there, Just to let you know that after updating to…

    7 months ago

  • Posted a reply to Fatal Error after Update, on the site WordPress.org Forums:
    Same here. Had to deactivate the plugin. I have 2 domains (different sites) with the…

    9 months ago

  • Created a topic, Internet Explorer and Section Works Incompatibility?, on the site WordPress.org Forums:
    Hi there, When I check your theme in internet explore…

    2 years ago