WordPress.org

Profiles

silico26

Profile picture of silico26
  • Member Since: October 17th, 2011
  • @silico26 on WordPress.org
  • Find me on:

  • Posted a reply to formatting issue with adsense ad in middle of post, on the site WordPress.org Forums:
    I've temporarily disabled ads in the middle of posts for this particular post... the site…

    3 weeks ago

  • Posted a reply to Show only on posts or only in pages, its possible?, on the site WordPress.org Forums:
    this is possible without customizations. on the page/post which you wish to block ads, look…

    3 weeks ago

  • Created a topic, formatting issue with adsense ad in middle of post, on the site WordPress.org Forums:
    hi, nice plugin. i'm using it for 1 responsive adsens…

    3 weeks ago

  • Posted a reply to doesn't detect broken youtube embed (closed account), on the site WordPress Support Forums:
    same issue for me. just noticed a youtube video was removed for copyright violation yet…

    5 months ago

  • Posted a reply to vertically center logo?, on the site WordPress Support Forums:
    got it, ticket submitted. thank you!

    10 months ago

  • Posted a reply to email share button - random character strings in subject of emails?, on the site WordPress Support Forums:
    just wondering if you know when the next release will be? thanks

    10 months ago

  • Created a topic, vertically center logo?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to just purchased pro - few questions, on the site WordPress Support Forums:
    where is the "WordPress options table"? thanks

    10 months ago

  • Created a topic, just purchased pro - few questions, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to linking header bar logo, on the site WordPress Support Forums:
    hi just wondering when you will be rolling out the next update? thanks

    10 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    fyi - upgraded to pro this morning. I think i've made a wise decision here.

    11 months ago

  • Posted a reply to Facebook Embeds No Longer Work on WordPress?, on the site WordPress Support Forums:
    confirming that @devitor's tips (adding script to header area) resolved facebook embed issues on my…

    11 months ago

  • Posted a reply to condensing zip files?, on the site WordPress Support Forums:
    okay thanks. marking as resolved

    11 months ago

  • Posted a reply to condensing zip files?, on the site WordPress Support Forums:
    http://pastebin.com/VwDdYgS9

    11 months ago

  • Posted a reply to condensing zip files?, on the site WordPress Support Forums:
    Debug is not checked (in fact, I have never seen this advanced area prior). I'm…

    11 months ago

  • Created a topic, condensing zip files?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, great plugin and excellent support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to full backups won't complete with litespeed, on the site WordPress Support Forums:
    appears to be working now, awesome! thanks for recommending the php zip module, i never…

    11 months ago

  • Posted a reply to full backups won't complete with litespeed, on the site WordPress Support Forums:
    Thanks for the response David. I've enabled zip and am trying another scan now. After…

    11 months ago

  • Posted a reply to full backups won't complete with litespeed, on the site WordPress Support Forums:
    log file: http://pastebin.com/5yfVgFDG

    11 months ago

  • Created a topic, full backups won't complete with litespeed, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    I instead deleted Wordfence and am using BP by itself.

    12 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    Wow, bummer, I guess if you think that's the best thing to do. I'm not…

    12 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    Sorry, I just haven't had time to go through the steps above. Do you offer…

    12 months ago

  • Posted a reply to [Plugin: BackUpWordPress] No valid archive method found., on the site WordPress Support Forums:
    same issue here. godaddy hosting. "download" link takes me to my WP dashboard.

    12 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    I appreciate your detailed response.. I'll go through this asap and report back with my…

    12 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    thanks for your response atipro. the wordfence scanning has never been intermittent.. as soon as…

    12 months ago

  • Posted a reply to wordfence and bulletproof working together?, on the site WordPress Support Forums:
    Thanks for the response @AITpro. I followed your steps but unfortunately after doing so my…

    12 months ago

  • Created a topic, wordfence and bulletproof working together?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to scan won't complete with litespeed shared hosting, on the site WordPress Support Forums:
    - changed my php.ini settings in cpanel back to their default settings and the scan…

    12 months ago

  • Posted a reply to scan won't complete with litespeed shared hosting, on the site WordPress Support Forums:
    * EDIT - i re-uploaded my htaccess.. in the correct directory this time ;) ...scans…

    12 months ago

  • Posted a reply to scan won't complete with litespeed shared hosting, on the site WordPress Support Forums:
    I removed the previous settings from my og post and started over. Interestingly, my htaccess…

    12 months ago

  • Posted a reply to 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums:
    thank you @takayuki

    12 months ago

  • Posted a reply to scan won't complete with litespeed shared hosting, on the site WordPress Support Forums:
    @wfmattr thanks for the response. i'll try out the method in your link. first, is…

    12 months ago

  • Posted a reply to 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums:
    X theme support said this: I will forward this issue to our developer so that…

    1 year ago

  • Created a topic, scan won't complete with litespeed shared hosting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums:
    noted, i'll pass this along to the dev's and respond with what they say. surprising…

    1 year ago

  • Posted a reply to 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums:
    in case anyone stumbles on this thread in the future, adding this code below to…

    1 year ago

  • Posted a reply to 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums:
    thanks for the fast reply @takayuki miyoshi enabling twenty fifteen makes it look better, only…

    1 year ago

  • Created a topic, 4 alerts appear when you enter an invalid email..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to email share button - random character strings in subject of emails?, on the site WordPress Support Forums:
    thanks for the response @david neal looking forward to next release

    1 year ago

  • Posted a reply to issue opening a sticky menu when scrolled down a page, on the site WordPress Support Forums:
    his response hurts my head.. I felt compelled to respond. for every idiotic message like…

    1 year ago

  • Posted a reply to MENU goes in wrong place on landscape view, on the site WordPress Support Forums:
    @dhruba j deka - wow, so rude. why not show some support to the dev…

    1 year ago

  • Posted a reply to issue opening a sticky menu when scrolled down a page, on the site WordPress Support Forums:
    thank you! looking forward to any updates with this. great plugin

    1 year ago

  • Posted a reply to linking header bar logo, on the site WordPress Support Forums:
    great! thank you. i find myself instinctively clicking the logo thinking that I'm going to…

    1 year ago

  • Posted a reply to issue opening a sticky menu when scrolled down a page, on the site WordPress Support Forums:
    sorry for so many messages. i did some more testing and have managed to fix…

    1 year ago

  • Created a topic, linking header bar logo, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to issue opening a sticky menu when scrolled down a page, on the site WordPress Support Forums:
    i noticed the dev site responsive.menu (nice url btw ;)) doesn't have this particular issue…

    1 year ago

  • Created a topic, issue opening a sticky menu when scrolled down a page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, swipe to hide?, on the site WordPress Support Forums

    1 year ago