WordPress.org

Profiles

  • Member Since: March 27th, 2013
  • Find me on:
  • Posted a reply to Error, on the site WordPress.org Forums:
    From my host: [28-Jul-2020 22:05:04 UTC] PHP Fatal error: [snuffleupagus][disabled_function] Aborted execution on call of…

    2 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    I have email from my site for each new post. The email is working but…

    2 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    There has been a critical error on your website. Pleas…

    2 months ago

  • Posted a reply to Restoring A Backup, on the site WordPress.org Forums:
    I logged in easily as my iPad saved my login and password. The site is…

    3 months ago

  • Posted a reply to Restoring A Backup, on the site WordPress.org Forums:
    Thank you! That sounds simple enough. I’m just waiting for my host to upload the…

    3 months ago

  • Created a topic, Restoring A Backup, on the site WordPress.org Forums:
    I lost my domain and had a backup. I got the domain ba…

    3 months ago

  • Posted a reply to PHP EXECUTION ERROR, on the site WordPress.org Forums:
    Sorry. I uninstalled the plugin and deleted it.

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    No YouTube block there. But tonight I saw just a few videos showed as a…

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    I’m copying it from 23 blog posts. I’ve copied and pasted from YouTube and it…

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    I give up. Every post that I changed is broken but the first. Bold h…

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    Got it! Embed code worked! Thank you

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    Just redid it and it appears as http://www.youtube.com/code Not clickable

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    Won’t work. I’m in Visual Editor and typed http etc and it appears as [youtube…

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    No idea how the spaces get there or why the h is bold and separate.…

    4 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    I tried but the post comes out as hspace space space space ttp://www.youtube.com/blahblahblah I tried…

    4 months ago

  • Created a topic, Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    My links are done as [no space YouTube.blah They’re a…

    4 months ago

  • Posted a reply to PHP EXECUTION ERROR, on the site WordPress.org Forums:
    I’m on an iPad and can’t ftp easily. I avoid it because of my host.…

    4 months ago

  • Posted a reply to Too Many Redirects, on the site WordPress.org Forums:
    I’ve done nothing but delete a plugin that wasn’t enabled Site is loading fine now.…

    4 months ago

  • Created a topic, Set Up Menu, on the site WordPress.org Forums:
    The phrase/link appears twice in the header. I’d like …

    4 months ago

  • Posted a reply to Too Many Redirects, on the site WordPress.org Forums:
    No change to the site in days. I can’t load the site so can’t disable…

    4 months ago

  • Posted a reply to Too Many Redirects, on the site WordPress.org Forums:
    No Yoast. Yesterday the shop wouldn’t load. Today the main site won’t load due to…

    4 months ago

  • Created a topic, PHP EXECUTION ERROR, on the site WordPress.org Forums:
    PHP EXECUTION TIMEOUT ERROR Oops... Seems there was an…

    4 months ago

  • Created a topic, Too Many Redirects, on the site WordPress.org Forums:
    Suddenly my WordPress Shop Page won’t load because of …

    4 months ago

  • Created a topic, Continually Errs, on the site WordPress.org Forums:
    Every day that I run the plugin, it errs with various …

    4 months ago

  • Posted a reply to Continued …, on the site WordPress.org Forums:
    Tried but it did not work.

    4 months ago

  • Posted a reply to Can’t Update, on the site WordPress.org Forums:
    Apparently I was at my storage limit so I couldn’t update plugins.

    4 months ago

  • Created a topic, Exceptional Plugin, on the site WordPress.org Forums:
    I looked for a long time until I found this plugin. I …

    4 months ago

  • Posted a reply to Can’t Update, on the site WordPress.org Forums:
    Thank you. I’ve never set permissions on the plugins as I can’t easily ftp into…

    4 months ago

  • Posted a reply to Continued …, on the site WordPress.org Forums:
    Thank you. I’d already read that page as I searched for the information before posting…

    4 months ago

  • Created a topic, Continued …, on the site WordPress.org Forums:
    I added the <!--more--> tag at the end of the pa…

    4 months ago

  • Created a topic, Can’t Update, on the site WordPress.org Forums:
    Update Failed: Could not copy file. redirection/locale…

    4 months ago

  • Posted a reply to Update Failed: Could not create directory., on the site WordPress.org Forums:
    Thank you.

    5 months ago

  • Posted a reply to Update Failed: Could not create directory., on the site WordPress.org Forums:
    If the error is because of bad permissions , and I haven’t changed them, I…

    5 months ago

  • Posted a reply to Update Failed: Could not create directory., on the site WordPress.org Forums:
    Thank you. I should have mentioned that I’m on my iPad and ftp is almost…

    5 months ago

  • Posted a reply to Rearranging Posts, on the site WordPress.org Forums:
    Thank you. I’ll try it once I can install plugins.

    5 months ago

  • Created a topic, Update Failed: Could not create directory., on the site WordPress.org Forums:
    I tried installing a theme but it erred. I tried to ma…

    5 months ago

  • Posted a reply to Theme Creation, on the site WordPress.org Forums:
    Thank you. I searched and kept getting plugins for a job board!

    5 months ago

  • Created a topic, Theme Creation, on the site WordPress.org Forums:
    I can’t find a very plain, simple theme that has a lef…

    5 months ago

  • Created a topic, Rearranging Posts, on the site WordPress.org Forums:
    My posts are not in the order I would like them in. I …

    5 months ago

  • Posted a reply to Photos Are Blank, on the site WordPress.org Forums:
    Thank you I see no option to open a support ticket. Is that link and…

    5 months ago

  • Posted a reply to Photos Are Blank, on the site WordPress.org Forums:
    Hi I can’t find a private message link. I responded to your message via email…

    5 months ago

  • Posted a reply to Unable to reach API, on the site WordPress.org Forums:
    I’m using Site Stripe. This link is from there and that’s why I posted the…

    5 months ago

  • Created a topic, Email Confirmation Fails, on the site WordPress.org Forums:
    My backup email confirmation bounces back each time. Y…

    5 months ago

  • Posted a reply to Page Shows Up In The Wrong Place, on the site WordPress.org Forums:
    Figured it out. Added a widget of text to say the store name. Deleted the…

    5 months ago

  • Created a topic, Page Shows Up In The Wrong Place, on the site WordPress.org Forums:
    I created an Amazon shop page. One long page with abou…

    5 months ago

  • Posted a reply to Creating Product Links, on the site WordPress.org Forums:
    Thanks. I found the answer with the link button. PayPal is not offering an affiliate…

    5 months ago

  • Created a topic, Creating Product Links, on the site WordPress.org Forums:
    I’m trying to build an Amazon storefront. I can’t get …

    5 months ago

  • Created a topic, Unable to reach API, on the site WordPress.org Forums:
    Error while trying to load item data: Could not connec…

    5 months ago

  • Posted a reply to Photos Are Blank, on the site WordPress.org Forums:
    My site is still showing the no-image icon for many photos that are there.

    5 months ago

  • Posted a reply to Photos Are Blank, on the site WordPress.org Forums:
    I’m using the four column display. My theme is Secretum for the main website. I…

    5 months ago