WordPress.org

Profiles

  • Member Since: March 27th, 2013
  • Find me on:
  • Created a topic, Sticky Posts, on the site WordPress.org Forums:
    I’m trying to get a post on the first page and I want …

    3 weeks ago

  • Posted a reply to Can’t Login, on the site WordPress.org Forums:
    Thank you. That didn’t work but I finally got the host to get into the…

    3 weeks ago

  • Created a topic, Can’t Login, on the site WordPress.org Forums:
    I just found a WordPress website that I have. I’d fo…

    3 weeks ago

  • Posted a reply to Pages Links, on the site WordPress.org Forums:
    I removed the pages from the main menu. They are still there. Several are private…

    4 weeks ago

  • Created a topic, Pages Links, on the site WordPress.org Forums:
    My Pages are listed in my sidebar. I’m happy with tha…

    1 month ago

  • Posted a reply to Adding Code, on the site WordPress.org Forums:
    Okay. I added the PayPal payments button shortcode to my left sidebar and it works.…

    1 month ago

  • Posted a reply to Adding Code, on the site WordPress.org Forums:
    I installed a plugin for PayPal. I entered my email address and merchant code. Now…

    1 month ago

  • Posted a reply to Recommendations Needed For Order Form, on the site WordPress.org Forums:
    Thank you. I’ll try it.

    1 month ago

  • Posted a reply to Recommendations Needed For Order Form, on the site WordPress.org Forums:
    Yes but I’m looking for a recommendation for a plugin. They all seem to be…

    1 month ago

  • Created a topic, Recommendations Needed For Order Form, on the site WordPress.org Forums:
    I’m looking for a recommendation for an order form. N…

    1 month ago

  • Posted a reply to Adding Code, on the site WordPress.org Forums:
    I found five plugins that PayPal for WordPress. The first one required WordPress hosting on…

    1 month ago

  • Posted a reply to Adding Code, on the site WordPress.org Forums:
    No, i took the code from PayPal. I didn’t know about the plug-in. I searched…

    1 month ago

  • Created a topic, Adding Code, on the site WordPress.org Forums:
    I have to add code on a page to process PayPal payment…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    Weird. I just tried it with another link and it worked. I’m trying to redo…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    I added the link but it appears in code though I’m in Visual mode. chedule…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    Hopefully this will work. Nope. I can’t find the link to paste the copy of…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    The sidebar is there now! Now I’ll attempt to hyperlink in my browser and then…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    My theme is Savona which has a sidebar. I used it for another site. The…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    Thank you but I don’t have the link showing up that you do. I’m trying…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    Thank you. It doesn’t work as they say. I highlight the word and I can’t…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    I’m using my iPad and don’t use a mouse I’m disabled and can’t take a…

    1 month ago

  • Posted a reply to Hyperlinks, on the site WordPress.org Forums:
    Thank you. I found that information last night. If I highlight the word, nothing shows…

    1 month ago

  • Created a topic, Hyperlinks, on the site WordPress.org Forums:
    I’m starting a blog. I’m trying to link to a page and…

    1 month ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    I added bbPress two nights ago. It wasn’t a factor in my first post. I’m…

    2 months ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    I use the classic editor. No link showed up as it did for you. I’m…

    2 months ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    Nothing is showing up

    2 months ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    Thank you. So text editor and click code? I’m going to try it now

    2 months ago

  • Posted a reply to Adding Photos From IPad, on the site WordPress.org Forums:
    Classic editor

    2 months ago

  • Posted a reply to Really Weird Errors, on the site WordPress.org Forums:
    I’d rather not post the link. The links are text, the text is running and…

    2 months ago

  • Created a topic, Really Weird Errors, on the site WordPress.org Forums:
    Really weird errors. This post will be lengthy but …

    2 months ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    Thank you. How do I use or find the custom block feature ? I wasn’t…

    2 months ago

  • Posted a reply to Adding Photos From IPad, on the site WordPress.org Forums:
    Thank you. I appreciate your help with this. My screen looks nothing like the examples…

    2 months ago

  • Posted a reply to Adding Photos From IPad, on the site WordPress.org Forums:
    The steps aren’t clear as they don’t have any image. I have to upload the…

    2 months ago

  • Posted a reply to “Get Menu” on theme, on the site WordPress.org Forums:
    Posted in the theme support area. Please delete this. Thank you

    2 months ago

  • Created a topic, Set Up Menu, on the site WordPress.org Forums:
    Which file do I edit to remove the link?

    2 months ago

  • Created a topic, “Get Menu” on theme, on the site WordPress.org Forums:
    I’m trying to remove the “get menu” link from the Savo…

    2 months ago

  • Posted a reply to Adding Photos From IPad, on the site WordPress.org Forums:
    Thank you. The app is for the dot com version of WordPress. I use a…

    2 months ago

  • Posted a reply to Link With JavaScript, on the site WordPress.org Forums:
    <script type="text/javascript" src="//cdn.refersion.com/creative.js"></script> <script>$rfsn_creative.generate('refersion_client/13105/creatives/dynamic/71953-8f37ee373e5aec464f6670a76e77213d.json', { aid: '4883327.c0dff8' });</script><div id="rfsn_img_71953"></div>

    2 months ago

  • Created a topic, Adding Photos From IPad, on the site WordPress.org Forums:
    I’m looking for a link to add a photo to my post. I do…

    2 months ago

  • Created a topic, Link With JavaScript, on the site WordPress.org Forums:
    I’m building a website and I’m trying to paste the lin…

    2 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    From my host: [28-Jul-2020 22:05:04 UTC] PHP Fatal error: [snuffleupagus][disabled_function] Aborted execution on call of…

    6 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    I have email from my site for each new post. The email is working but…

    6 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    There has been a critical error on your website. Pleas…

    6 months ago

  • Posted a reply to Restoring A Backup, on the site WordPress.org Forums:
    I logged in easily as my iPad saved my login and password. The site is…

    7 months ago

  • Posted a reply to Restoring A Backup, on the site WordPress.org Forums:
    Thank you! That sounds simple enough. I’m just waiting for my host to upload the…

    7 months ago

  • Created a topic, Restoring A Backup, on the site WordPress.org Forums:
    I lost my domain and had a backup. I got the domain ba…

    7 months ago

  • Posted a reply to PHP EXECUTION ERROR, on the site WordPress.org Forums:
    Sorry. I uninstalled the plugin and deleted it.

    8 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    No YouTube block there. But tonight I saw just a few videos showed as a…

    8 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    I’m copying it from 23 blog posts. I’ve copied and pasted from YouTube and it…

    8 months ago

  • Posted a reply to Linking or Embedding YouTube Videos, on the site WordPress.org Forums:
    I give up. Every post that I changed is broken but the first. Bold h…

    8 months ago