WordPress.org

Profiles

SickNick

Profile picture of SickNick
  • Member Since: January 18th, 2013
  • @sicknick on WordPress.org
  • Find me on:

  • Created a topic, Great Plugin – Amazing support, on the site WordPress.org Forums:
    Probably one of the best (free or not) plugins you cou…

    3 weeks ago

  • Posted a reply to Star ratings not showing, on the site WordPress.org Forums:
    I will! Thanks again for your help and your fast responses

    3 weeks ago

  • Posted a reply to Star ratings not showing, on the site WordPress.org Forums:
    Actually i did when i was editing the post. It was ignored. I tried again…

    3 weeks ago

  • Posted a reply to Star ratings not showing, on the site WordPress.org Forums:
    I have added it there but is ignoring it completely. Just to mention, that those…

    3 weeks ago

  • Posted a reply to Star ratings not showing, on the site WordPress.org Forums:
    Thank you for your fast response. Actually my theme gives me the option to minify…

    3 weeks ago

  • Created a topic, Star ratings not showing, on the site WordPress.org Forums:
    Hi Chris, Thanks for this wonderful plugin, it is real…

    3 weeks ago

  • Posted a reply to email sharing button recaptcha, on the site WordPress.org Forums:
    Probably i added it, not sure. However, for some reason it worked after i moved…

    4 weeks ago

  • Posted a reply to email sharing button recaptcha, on the site WordPress.org Forums:
    I jsut added the two lines that says here at my wp-config file. The only…

    4 weeks ago

  • Posted a reply to email sharing button recaptcha, on the site WordPress.org Forums:
    Hi Jeremy, Thank you for your reply Here is a link from one post

    4 weeks ago

  • Created a topic, email sharing button recaptcha, on the site WordPress.org Forums:
    Hi, Recently i got a message from my hosting, for a hu…

    1 month ago

  • Posted a reply to Sharing is connected but not sharing, on the site WordPress.org Forums:
    For me the problem solved, just be deactivate and reactivate jetpack

    3 months ago

  • Posted a reply to Public isn’t sharing on Fb, on the site WordPress.org Forums:
    Try to deactivate jetpack, reactivate it and connect again with wordpress.com, it worked for me

    3 months ago

  • Posted a reply to Jetpack: Publicize and Subsciber Emails not working, on the site WordPress.org Forums:
    For me, the problem solved by deactivating jetpack, reactivate and login again with wordpress.com. The…

    3 months ago

  • Posted a reply to Jetpack: Publicize and Subsciber Emails not working, on the site WordPress.org Forums:
    Same here, i use publicize only for facebook and stopped working. Also the problem with…

    3 months ago

  • Created a topic, It works!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Thank you, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple as that, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Oh!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, New sidears not working, on the site WordPress Support Forums

    1 year ago

  • Replied to an idea, Option To Duplicate Widgets

    1 year ago

  • Posted a reply to Fatal error(wp-db.php) and notice error(class.jetpack-post-images.php), on the site WordPress Support Forums:
    It works..for me at least. Thanks Jeremy

    2 years ago

  • Posted a reply to Fatal error(wp-db.php) and notice error(class.jetpack-post-images.php), on the site WordPress Support Forums:
    Hi Jeremy,thank you for your reply. For some reason the first error seems to be…

    2 years ago

  • Created a topic, Fatal error(wp-db.php) and notice error(class.jetpack-post-images.php), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 24h time format and different date format possible soon?, on the site WordPress Support Forums:
    You can't change it because there are no localization settings.This is the only date format…

    2 years ago

  • Created a topic, A great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Conflic with Simple Social Icons, on the site WordPress Support Forums:
    Same here..after activating this plugin all the modificatios i've made for simple social icons disappeared.

    2 years ago

  • Created a topic, Different fonts at custom post type titles and different at wordpress post types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shows Different fonts for custom posts and non custom post titles, on the site WordPress Support Forums:

    2 years ago

  • Created a topic, Shows Different fonts for custom posts and non custom post titles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This review is available only to pro users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't add tags to posts, on the site WordPress Support Forums:
    Marked as resolved See here: http://wordpress.org/support/topic/tags-not-working-after-391-update?replies=8

    3 years ago

  • Posted a reply to Tags not working after 3.9.1 update, on the site WordPress Support Forums:
    Thank you!!

    3 years ago

  • Posted a reply to Can't add tags to posts, on the site WordPress Support Forums:
    Update: Disabling plugins does not resolve the problem Reverting to Twentyfourteen theme does not resolve…

    3 years ago

  • Posted a reply to Can't add tags to posts, on the site WordPress Support Forums:
    It's visible but tags are not saved.But if i choose to add tags from post…

    3 years ago

  • Created a topic, Can't add tags to posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Same as the above, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After updating to 3.7,problems with the post editor, on the site WordPress Support Forums:
    Your email is?Or you can email me at webmaster@iapopsi.gr I appreciate your help

    3 years ago

  • Posted a reply to After updating to 3.7,problems with the post editor, on the site WordPress Support Forums:
    Yes i know this is weird,but the solution was to deactivate your plugin.

    3 years ago

  • Created a topic, After updating to 3.7,problems with the post editor, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing text visual editor, on the site WordPress Support Forums:
    I am using only five plugins,but i guess this means absolutely nothing. The Rss Multi…

    3 years ago

  • Created a topic, Missing text visual editor, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This is great!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Outline is bigger with Firefox 12.02, on the site WordPress Support Forums:
    Second solution worked for me,thank you

    4 years ago

  • Created a topic, Just Great!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to subdomain help, on the site WordPress Support Forums:
    Ok i am not sure what i did but...i copied(not moved,just to be sure)all my…

    4 years ago

  • Posted a reply to Outline is bigger with Firefox 12.02, on the site WordPress Support Forums:
    Yes,when you hover with the latest firefox. Here is the website e-bodyguide.gr

    4 years ago

  • Created a topic, Outline is bigger with Firefox 12.02, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wow, on the site WordPress Support Forums

    4 years ago

  • Created a topic, It really works, on the site WordPress Support Forums

    4 years ago