WordPress.org

Profiles

  • Member Since: October 23rd, 2015
  • Find me on:
  • Posted a reply to Latest update completely breaks site, on the site WordPress.org Forums:
    I tried reuploading the version before and it still crashed. Could be a cache thing…

    2 weeks ago

  • Created a topic, Latest update completely breaks site, on the site WordPress.org Forums:
    As title mentioned. Your new update completely breaks …

    2 weeks ago

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    Hmmm that’s really strange. I did explore settings trying different combinations of them. I’ll see…

    2 months ago

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    I created a custom post type called “weddings” using Custom Post Type UI. I use…

    2 months ago

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    Oh sorry, yes. Auto links. It only works on the default post and pages. Not…

    2 months ago

  • Created a topic, Not working on Custom Post Type, on the site WordPress.org Forums:
    Hi Team, I just installed this and I saw that it work…

    2 months ago

  • Created a topic, latest pro update causes Cookie error for logging in, on the site WordPress.org Forums:
    HI, I updated to the latest version of pro and I was…

    6 months ago

  • Posted a reply to Show on Frontend button dissappeared, on the site WordPress.org Forums:
    Hi Konrad, Yes, you are right. It was a completely different plugin (ACF Frontend PRO)…

    7 months ago

  • Created a topic, Show on Frontend button dissappeared, on the site WordPress.org Forums:
    Hi, It seems overnight that this button "show on fro…

    7 months ago

  • Posted a reply to Possible update problem, on the site WordPress.org Forums:
    How did you solve it? waht did you deactivate? having the same issue

    7 months ago

  • Created a topic, not working?, on the site WordPress.org Forums:
    Hey guys, I just set up the plugin and put my unique …

    7 months ago

  • Posted a reply to WordPress needs cookies to login, on the site WordPress.org Forums:
    Hi Jarnos, Gotcha. I have just checked the site address and it points to things…

    8 months ago

  • Created a topic, WordPress needs cookies to login, on the site WordPress.org Forums:
    Hey guys, For some reason when I visit my site and a…

    8 months ago

  • Posted a reply to Pre-sale: does this work with any registration?, on the site WordPress.org Forums:
    Hi! I tested your plugin with FluentForms & it works! :) Thats also fantastic about…

    8 months ago

  • Created a topic, Pre-sale: does this work with any registration?, on the site WordPress.org Forums:
    Hey team, I know this is built specifically for wooc…

    8 months ago

  • Posted a reply to Cannot open email to customize, on the site WordPress.org Forums:
    I am having the exact same issue :(

    8 months ago

  • Created a topic, Unbeatable!!, on the site WordPress.org Forums:
    The most fantastic customer support along with such a …

    8 months ago

  • Posted a reply to Low Quality Avatars after update, on the site WordPress.org Forums:
    Well, now I had to find a completely new workaround as I figured you stopped…

    8 months ago

  • Created a topic, Low Quality Avatars after update, on the site WordPress.org Forums:
    Hi, I just updated the plugin and now all the avatar…

    9 months ago

  • Created a topic, Hands down, the absolute BEST support & plugin!, on the site WordPress.org Forums:
    I am constantly left speechless at the speed, proficie…

    12 months ago

  • Created a topic, Display Results on Admin Columns, on the site WordPress.org Forums:
    Hi there, Is it possible to get the meta key for the …

    1 year ago

  • Created a topic, email takes long to arrive & doesn’t log out after Woo Payment, on the site WordPress.org Forums:
    Hi again guys, So i jsut ran a live test and purchas…

    1 year ago

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Okay I understand. So, I can freely remove any shortcode and it will still work…

    1 year ago

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Hi, No problem. I don't mind what shortcode I use, I just need to know…

    1 year ago

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Hi, new plugin seems to work now. How important is it to use this shortcode…

    1 year ago

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Just ran a conflict / compatability test (disabled plugins, etc... ) and nothing is causing…

    1 year ago

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Also, you have double options here. You have 2 x disable auto login.

    1 year ago

  • Created a topic, Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    hi again, I just tried setting any page (including o…

    1 year ago

  • Created a topic, Free account to Paid account verification, on the site WordPress.org Forums:
    Hi guys, I have a site where i offer a free account &…

    1 year ago

  • Posted a reply to Resend Activation Email not working, on the site WordPress.org Forums:
    Hey guys, I see - the login form plugin I was using was also sending…

    1 year ago

  • Posted a reply to Resend Activation Email not working, on the site WordPress.org Forums:
    https://hist.app. You can see the login in the menu - its a pop up. Alternatively,…

    1 year ago

  • Posted a reply to Dropdown not working on checkout, on the site WordPress.org Forums:
    Great! It works! Thanks :)

    1 year ago

  • Posted a reply to Resend Activation Email not working, on the site WordPress.org Forums:
    Hi, I have already set a page. That's been there the whole time: https://prnt.sc/uify28

    1 year ago

  • Posted a reply to Resend Activation Email not working, on the site WordPress.org Forums:
    I also added in the resend verification form [uv_resend_verification_form] shortcode and filled in the email,…

    1 year ago

  • Posted a reply to Resend Activation Email not working, on the site WordPress.org Forums:
    Hi, I tried a different login form (elementor default) and it takes us to the…

    1 year ago

  • Created a topic, Resend Activation Email not working, on the site WordPress.org Forums:
    Hi, If a user tries to login without having an activa…

    1 year ago

  • Created a topic, Resend Activation Email, on the site WordPress.org Forums:
    Hello! Do you have an option to resend the activation…

    1 year ago

  • Posted a reply to Dropdown not working on checkout, on the site WordPress.org Forums:
    https://hist.app/checkout (you need to add the subscription to your cart first to see the checkout…

    1 year ago

  • Created a topic, Dropdown not working on checkout, on the site WordPress.org Forums:
    Hi Guys, I just installed this free version and I add…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    HI Frank! im so sorry for the radio silence. I did disable autoptimize for the…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    Okay cool ... ill run some tests and get back to you. Thank you so…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    same as before :/ https://snipboard.io/TfkP5E.jpg

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    ahaha :D Yes I did. Still did not work :/ Do you need / want…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    Lol, i just realised we still didnt really solve the footer not appearing problem xD

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    Thanks for the tip :)

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    Gotcha. So there isn't anything else that we can do from here right? I'll see…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    Sorry when i ask "why now", its more that I did no changes to CSS…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    I see. That makes sense. But why is it faulting now? I can try and…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    ah - my bad. Custom Thank you was activated (normally its not, I must have…

    1 year ago

  • Posted a reply to Autoptimize causing Elementor Footer to not load for logged out users, on the site WordPress.org Forums:
    OKay, but Custom Thank you is disabled strangely :/ why is this now a problem…

    1 year ago