Profiles

  • Member Since: October 23rd, 2015
  • Find me on:
  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Works an absolute charm! Thank you so much Hannes!

  • Created a topic, Feature Request(?): Apply discount when subtotal reaches X Amount, on the site WordPress.org Forums:
    Hi Guys! Just thought of an idea - it would be pretty…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Oh of course. Thank you so much! Will run some more tests!

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    This is the code I used: add_filter( 'haet_mail_use_template', function( $use_template, $mail ){ return strpos( $mail['subject'],…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    I just tried your code and followed what you did but I keep getting an…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    I actually tested this way here and it works: add_filter( 'haet_mail_use_template', function( $use_template, $mail ){…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Oh, sorry - just a quick one; If I needed to add more email subjects,…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Thank you so much Hannes! Works flawlessly!

  • Posted a reply to Editor not loading, on the site WordPress.org Forums:
    Hi Julian, I just wiped the staging site and started new; it's working. The next…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Hi, I just cannot get your filter to work in the way I had hoped…

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Is that possible?

  • Posted a reply to Limit these emails to only one kind?, on the site WordPress.org Forums:
    Hi Hannes! Hmm.. I guess I could find something they have in common... For example,…

  • Created a topic, Limit these emails to only one kind?, on the site WordPress.org Forums:
    Hi, I did read your notes on excluding HTML designs …

  • Created a topic, Editor not loading, on the site WordPress.org Forums:
    Hi, I was playing around wiht the designs and all of …

  • Created a topic, Just incredible! + the support is absolute top!, on the site WordPress.org Forums:
    Amazing form builder & customer support! Big, big …

  • Created a topic, Double optin not working, on the site WordPress.org Forums:
    Hi, I have a newsletter sign up form (fluent forms) th…

  • Created a topic, Generate random votes?, on the site WordPress.org Forums:
    Hi team, Second question - new topic. Is there a way …

  • Created a topic, Custom Answer box not showing, on the site WordPress.org Forums:
    Hi Guys, Just exploring your plugin. I tried enabling…

  • Posted a reply to File upload to Custom User Meta field (ACF), on the site WordPress.org Forums:
    Solved :)

  • Posted a reply to File upload to Custom User Meta field (ACF), on the site WordPress.org Forums:
    You guys are incredible! Thank you so very much. Did everything as you asked and…

  • Posted a reply to File upload to Custom User Meta field (ACF), on the site WordPress.org Forums:
    Hi Kris! That would be amazing! Thank you so much!

  • Created a topic, File upload to Custom User Meta field (ACF), on the site WordPress.org Forums:
    Hi Team, I was advised to write here from you sales r…

  • Posted a reply to Latest update completely breaks site, on the site WordPress.org Forums:
    I tried reuploading the version before and it still crashed. Could be a cache thing…

  • Created a topic, Latest update completely breaks site, on the site WordPress.org Forums:
    As title mentioned. Your new update completely breaks …

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    Hmmm that’s really strange. I did explore settings trying different combinations of them. I’ll see…

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    I created a custom post type called “weddings” using Custom Post Type UI. I use…

  • Posted a reply to Not working on Custom Post Type, on the site WordPress.org Forums:
    Oh sorry, yes. Auto links. It only works on the default post and pages. Not…

  • Created a topic, Not working on Custom Post Type, on the site WordPress.org Forums:
    Hi Team, I just installed this and I saw that it work…

  • Created a topic, latest pro update causes Cookie error for logging in, on the site WordPress.org Forums:
    HI, I updated to the latest version of pro and I was…

  • Posted a reply to Show on Frontend button dissappeared, on the site WordPress.org Forums:
    Hi Konrad, Yes, you are right. It was a completely different plugin (ACF Frontend PRO)…

  • Created a topic, Show on Frontend button dissappeared, on the site WordPress.org Forums:
    Hi, It seems overnight that this button "show on fro…

  • Posted a reply to Possible update problem, on the site WordPress.org Forums:
    How did you solve it? waht did you deactivate? having the same issue

  • Created a topic, not working?, on the site WordPress.org Forums:
    Hey guys, I just set up the plugin and put my unique …

  • Posted a reply to WordPress needs cookies to login, on the site WordPress.org Forums:
    Hi Jarnos, Gotcha. I have just checked the site address and it points to things…

  • Created a topic, WordPress needs cookies to login, on the site WordPress.org Forums:
    Hey guys, For some reason when I visit my site and a…

  • Posted a reply to Pre-sale: does this work with any registration?, on the site WordPress.org Forums:
    Hi! I tested your plugin with FluentForms & it works! :) Thats also fantastic about…

  • Created a topic, Pre-sale: does this work with any registration?, on the site WordPress.org Forums:
    Hey team, I know this is built specifically for wooc…

  • Posted a reply to Cannot open email to customize, on the site WordPress.org Forums:
    I am having the exact same issue :(

  • Created a topic, Unbeatable!!, on the site WordPress.org Forums:
    The most fantastic customer support along with such a …

  • Posted a reply to Low Quality Avatars after update, on the site WordPress.org Forums:
    Well, now I had to find a completely new workaround as I figured you stopped…

  • Created a topic, Low Quality Avatars after update, on the site WordPress.org Forums:
    Hi, I just updated the plugin and now all the avatar…

  • Created a topic, Hands down, the absolute BEST support & plugin!, on the site WordPress.org Forums:
    I am constantly left speechless at the speed, proficie…

  • Created a topic, Display Results on Admin Columns, on the site WordPress.org Forums:
    Hi there, Is it possible to get the meta key for the …

  • Created a topic, email takes long to arrive & doesn’t log out after Woo Payment, on the site WordPress.org Forums:
    Hi again guys, So i jsut ran a live test and purchas…

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Okay I understand. So, I can freely remove any shortcode and it will still work…

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Hi, No problem. I don't mind what shortcode I use, I just need to know…

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Hi, new plugin seems to work now. How important is it to use this shortcode…

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Just ran a conflict / compatability test (disabled plugins, etc... ) and nothing is causing…

  • Posted a reply to Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    Also, you have double options here. You have 2 x disable auto login.

  • Created a topic, Can’t set redirection page after Woo payment, on the site WordPress.org Forums:
    hi again, I just tried setting any page (including o…