Profiles

  • Member Since: July 3rd, 2015
  • Find me on:
  • Created a topic, Suggestion – Favourite Tables?, on the site WordPress.org Forums:
    Hi there, I love the plugin and have used it for years…

  • Posted a reply to Code appears above and below the images, on the site WordPress.org Forums:
    Hi Mdashikul, I have sent a support ticket. I will need to keep the plugin…

  • Posted a reply to Animation CSS Conflicts with other plugins, on the site WordPress.org Forums:
    Hi Jasmine, thank you for your reply, however this does not solve the conflict. The…

  • Created a topic, Animation CSS Conflicts with other plugins, on the site WordPress.org Forums:
    I have just noticed that your plugin generates its own…

  • Posted a reply to Code appears above and below the images, on the site WordPress.org Forums:
    I also have the same issue. I had to rollback to 4.5.4 to fix this.…

  • Created a topic, Prevent focus jumping to title row, on the site WordPress.org Forums:
    For a while now, when I open a SiteOrigin widget the c…

  • Posted a reply to Disable Block Patterns, on the site WordPress.org Forums:
    Hi Jeff, it is in the Appearance menu, between Themes and Customise.

  • Created a topic, Disable Block Patterns, on the site WordPress.org Forums:
    I've just noticed the latest Wordpress update adds a s…

  • Posted a reply to Cannot upload pdf, on the site WordPress.org Forums:
    @filemanagersupport I had a look at the changelog and it simply says: 7.2.5 (14 Mar,…

  • Posted a reply to Problem uploading, on the site WordPress.org Forums:
    @filemanagersupport I have updated to the latest version and the issue still persists. I have…

  • Posted a reply to Problem uploading, on the site WordPress.org Forums:
    Not sure if it is related, but I am having problems uploading a .mobileconfig file…

  • Posted a reply to Some Suggestions / Feature Requests, on the site WordPress.org Forums:
    Hi Jasmine, thanks for the reply. I can see you have already implemented the Max…

  • Created a topic, Some Suggestions / Feature Requests, on the site WordPress.org Forums:
    Hi There, I've just found your plugin and think it is …

  • Created a topic, Default Payment Method Not Expanded, on the site WordPress.org Forums:
    When setting 'Advanced Card Processing' as the first o…

  • Created a topic, Request: Save Row as Prebuilt Layout, on the site WordPress.org Forums:
    I have a feature request that I think would make page …

  • Posted a reply to CSV Import Always ‘Ignore Case’ Unless Ignore Slash Unselected, on the site WordPress.org Forums:
    Hi John, thanks for the reply. My point was that setting the default for 'Ignore…

  • Created a topic, CSV Import Always ‘Ignore Case’ Unless Ignore Slash Unselected, on the site WordPress.org Forums:
    Hi There, When importing a CSV of redirects, there doe…

  • Posted a reply to Legacy REST API, on the site WordPress.org Forums:
    @shameem can you please clarify how to tell if we need this setting enabled? I…

  • Posted a reply to Shortcodes in Excerpts – Posts Grid, on the site WordPress.org Forums:
    Hi there, sorry for the delay. I tried adding that to my theme's functions.php file,…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    @adamdunnage I have just tried resetting Site Kit and performing all the connections again. Still…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    Hi @adamdunnage I tried doing this from a different Chrome profile and in an incognito…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    @adamdunnage I downloaded and installed the development version, but this seemed to be the same…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    @tnolte I agree - if you are having the exact same issue then surely this…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    @adamdunnage I tried connecting analytics on that temporary site, and it still doesn't show the…

  • Created a topic, Shortcodes in Excerpts – Posts Grid, on the site WordPress.org Forums:
    Hi there, is there an option to process shortcodes in …

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    @adamdunnage I only placed that code after I couldn't get Site Kit to connect. The…

  • Posted a reply to Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    Hi Adam, I have submitted the Site Health information as requested. Using an incognito browser…

  • Created a topic, Sitekit Analytics – GA4 property not showing in the list, on the site WordPress.org Forums:
    I have a couple of sites where I have tried to connect…

  • Posted a reply to 2.26.0 Breaks some legacy styling, on the site WordPress.org Forums:
    Hi Alex, many thanks I have found a temporary fix for now by adding a…

  • Created a topic, 2.26.0 Breaks some legacy styling, on the site WordPress.org Forums:
    Hi there, your recent update has affected some of the …

  • Created a topic, Different URLs on version 2.0.15, on the site WordPress.org Forums:
    Hi there, I have been using this plugin for years now …

  • Posted a reply to Livemesh Posts Grid Widget – Exclude Multiple Categories, on the site WordPress.org Forums:
    I have actually managed to figure it out based on some deep Google searching! The…

  • Posted a reply to Posts Grid – Exclude Multiple Categories, on the site WordPress.org Forums:
    I have actually managed to figure it out based on some deep Google searching! The…

  • Created a topic, Livemesh Posts Grid Widget – Exclude Multiple Categories, on the site WordPress.org Forums:
    Hi there, when using the ‘Posts Grid’ widget from Live…

  • Created a topic, Posts Grid – Exclude Multiple Categories, on the site WordPress.org Forums:
    Hi there, when using the 'Posts Grid' widget, I can su…

  • Posted a reply to Versions after 4.3.15 break SiteOrigin Page Builder, on the site WordPress.org Forums:
    My apologies, after some investigation and testing I have narrowed down the issue to another…

  • Created a topic, Versions after 4.3.15 break SiteOrigin Page Builder, on the site WordPress.org Forums:
    Hi there, I have noticed some incompatibilities with y…

  • Created a topic, 301s for removed Properties, on the site WordPress.org Forums:
    Hi There, Are there any plans to implement automati…

  • Posted a reply to Plugin Conflicts with Easy Fancybox, on the site WordPress.org Forums:
    Looks like Fancybox 3 is not GPL, which is why not everyone is using it…

  • Posted a reply to Conflict with Property Hive Plugin, on the site WordPress.org Forums:
    Thanks for the response - I will see if the Property Hive developers can incorporate…

  • Created a topic, Conflict with Property Hive Plugin, on the site WordPress.org Forums:
    Hi there, I am getting conflicts when I enable Easy Fa…

  • Posted a reply to Plugin Conflicts with Easy Fancybox, on the site WordPress.org Forums:
    Ah okay, thanks for looking into it. I will put a comment on their plugin…

  • Created a topic, Plugin Conflicts with Easy Fancybox, on the site WordPress.org Forums:
    Hi There, when I use the Property Hive plugin, the lig…

  • Posted a reply to Version 1.4.2 broken, on the site WordPress.org Forums:
    Just to update this - the problem seems to have resolved itself somehow! Not sure…

  • Created a topic, Drag & Drop Order of Testimonials Missing, on the site WordPress.org Forums:
    I might be going mad, but I'm sure there was an option…

  • Created a topic, Google Search Console finds /next-slide link, on the site WordPress.org Forums:
    Hi There, I have recently had issues with Google Se…

  • Created a topic, Used to be great – no longer works, on the site WordPress.org Forums:
    Since I have updated to PHP8 this once good plugin no …

  • Posted a reply to Feature Request: Image Widget with empty alt – use default, on the site WordPress.org Forums:
    Hi Alex, quick update, I was incorrect - adding the alt text later on my…

  • Posted a reply to Feature Request: Image Widget with empty alt – use default, on the site WordPress.org Forums:
    Hi Alex, sorry I wasn't quite specific enough with the information above. If I follow…

  • Created a topic, Feature Request: Image Widget with empty alt – use default, on the site WordPress.org Forums:
    I like all my images to have valid ALT tags, for SEO p…