WordPress.org

Profiles

  • Member Since: February 18th, 2015
  • Location: Dhaka, Bangladesh
  • Find me on:
  • Created a topic, Simply the BEST!, on the site WordPress.org Forums:
    Install the plugin to your WP and Rock-n-Roll !

    4 weeks ago

  • Created a topic, Cool!, on the site WordPress.org Forums:
    This is a Cool Plugin!

    5 months ago

  • Created a topic, Cool!, on the site WordPress.org Forums:
    Cool plugin!

    5 months ago

  • Created a topic, Cool!, on the site WordPress.org Forums:
    Lots of Theme options! But the sticky menu should be m…

    7 months ago

  • Posted a reply to Straight simple powerful, on the site WordPress.org Forums:
    Hi @nikhil-varma, Thank you so much for your precious words!

    8 months ago

  • Posted a reply to Column Border Radius not working, on the site WordPress.org Forums:
    Hi there, Could you please, share the exact page URL where you are trying to…

    8 months ago

  • Posted a reply to Flip box not working in IE11, on the site WordPress.org Forums:
    The issue is not from our end. It's from IE's end. They don't support some…

    8 months ago

  • Posted a reply to Flip box not working in IE11, on the site WordPress.org Forums:
    Hi @maddogkujo, Since IE doesn’t support some css3 property, all features may not works properly…

    8 months ago

  • Posted a reply to Good plugin, on the site WordPress.org Forums:
    Thank you so much @carlohagen! :)

    8 months ago

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Hi @vincentczb, It seems like caching issue. Can you please try doing this following: To…

    8 months ago

  • Posted a reply to Flip box not working in IE11, on the site WordPress.org Forums:
    Hi there, Sorry to hear about the inconvenience. We are already aware of the issue…

    8 months ago

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Hi @vincentczb, Your screenshot is very small and another one is not available (a broken…

    8 months ago

  • Posted a reply to Calendar completely messed up, on the site WordPress.org Forums:
    Hi @shiftsrl, We have pushed a new update few hours ago. Please, update your plugin…

    8 months ago

  • Posted a reply to Calendar not accessible after last upgrade, on the site WordPress.org Forums:
    Hi @scaredda and @shiftsrl, We have pushed a new update few hours ago. Please, update…

    8 months ago

  • Posted a reply to Ótimo Plugin, on the site WordPress.org Forums:
    Thank you so much!

    8 months ago

  • Posted a reply to EA Filterable Gallery image linking, on the site WordPress.org Forums:
    Hi @freedealsandoffer, I am glad that your issue has been resolved. Feel free to reach…

    8 months ago

  • Posted a reply to from Germany: Frontend wird falsch angezeigt, on the site WordPress.org Forums:
    Hi @wpseins Please, your issue needs a deep investigation. Please, open a support ticket by…

    8 months ago

  • Posted a reply to Not Working !!, on the site WordPress.org Forums:
    Hi @mohammadr3z and @ahmedalnaqa, It seems your issues need a deep investigation. I would like…

    8 months ago

  • Posted a reply to from Germany: Frontend wird falsch angezeigt, on the site WordPress.org Forums:
    Hi @wpseins, I am really sorry to hear about the inconvenience. It seems like a…

    8 months ago

  • Posted a reply to EA Filterable Gallery image linking, on the site WordPress.org Forums:
    Hi @freedealsandoffer, For your requirement number 1, please, push the following CSS lines to your…

    8 months ago

  • Posted a reply to Blog section looks weird on homepage, on the site WordPress.org Forums:
    Hi @wandex, I am glad that your issue has been resolved. Feel free to reach…

    8 months ago

  • Posted a reply to EA Product Grid not working, on the site WordPress.org Forums:
    Hi @huynhhieunghia90, It seems like caching issue. Can you please try doing this following: To…

    8 months ago

  • Posted a reply to Blog section looks weird on homepage, on the site WordPress.org Forums:
    Hi @wandex, It seems like caching issue. Can you please try doing this following: To…

    8 months ago

  • Posted a reply to EA Filterable Gallery image linking, on the site WordPress.org Forums:
    Hi there, Please, push the following CSS lines to your custom CSS section: .gallery-item-caption-wrap.caption-style-hoverer .gallery-item-buttons…

    8 months ago

  • Posted a reply to Translation problems, on the site WordPress.org Forums:
    Hi @7dotmarketing, We have fixed both of your reported issues regarding translation (Send button &…

    9 months ago

  • Posted a reply to EA call to action button text, on the site WordPress.org Forums:
    Hi @dkanika, I am glad that your issue has been resolved. Feel free to reach…

    9 months ago

  • Posted a reply to Absolutely amazing!, on the site WordPress.org Forums:
    Hi @pixeldepthstudio, Thank you so much for your such precious feedback! It means a lot…

    9 months ago

  • Posted a reply to Ninja forms, on the site WordPress.org Forums:
    Hi @jorgbeike, Please, check the documentation here to setup make visible your Ninja Forms in…

    9 months ago

  • Posted a reply to EA call to action button text, on the site WordPress.org Forums:
    Hi @dkanika, From the 'Content' tab of the 'EA Call to Action' widget, you can…

    9 months ago

  • Posted a reply to Button pop up, on the site WordPress.org Forums:
    Hi @misstest, Yes, this is possible to do with our 'EA Light-box Modal' widget. You…

    9 months ago

  • Posted a reply to Password protected pages are not loading first time., on the site WordPress.org Forums:
    Hi @asharc, Could you please, give me the password so that I can check the…

    9 months ago

  • Posted a reply to EA Post Grid is not working, on the site WordPress.org Forums:
    Hi @teradyl, Sometimes, it happens after an update is released of the plugin because it…

    9 months ago

  • Posted a reply to Grid appearance, on the site WordPress.org Forums:
    Hi @loosefast, Nice to hear that your issue is resolved now. Cheers!

    9 months ago

  • Posted a reply to EA Data Table content alignment in mobile view broken, on the site WordPress.org Forums:
    Hi @authentictech, Please, share the page URL where you are facing the issue. I will…

    9 months ago

  • Posted a reply to Layout Padding, on the site WordPress.org Forums:
    Hi there, Actually, this is happening because of your website's main container width. Your container…

    9 months ago

  • Posted a reply to Layout Padding, on the site WordPress.org Forums:
    Hi @topmostwp, Please, push the following CSS to your custom CSS section: .betterdocs-wraper .betterdocs-search-form-wrap {…

    9 months ago

  • Posted a reply to EA product Grid element style is not same for all the product, on the site WordPress.org Forums:
    Hi @techiebraj, Unfortunately, the feature is not currently available. But it's a great idea. I've…

    9 months ago

  • Posted a reply to Layout Padding, on the site WordPress.org Forums:
    Hi @topmostwp, Please, push the following CSS to your custom CSS section: .betterdocs-search-form-wrap { display:…

    9 months ago

  • Posted a reply to Layout Padding, on the site WordPress.org Forums:
    Hi @topmostwp, Please, share the page URL of your doc page. I will take care…

    9 months ago

  • Posted a reply to EA product Grid element style is not same for all the product, on the site WordPress.org Forums:
    Hi @techiebraj, As per my investigation, in those products, there was no way to add…

    9 months ago

  • Posted a reply to EA Advanced Tabs – Media Carousel in Template don’t work, on the site WordPress.org Forums:
    Hi there, Nice to hear that the issue is resolved now. Cheers!

    9 months ago

  • Posted a reply to Translation problems, on the site WordPress.org Forums:
    Hi @7dotmarketing, You will be glad to know that, we are already working to make…

    9 months ago

  • Posted a reply to Problem with EA Post Grid, on the site WordPress.org Forums:
    Hi @wordpressariel, Nice to hear that the issue is resolved now. Cheers!

    9 months ago

  • Posted a reply to Translation problems, on the site WordPress.org Forums:
    Hi @pqinstitute, You can edit the 'Share This Article' from the Customize BetterDocs section. Please,…

    9 months ago

  • Posted a reply to Insecure request blocked, on the site WordPress.org Forums:
    Hi there, We have already fixed the issue from our end and will release an…

    9 months ago

  • Posted a reply to PHP 7.3 Compatibility, on the site WordPress.org Forums:
    Hi @northernbeacheswebsites, Nice to hear that the issue is resolved now. Cheers! :D

    9 months ago

  • Posted a reply to PHP 7.3 Compatibility, on the site WordPress.org Forums:
    Hi @northernbeacheswebsites, Upgrading to v3.8.1 (Free version of EA) should fix your issue. Let me…

    9 months ago

  • Posted a reply to Problems with Schema Theme, on the site WordPress.org Forums:
    Hi @shiftsrl, Could you please, check the console error in your browser and send me…

    9 months ago

  • Posted a reply to EA Advanced Tabs – Media Carousel in Template don’t work, on the site WordPress.org Forums:
    Hi @fmellitzer, On “BWA Compact” I couldn't find any carousel: http://prntscr.com/r76c7m

    9 months ago

  • Posted a reply to Problem with EA Post Grid, on the site WordPress.org Forums:
    Hi @wordpressariel, I can see there is a console error on your given page and…

    9 months ago