WordPress.org

Profiles

  • Member Since: November 4th, 2015
  • Find me on:
  • Created a topic, Warning messages in vendor, on the site WordPress.org Forums:
    Hi. After upgrading to PHP 7.4, I'm seeing lots of war…

    6 months ago

  • Posted a reply to How to add vote details in email notifications?, on the site WordPress.org Forums:
    Thanks. I think you'd need to add this in some docs. I checked plugin code…

    7 months ago

  • Created a topic, How to add vote details in email notifications?, on the site WordPress.org Forums:
    I'd like to receive details about emitted vote in emai…

    7 months ago

  • Created a topic, The best and most beautiful!!, on the site WordPress.org Forums:
    If you need something really nice, very useful (I love…

    8 months ago

  • Created a topic, The best gallery you can get!!, on the site WordPress.org Forums:
    Thank you for such a nice gallery!! I tested like 5 pl…

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    @alberto3 Exactly!

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Mmm maybe there's a misunderstanding here... I'm not sure my point is being understood, or…

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Yes, I already do that, but it doesn't remove cache for the associated domain, just…

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    You are absolutely right with that, but we are using Avada as the main theme…

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Flushing the entire cache, shouldn't be removing all static views/resources, regardless urls?

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Hi again! @emrevona Today I noticed a little trouble with cache. When I drop view…

    8 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    @emrevona Done! BTW since I installed a "static" version of your plugin, will I see…

    9 months ago

  • Created a topic, A must have plugin!, on the site WordPress.org Forums:
    Excellent work!! This is THE plugin you need to speed …

    9 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    You are a genious man, thank you, it works!! :D

    9 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Thank you @emrevona ! I'll try and let you know the results :) Thank you…

    9 months ago

  • Posted a reply to Why This plugin does not work with Multisite, on the site WordPress.org Forums:
    Hi Emre! First of all, thank you for your incredible work. This plugin is a…

    9 months ago

  • Posted a reply to Little bug when disabling “send” button and uploads success or fails, on the site WordPress.org Forums:
    That's great man! Sharing progress bar time among all parallel uploads is a good idea…

    1 year ago

  • Posted a reply to Little bug when disabling “send” button and uploads success or fails, on the site WordPress.org Forums:
    Thank you Glen! Have a nice end of week.

    1 year ago

  • Created a topic, Little bug when disabling “send” button and uploads success or fails, on the site WordPress.org Forums:
    Hey! First of all, awesome work! I've already wrote a …

    1 year ago

  • Posted a reply to Is it possible to change URL/slug to events?, on the site WordPress.org Forums:
    Thank you guys. I'm a developer, however I'm not a WP developer (I have basic…

    1 year ago

  • Created a topic, Is it possible to change URL/slug to events?, on the site WordPress.org Forums:
    Hi. I'd like to change "/events/*" to "/eventos/*" (it…

    1 year ago

  • Created a topic, It works perfect!, on the site WordPress.org Forums:
    I've been using it for at least 3 years and it works p…

    1 year ago

  • Created a topic, Excelent!!, on the site WordPress.org Forums:
    Thank you and great job!! THIS is THE plugin I needed.

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons., on the site WordPress.org Forums:
    That's great @mainpart! I'll try it in a while :) Thanks!

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons., on the site WordPress.org Forums:
    Could it be something related to some theme hook? I've had issues in the past…

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons., on the site WordPress.org Forums:
    This is the raw file: https://goo.gl/jPhui2 I tested it right now against this file and…

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons., on the site WordPress.org Forums:
    It was the same. I had 2 almost identical files: I optimized one (the one…

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons., on the site WordPress.org Forums:
    The error still persists with that header. You can try with this file (WP 5.0.2…

    2 years ago

  • Created a topic, PHP Warning: Illegal string offset ‘height’ / ‘width’, on the site WordPress.org Forums:
    Hi! I'm using PHP 7.1, WP 5.0.2 and Avada theme. I rea…

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons, on the site WordPress.org Forums:
    Thank you @damhnait, your solution worked! @benbodhi Just FYI, after adding ALLOW_UNFILTERED_UPLOADS in wp-config.php, I…

    2 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons, on the site WordPress.org Forums:
    Hi @Benbodhi! Good work with your plugin and thank you for all your effort. I'm…

    2 years ago

  • Posted a reply to Cannot read property ‘secret’ of null, on the site WordPress.org Forums:
    I'm having this as well. There are plenty of users claiming the same in other…

    2 years ago

  • Created a topic, Missing translation, on the site WordPress.org Forums:
    Hi. "Loading..." text is missing in translation file (…

    2 years ago

  • Created a topic, Option to restore images, on the site WordPress.org Forums:
    PLEASE add an option to restore optimized images. Comp…

    2 years ago

  • Posted a reply to Duplicated schema entry… is it normal?, on the site WordPress.org Forums:
    It's because of this: includes/json/search-results.php 28 if ( ! isset($sitelinks_search_box) ) return; The issue there…

    3 years ago

  • Created a topic, Duplicated schema entry… is it normal?, on the site WordPress.org Forums:
    Hi. I'm getting the schema.org code twice in the homep…

    3 years ago

  • Posted a reply to [WP Fastest Cache] Bug? Error messages, on the site WordPress.org Forums:
    @emrevona I’m seeing this error and it’s something related to WP Latest Cache. I have…

    3 years ago

  • Posted a reply to [WP Fastest Cache] Bug? Error messages, on the site WordPress.org Forums:
    @emrevona I’m seeing this error and it’s something related to WP Latest Cache. I have…

    3 years ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Thank you!

    4 years ago

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    Very good plugin!! Thank you also for your excellent s…

    4 years ago

  • Posted a reply to Breaking Design Option in Visual Composer, on the site WordPress.org Forums:
    I'm having this issue as well. I'm using the last version of WPBakery Visual Composer…

    4 years ago

  • Created a topic, SVG images are not showing in featured image selector, on the site WordPress.org Forums:
    Hi! I’m not seeing an option to select svg pictures…

    4 years ago

  • Posted a reply to SVG Not Displaying in Customizer, on the site WordPress.org Forums:
    Ok, sorry. I thought it was the same issue/subject, that's why I wrote it here.…

    4 years ago

  • Posted a reply to SVG Not Displaying in Customizer, on the site WordPress.org Forums:
    Hi Benbodhi! I'm not sure what the customizer is, but I'm not seeing an option…

    4 years ago

  • Created a topic, Breaking components in WP 4.7.1, on the site WordPress.org Forums:
    It's breaking some links related components like Accor…

    4 years ago

  • Posted a reply to WP 4.7.1 Kills SVG, on the site WordPress.org Forums:
    Thank you man! :)

    4 years ago

  • Posted a reply to WP 4.7.1 Kills SVG, on the site WordPress.org Forums:
    Since I use GIT to preserve all my sites, including those in WP, I realized…

    4 years ago

  • Posted a reply to WP 4.7.1 Kills SVG, on the site WordPress.org Forums:
    Yep, it's just a workaround to continue working while you find the real solution :)…

    4 years ago

  • Posted a reply to WP 4.7.1 Kills SVG, on the site WordPress.org Forums:
    WP uses a lot of old school (horrifying) bindings, in its PHP 4 like awful…

    4 years ago

  • Posted a reply to WP 4.7.1 Kills SVG, on the site WordPress.org Forums:
    Same here. It's because they modified wp-includes/functions.php in 4.7.1 and file validations changed (in a…

    4 years ago