WordPress.org

Profiles

  • Member Since: December 22nd, 2014
  • Find me on:
  • Created a topic, please re-instate this stand alone plugin, on the site WordPress.org Forums:
    please re-instate this stand alone plugin. installing …

    6 months ago

  • Created a topic, somple, straight up, boost visitor trust big time, on the site WordPress.org Forums:
    love this plugin. easy to use. has boosted sales.

    6 months ago

  • Created a topic, Its a lifesaver!!!, on the site WordPress.org Forums:
    My site load time was up to 60sec! too many theme erro…

    8 months ago

  • Created a topic, recomended by YOAST support, on the site WordPress.org Forums:
    this plugin was recommend by YOAST to address my suppo…

    8 months ago

  • Created a topic, Broke my webiste, on the site WordPress.org Forums:
    in addition to previous support request, i regretfully…

    8 months ago

  • Created a topic, Layout issue when added to sidebar widget, on the site WordPress.org Forums:
    Hi, I like the ease of the plugin. However, it does ha…

    8 months ago

  • Created a topic, Unable to aquire your access token from Facebook., on the site WordPress.org Forums:
    i am following the instruction to connect to FB. It go…

    8 months ago

  • Posted a reply to Settings could not be imported – Option Tree, on the site WordPress.org Forums:
    workaround available here https://wordpress.org/support/topic/settings-could-not-be-imported/

    1 year ago

  • Posted a reply to Settings could not be imported, on the site WordPress.org Forums:
    my theme came with 2.7.3 how do i downgrade to 2.7.2

    1 year ago

  • Posted a reply to Settings could not be imported – Option Tree, on the site WordPress.org Forums:
    me 2

    1 year ago

  • Posted a reply to Lazyload image and serve .WebP in background-url, on the site WordPress.org Forums:
    i have the same problem. background images are not served in webp. i use divi…

    1 year ago

  • Created a topic, simpe, straight up plugin. love it, on the site WordPress.org Forums:
    does what it claims. easy to setup. no headaches. best…

    1 year ago

  • Posted a reply to Check boxes do not stay checked after save, on the site WordPress.org Forums:
    me 2 wp 5.2.1 + php7.2

    1 year ago

  • Created a topic, Simple, straight up – it works, on the site WordPress.org Forums:
    Though, it would be nice if you can add options for DE…

    2 years ago

  • Created a topic, Simple, straight up – it works, on the site WordPress.org Forums:
    Simple, straight up - it works

    2 years ago

  • Created a topic, Awesome speed – right out of the box, on the site WordPress.org Forums:
    and if you know what you are doing, you can easily get…

    3 years ago

  • Posted a reply to Remove Archive Title, on the site WordPress.org Forums:
    how did you mange to solve it?

    3 years ago

  • Posted a reply to Bad request, on the site WordPress.org Forums:
    i too am getting the red bar with bad request when i go to cloudflare…

    3 years ago

  • Posted a reply to how to capture product variation, on the site WordPress.org Forums:
    Hello Pearl, Thank you for guiding me to "Segment a List by Purchase Activity". This…

    3 years ago

  • Created a topic, how to capture product variation, on the site WordPress.org Forums:
    Hi, I see that this plugin sends the product variation…

    3 years ago

  • Created a topic, Set default sort order to NEWEST First, on the site WordPress.org Forums:
    I have just installed your plugin. it works as describ…

    4 years ago

  • Posted a reply to Can’t Apply Default Settings, on the site WordPress.org Forums:
    reinstalling the plugin and trying patiently did do the job for me.

    4 years ago

  • Created a topic, Clean & Simple. Awsome support, on the site WordPress.org Forums:
    Awesome support. Watch out for the trailing blank spac…

    4 years ago

  • Posted a reply to Search box not working, on the site WordPress.org Forums:
    well, i can let you log in to my admin panel and see for yourself.…

    4 years ago

  • Posted a reply to Can’t Apply Default Settings, on the site WordPress.org Forums:
    still spinning... after 7 hours. any help will be appreciated.

    4 years ago

  • Posted a reply to Can’t Apply Default Settings, on the site WordPress.org Forums:
    same issue. tried with different browsers. just keeps spinning. assuming that the server is slow…

    4 years ago

  • Created a topic, Search box not working, on the site WordPress.org Forums:
    The SEARCH BOX does not work. It does not do anything.

    4 years ago