WordPress.org

Profiles

shadow

Profile picture of shadow
  • Member Since: May 24th, 2004
  • @shadow on WordPress.org
  • Find me on:

  • Posted a reply to One Greate Family, on the site WordPress Support Forums:
    The relevance to WordPress is difficult to find here. A search on Google will benefit…

    9 years ago

  • Posted a reply to Can't connect and 404 - major problems installing, on the site WordPress Support Forums:
    Odds on, there is something wrong in your wp-config file. Perhaps email me if you…

    9 years ago

  • Posted a reply to I can't log in. I've tried everything. Is there phone support?, on the site WordPress Support Forums:
    http://install4free.wordpress.net may be an option for you

    9 years ago

  • Posted a reply to Link header to home... help!!, on the site WordPress Support Forums:
    <?php bloginfo('name'); ?> to <?php bloginfo('url'); ?>

    9 years ago

  • Posted a reply to Free Install Time, on the site WordPress Support Forums:
    Just to clarify here. This actual installation was up and running within 20 minutes of…

    9 years ago

  • Posted a reply to Howard Wilner - WordPress, on the site WordPress Support Forums:
    2.3.1 http://wordpress.org/download/

    9 years ago

  • Posted a reply to can't run install, on the site WordPress Support Forums:
    You won't want to hear this, but experience has shown that in over 99% of…

    9 years ago

  • Posted a reply to Paid Gig - Make money updating theme-switcher plugin, on the site WordPress Support Forums:
    WP-Pro's mailing list: http://lists.automattic.com/mailman/listinfo/wp-pro Also consider joining and soliciting professional assistance from the wp-pro mailing…

    9 years ago

  • Posted a reply to How to Exerpt Blog Posts in PHP?, on the site WordPress Support Forums:
    You may want to try Kafkaesqui's excellent plugin as an alternative. http://guff.szub.net/2005/02/26/the_excerpt-reloaded/

    9 years ago

  • Posted a reply to Upgrade failed! : HELP!!, on the site WordPress Support Forums:
    Did you keep a backup of your original database before trying to upgrade? Email if…

    9 years ago

  • Posted a reply to Create the page, on the site WordPress Support Forums:
    Change the ID to match the page/s ID you want to exclude: <?php wp_list_pages('exclude=7,8' );…

    9 years ago

  • Posted a reply to Upgrade failed! : HELP!!, on the site WordPress Support Forums:
    Did you disable your plugins before upgrading?

    9 years ago

  • Posted a reply to Trouble w/ install.php and config.php on Bluehost, on the site WordPress Support Forums:
    Install4Free may be an option.

    9 years ago

  • Posted a reply to Distorted Graphics & Indistinct Links..., on the site WordPress Support Forums:
    I am not sure what you are trying to say here? Nice blog setup! Two…

    9 years ago

  • Posted a reply to How to Exerpt Blog Posts in PHP?, on the site WordPress Support Forums:
    Well, if you put that code in the index.php and page.php files in your theme…

    9 years ago

  • Posted a reply to How to Exerpt Blog Posts in PHP?, on the site WordPress Support Forums:
    One method: <?php the_excerpt(); ?><a href="<?php the_permalink(); ?>">Click here to continue</a>

    9 years ago

  • Posted a reply to Installing, on the site WordPress Support Forums:
    When you create a database in your control panel [via your webhost] you should be…

    9 years ago

  • Posted a reply to Distorted Graphics & Indistinct Links..., on the site WordPress Support Forums:
    Providing a link to your url helps.

    9 years ago

  • Posted a reply to Loading Verry Hard, on the site WordPress Support Forums:
    If you are referring to this site, it loaded very quickly for me. http://blog.exofire.net/ Looks…

    9 years ago

  • Posted a reply to WORDPRESS is buggin out on me, on the site WordPress Support Forums:
    It's all volunteer work here so the best you can do is wait for someone…

    9 years ago

  • Posted a reply to Trouble Installing, on the site WordPress Support Forums:
    Perhaps get in touch with Install4Free

    9 years ago

  • Posted a reply to Children Links in Navigation, on the site WordPress Support Forums:
    Add the exclude code to your current coding: <?php $pages = wp_list_pages('exclude=17,38&title_li=0'); ?> Just change…

    9 years ago

  • Posted a reply to Children Links in Navigation, on the site WordPress Support Forums:
    No need to apologise - that's why we have forums like this - to learn…

    9 years ago

  • Posted a reply to Children Links in Navigation, on the site WordPress Support Forums:
    2. Just another WordPress weblog can be changed via your Admin panel - Options. Second…

    9 years ago

  • Posted a reply to Children Links in Navigation, on the site WordPress Support Forums:
    Something like this should help: <ul> <?php wp_list_pages('exclude=17,38' ); ?> </ul> As shown at http://codex.wordpress.org/wp_list_pages

    9 years ago

  • Posted a reply to Cannot load WP onto my domain using v 2.3.1, on the site WordPress Support Forums:
    If you are still stuck then, email shadow12 gmail and I will give you a…

    9 years ago

  • Posted a reply to Restoring a backup - do you lose more recent posts?, on the site WordPress Support Forums:
    No not really. You have 2 backups. The older one which I am assuming contains…

    9 years ago

  • Posted a reply to Restoring a backup - do you lose more recent posts?, on the site WordPress Support Forums:
    Restoring the backup will put back in place exactly what was in the backup at…

    9 years ago

  • Posted a reply to WordPress Not Showing Up, on the site WordPress Support Forums:
    If your installation did not include an index.php file, something has gone wrong somewhere. I…

    9 years ago

  • Posted a reply to Cannot load WP onto my domain using v 2.3.1, on the site WordPress Support Forums:
    Perhaps get in touch with Install4Free to give you a hand.

    9 years ago

  • Posted a reply to list-style: none not working, on the site WordPress Support Forums:
    Or... #right ul li {list-style-type: none;}

    9 years ago

  • Posted a reply to WordPress Not Showing Up, on the site WordPress Support Forums:
    You shouldn't have a index.htm file. WordPress operates on php so it will be looking…

    9 years ago

  • Posted a reply to My WordPress Blog has stopped running and is giving memory allocation error, on the site WordPress Support Forums:
    Ask your host to up your memory limit in your php.ini from 8b to at…

    9 years ago

  • Posted a reply to Theme not showing in panel, on the site WordPress Support Forums:
    Judging by the amount of problems we see when installing for people via Install4Free, Fantastico…

    9 years ago

  • Posted a reply to Help - blogroll doens't show up, on the site WordPress Support Forums:
    If you would like to email me, I will take a look at your site…

    9 years ago

  • Posted a reply to Importing Error, on the site WordPress Support Forums:
    This may help: http://wordpress.org/support/topic/144048?replies=3

    9 years ago

  • Posted a reply to Various blogs on same hosting?, on the site WordPress Support Forums:
    I hate to say it, but it is very likely that you have entered the…

    9 years ago

  • Posted a reply to Help - blogroll doens't show up, on the site WordPress Support Forums:
    By changing the permissions on your files. This may help: http://codex.wordpress.org/Changing_File_Permissions

    9 years ago

  • Posted a reply to Various blogs on same hosting?, on the site WordPress Support Forums:
    define('DB_NAME', 'same'); define('DB_USER', 'same'); define('DB_PASSWORD', 'same'); define('DB_HOST', 'same'); define('DB_CHARSET', 'utf8'); define('DB_COLLATE', ''); ***The following needs…

    9 years ago

  • Posted a reply to Sidebar color change, on the site WordPress Support Forums:
    You have no specific class in place for that particular section in your sidebar code.…

    9 years ago

  • Posted a reply to Please Help!, on the site WordPress Support Forums:
    My experience with ixwebhosting makes me think that you need to check your localhost setting.…

    9 years ago

  • Posted a reply to directory accidentally deletd, on the site WordPress Support Forums:
    When you re-installed your blog did you use the same database configuration in your wp-config??

    9 years ago

  • Posted a reply to Various blogs on same hosting?, on the site WordPress Support Forums:
    You can install another blog in a separate subdomain or directory and use the same…

    9 years ago

  • Posted a reply to Page Order Problem, on the site WordPress Support Forums:
    There is a plugin for just this purpose too, if you prefer? http://geekyweekly.com/mypageorder

    9 years ago

  • Posted a reply to ??? Character Separator in Nav Bar ??, on the site WordPress Support Forums:
    As there is no parameter to separate in wp_list_pages, you could do something like add…

    9 years ago

  • Posted a reply to Removing "Posted by..." and "Comments are closed", on the site WordPress Support Forums:
    In your index.php file in your theme directory, look for the following: Posted by <?php…

    9 years ago

  • Posted a reply to Solid Color behind loading images?, on the site WordPress Support Forums:
    In your CSS, whatever class you are using for your images, [usually something like .post…

    9 years ago

  • Posted a reply to Worried About Upgrading to 2.3.1 need Help!, on the site WordPress Support Forums:
    A few ways you can go about this, but probably the best option is to…

    9 years ago

  • Posted a reply to CHMOD-ing, on the site WordPress Support Forums:
    Could just be a change on your server of some description. Simply change them to…

    9 years ago

  • Posted a reply to Problem with theme, on the site WordPress Support Forums:
    I downloaded it from here: http://themes.wordpress.net/other/right-sidebar/3886/manycolorsidea-10/ It seems to work. Perhaps you had a corrupt…

    9 years ago