WordPress.org

Profiles

  • Member Since: June 21st, 2010
  • Location: Kiev, UA
  • Website: rtfm.co.ua/en
  • Find me on:
  • Posted a reply to Child theme – include a string to a PHP-file, on the site WordPress.org Forums:
    Cool, thanks, @ronaldvw - this worked. Also, I'd discovered a new area for me -…

    5 months ago

  • Created a topic, Child theme – include a string to a PHP-file, on the site WordPress.org Forums:
    Hi, I'm first time trying to configure a child theme f…

    5 months ago

  • Posted a reply to A post’s update/writing page freezes, on the site WordPress.org Forums:
    @arnaudbroes Great, thank you. I just now noticed the "Description" filed length, although I'm pretty…

    9 months ago

  • Posted a reply to A post’s update/writing page freezes, on the site WordPress.org Forums:
    @arnaudbroes Here is why I suggested that the issue is because of the Preview snippet…

    9 months ago

  • Posted a reply to Slows down the WP editor, on the site WordPress.org Forums:
    @arnaudbroes Here is why I suggested that the issue is because of the Preview snippet…

    9 months ago

  • Posted a reply to A post’s update/writing page freezes, on the site WordPress.org Forums:
    Hi, @arnaudbroes Thanks for your reply. For me, it happens for example even with the…

    9 months ago

  • Created a topic, A post’s update/writing page freezes, on the site WordPress.org Forums:
    After some upgrade, not sure which one, but 1-2 months…

    9 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    I had php_admin_value[display_errors] = 'stderr' im my /etc/php/7.0/fpm/pool.d/rtfm.co.ua.conf. Changed to the php_admin_value[display_errors] = off and…

    9 months ago

  • Posted a reply to PHP Warning, on the site WordPress.org Forums:
    > just set WP_DEBUG to false in production and that’s ok) @chouby +1 - doesn't…

    9 months ago

  • Created a topic, Really enjoy it, on the site WordPress.org Forums:
    Simple for use and absolutely useful plugin. Just one…

    1 year ago

  • Posted a reply to Annoying Survey bar, on the site WordPress.org Forums:
    Great! The fix worked for me too, thanks a lot.

    1 year ago

  • Posted a reply to Annoying Survey bar, on the site WordPress.org Forums:
    The version already installed - Version 2.4.0 | By James Bradford. Nothing in the Dev…

    1 year ago

  • Created a topic, Annoying Survey bar, on the site WordPress.org Forums:
    Hi. I'm using your plugin a couple and it's great just…

    1 year ago

  • Created a topic, Visitors counter when using Polylang, on the site WordPress.org Forums:
    Hi! Thanks for the plugin - works like a charm. Just o…

    1 year ago

  • Posted a reply to Add an item to the top-menu, on the site WordPress.org Forums:
    Just created new Menu in the Appearance => Menus, and made it "Primary Menu".

    2 years ago

  • Created a topic, Add an item to the top-menu, on the site WordPress.org Forums:
    I'd like to add an additional item/field (just a text …

    2 years ago

  • Created a topic, Nice plugin, great support, on the site WordPress.org Forums:
    The plugin just works. Yeasy in configuration, with a …

    2 years ago

  • Posted a reply to Post created overwrites previous one, on the site WordPress.org Forums:
    OK, it was the expires max; option in the nginx.conf - added this to this…

    2 years ago

  • Posted a reply to Post created overwrites previous one, on the site WordPress.org Forums:
    Well, I'm still interested in the root cause... Did it happen because of changing NGINX's…

    2 years ago

  • Posted a reply to Post created overwrites previous one, on the site WordPress.org Forums:
    Yeah, that looks like caching issue, @emmtoor. Found this after opened WP in another browser:…

    2 years ago

  • Created a topic, Post created overwrites previous one, on the site WordPress.org Forums:
    Hi. I'm trying to move to the PHP-7 (7.2, 7.3) from P…

    2 years ago

  • Created a topic, Widget feature request, on the site WordPress.org Forums:
    Hi, @coffee2code! First of all - thank for the great …

    2 years ago

  • Created a topic, Manual input – in PRO version, on the site WordPress.org Forums:
    Thanks, developers)) This is just stupidness - simple…

    2 years ago

  • Created a topic, Pay for simplest HTML table?, on the site WordPress.org Forums:
    Dear developers, is it kind of joke? For just simples…

    2 years ago

  • Created a topic, Flowers on the post page? O.o, on the site WordPress.org Forums:
    After last upgrades, I noticed flowers on the post cre…

    3 years ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I'm using this plugin few years and it works just perf…

    3 years ago

  • Created a topic, Awesome!, on the site WordPress.org Forums:
    Great plugin. Simple, fast and - it just works. Thanks!

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Proxy came here just now, after migration, so previously - it was something about IIS/Azure…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Suddenly - we got update with that :-) So - customer went away…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Thanks - but no, they (we) had unfortunately too many issues with Azure…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott, @ritteshpatel. My apologies, but a customer will move an application to the own…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    @tott I made some changes - removed lines from the web.config and created file applicationHost.xdt…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Yeah, you are right about nested system.webServer - moved to one: ... </rewrite>…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. I added next lines: <system.webServer> <serverRuntime uploadReadAheadSize="2147483647" /> </system.webServer> To our web.config file,…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Seems we (with Azure Support assist) found a way to change this value,…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @ritteshpatel. I had success with a 512kb file, but it fails with 1M and…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Here is information you asked for: The values on Azure App should take…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @toot. OK, got it. I'll check with our customer about an ability to disable…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @tott. Thanks for replay. I'll ask Support about IIS parameters. Regarding disabling plugin... I…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @ritteshpatel. From phpinfo (and this is the default for all web app on Azure…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Indeed! Sorry - I completely forgot to mention it. Yes - 512k file with uploaded…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    Hi, @ritteshpatel. Thanks for replay. I contacted Azure support team also, maybe they will assist…

    4 years ago

  • Posted a reply to HTTP error, on the site WordPress.org Forums:
    And yes - nothing helpful in IIS logs.

    4 years ago

  • Created a topic, HTTP error, on the site WordPress.org Forums:
    Hi. We use this plugin for our Stage and Prod environ…

    4 years ago

  • Created a topic, WordPress’s database blue-green deployment, on the site WordPress.org Forums:
    We have a WordPress’s application on the Azure&#…

    4 years ago

Plugins

Themes