Profiles

  • Member Since: September 25th, 2018
  • Find me on:
  • Posted a reply to Polish translation of OceanWP, on the site WordPress.org Forums:
    Previous post - Poprzedni wpis Tags - TagiThank you so much for looking into this.

  • Created a topic, Polish translation of OceanWP, on the site WordPress.org Forums:
    Can you guys please, please, fix the Polish translatio…

  • Posted a reply to Last Update Issues, on the site WordPress.org Forums:
    For me it works :) (PHP 7.4.33)

  • Posted a reply to Conflict with plugin WordPress Hide Posts, on the site WordPress.org Forums:
    @rbaer PHP Version 7.4.33 Version 1.0.3 works fine though. Thank you!

  • Posted a reply to Conflict with plugin WordPress Hide Posts, on the site WordPress.org Forums:
    I'll join here. 1.0.2 broke the website. I got a critical error.

  • Created a topic, Great, on the site WordPress.org Forums:
    I love the plugin but the version 1.0.2 broke the webs…

  • Posted a reply to Classic Editor STILL inserts data-mce-type and br code, on the site WordPress.org Forums:
    Thank you for this tip! All these years using Wordpress and I haven't knew about…

  • Created a topic, Classic Editor STILL inserts data-mce-type and br code, on the site WordPress.org Forums:
    I have custom <style> inserted on Page. When I c…

  • Posted a reply to Admin bar doesn’t load CSS/JS for non Admins, on the site WordPress.org Forums:
    This is how it looks like. Links are there but no CSS. It only looks…

  • Created a topic, Admin bar doesn’t load CSS/JS for non Admins, on the site WordPress.org Forums:
    I have one Editor account and CSS/JS for admin bar is …

  • Created a topic, Translations after updating, on the site WordPress.org Forums:
    Is there a way to keep translations after each update?…

  • Posted a reply to [v3.5] DOMException: Invalid encoded image data., on the site WordPress.org Forums:
    Ok the option "JetPack Photon image optimizer" in Optimization was the culprit. Turning that off…

  • Created a topic, [v3.5] DOMException: Invalid encoded image data., on the site WordPress.org Forums:
    After updating to 3.5.0.8 slides are not showing and I…

  • Created a topic, “Cannot use object of type stdClass as array”, on the site WordPress.org Forums:
    When I want to get into Settings I get blank page with…

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    I was logged out on Chrome 90. Nevertheless the code is removed. Not really performance…

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    The thing is that only Chrome 90 has this problem. Firefox, Vivaldi Chrominium v89 don't.…

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    OK, apparently there's something wrong with the child theme of OceanWP. No clue what. And…

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    Tried it, doesn't work. Can't tell what interferes with TablePress on Chrome 90.

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    @tobiasbg Have you tried https://www.spzozmm.pl/ ?

  • Posted a reply to Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    @tobiasbg I noticed it on www.spzozmm.pl

  • Created a topic, Pagination, search missing on Chrome 90, on the site WordPress.org Forums:
    Only on newest Chrome TablePress shows the whole table…

  • Created a topic, Depricated functions in WordPress 5.7, on the site WordPress.org Forums:
    Just FYI to developers about deprecated functions in W…

  • Created a topic, Spoiler shortcode doesn’t work with Templates in 5.7 anymore, on the site WordPress.org Forums:
    In 5.6.x it used to work fine, but in 5.7 it's complet…

  • Posted a reply to su_posts – Sticky posts custom CSS, on the site WordPress.org Forums:
    The solution I came up with is to add <div <?php post_class() ?> > in…

  • Created a topic, su_posts – Sticky posts custom CSS, on the site WordPress.org Forums:
    Is there a way to apply custom CSS to sticky posts via…

  • Created a topic, no images were found – SOLUTION, on the site WordPress.org Forums:
    The issue is with special characters in the title of t…

  • Posted a reply to SVG inline code in Pages – Good or Bad idea?, on the site WordPress.org Forums:
    @otto42 I'm kinda confused by your answer. I have to put or <object> code in…

  • Created a topic, WP 5.4 – OceanExtra not working, on the site WordPress.org Forums:
    After upgrading to WP 5.4, OceanExtra stopped working …

  • Created a topic, Image carousel – ALT tags and autoscroll, on the site WordPress.org Forums:
    In 5.9.0 there's no ALT tags showing after clicking th…

  • Created a topic, SVG inline code in Pages – Good or Bad idea?, on the site WordPress.org Forums:
    Is it a good idea to paste an inline code in new Page …

  • Posted a reply to “Gallery path must be located in C:/wamp64/www”, on the site WordPress.org Forums:
    Nevermind, answer is here: https://wordpress.org/support/topic/absolude-path-after-upgrading-to-3-1-17/page/2/

  • Created a topic, “Gallery path must be located in C:/wamp64/www”, on the site WordPress.org Forums:
    After update to 3.3.5 I can't add descriptions to gall…

  • Created a topic, Can’t edit page with SVG code, on the site WordPress.org Forums:
    While trying to edit a page with bare SVG code (~300 l…

  • Created a topic, PHP 7.3.1 errors galore in logs, on the site WordPress.org Forums:
    Hi, My PHP logs are FILLED with these errors: PHP Wa…

  • Posted a reply to Menu Icons, on the site WordPress.org Forums:
    Unfortunately 1.5.19 didn't fix menu icons. Still blank modal window.

  • Posted a reply to Menu Icons, on the site WordPress.org Forums:
    I was about to ask about menu icons as well. I also updated to WP…

  • Created a topic, PHP errors, on the site WordPress.org Forums:
    I'm getting these PHP errors constantly. What's going …

  • Posted a reply to Navigation arrows and close button show as square.., on the site WordPress.org Forums:
    @ftpwp Thank you!

  • Posted a reply to Navigation arrows and close button show as square.., on the site WordPress.org Forums:
    Shame that you can't find 1.7.1 version of OceanWP. My temporary fix was to change…

  • Posted a reply to Navigation arrows and close button show as square.., on the site WordPress.org Forums:
    clemzoo23 Edit .css files in Notepad, find “Font Awesome 5 Free” and “Font Awesome 5…

  • Posted a reply to Navigation arrows and close button show as square.., on the site WordPress.org Forums:
    I have the same problem. Tried to find version 1.7.1 somewhere but no luck. Either…

  • Created a topic, su_image_carousel options, on the site WordPress.org Forums:
    I'm sorry Vladimir for nagging :( So I tried su_image…

  • Posted a reply to su_image_carousel support for custom taxonomy, on the site WordPress.org Forums:
    Works like a charm! Thank you so much Vladimir! :)

  • Created a topic, su_image_carousel support for custom taxonomy, on the site WordPress.org Forums:
    I'm using Media Library Assistant for custom taxonomy …

  • Created a topic, You can disable notification from this plugin also – 5 stars!, on the site WordPress.org Forums:
    You can disable notification from this plugin also - 5…

  • Created a topic, SMTP Error: data not accepted, on the site WordPress.org Forums:
    I'm using Easy WP SMTP and test emails are working fin…

  • Created a topic, Disable popups, on the site WordPress.org Forums:
    I switched popup to Draft - still showing I removed po…

  • Posted a reply to JS error Webfont.js, on the site WordPress.org Forums:
    The culprit was the plugin called "Button". That issue was annoying due to Firewall thinking…

  • Posted a reply to JS error Webfont.js, on the site WordPress.org Forums:
    www.spzozmm.pl

  • Created a topic, JS error Webfont.js, on the site WordPress.org Forums:
    I'm getting these errors: /fonts/api?family=Arial net:…