WordPress.org

Profiles

  • Member Since: February 16th, 2020
  • Find me on:
  • Posted a reply to problem with CSS files cache TTL in PageSpeed insight, on the site WordPress.org Forums:
    You mean nothing has been changed and Pagespeed still complains unsufficient browser cache for all…

    2 months ago

  • Posted a reply to problem with CSS files cache TTL in PageSpeed insight, on the site WordPress.org Forums:
    No problem.... Add this code to your .htaccess: <FilesMatch "\.(jpg|JPG|jpeg|webp|jpe?g|woff|woff2|png|css|js|gif|swf|ico|ttf|eot|ico|js|mp4|webm|svg|json)$"> Header set Cache-Control "public,max-age=31536000,no-transform" Header…

    2 months ago

  • Posted a reply to litespeed-optm-css-rules does not removed after purged caching, on the site WordPress.org Forums:
    Have you already checked troubleshooting help? https://wordpress.org/support/topic/troubleshooting-a-site-that-displays-badly/

    2 months ago

  • Posted a reply to problem with CSS files cache TTL in PageSpeed insight, on the site WordPress.org Forums:
    1.) Encrease CSS/JS Cache TTL: 31536000 2.) If it doesn't help, come back and get…

    2 months ago

  • Posted a reply to Check if Litespeed server is installed, on the site WordPress.org Forums:
    Actually I got server: cloudflare in the network headers. I am not shure, but in…

    2 months ago

  • Posted a reply to Check if Litespeed server is installed, on the site WordPress.org Forums:
    Information about server API is not related to LiteSpeed webserver. It is related to LSPHP…

    2 months ago

  • Posted a reply to Check if Litespeed server is installed, on the site WordPress.org Forums:
    If LiteSpeed webserver is correctly installed is relative, because configuration can differ, but to simple…

    2 months ago

  • Posted a reply to Defer loading font, on the site WordPress.org Forums:
    Loading fonts deferred is no good idea. This causes content shifting and content shifting causes…

    2 months ago

  • Posted a reply to First visit always super slow, on the site WordPress.org Forums:
    You can test it. Change something at your page, purge LiteSpeed cache and check if…

    2 months ago

  • Posted a reply to First visit always super slow, on the site WordPress.org Forums:
    As what I can see at your page your CDN is no HTTP cache, if…

    2 months ago

  • Posted a reply to First visit always super slow, on the site WordPress.org Forums:
    If CDN is a HTTP cache like LiteSpeed is, then there is no good idea…

    2 months ago

  • Posted a reply to First visit always super slow, on the site WordPress.org Forums:
    Do you use CDN only for DNS or as a HTTP cache?

    2 months ago

  • Posted a reply to huge database table size, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/database-growing-quickly/

    2 months ago

  • Posted a reply to First visit always super slow, on the site WordPress.org Forums:
    An URL must be requested first to get it cached. This is a basic principle…

    2 months ago

  • Posted a reply to Running My Website on Litespeed VPS and still my website is loading slow., on the site WordPress.org Forums:
    @milannedev Bad score at Pagespeed is not caused by a slow server or too much…

    2 months ago

  • Posted a reply to Crawler, on the site WordPress.org Forums:
    This blog post is very outdated. Crawler in current version of cache plugin does what…

    2 months ago

  • Posted a reply to no-cache, missing X-LiteSpeed-Cache, on the site WordPress.org Forums:
    For X-LiteSpeed-Cache header you need LiteSpeed webserver running. You have Apache, so you can't use…

    2 months ago

  • Posted a reply to Nothing is working, on the site WordPress.org Forums:
    Would you provide us with a link to your page?

    2 months ago

  • Posted a reply to Low score gtmetrix and PageSpeed ​​Insights, on the site WordPress.org Forums:
    Hello, LScache plugin and all other plugins for page optimization can only optimize sources from…

    2 months ago

  • Posted a reply to Home Page Optimization, on the site WordPress.org Forums:
    There is neither an option nor a setting to exclude whatever page from being optimized.…

    2 months ago

  • Posted a reply to Home Page Optimization, on the site WordPress.org Forums:
    I don't answer to just answer. I am a LiteSpeed webserver supporter and also support…

    2 months ago

  • Posted a reply to Home Page Optimization, on the site WordPress.org Forums:
    Why should logged in users not get optimized pages?! There is no reproducible reason what…

    2 months ago

  • Posted a reply to Database growing quickly, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/css-js-optimization-is-off-but-the-table-wp_litespeed_cssjs-is-still-huge/ https://docs.litespeedtech.com/lscache/lscwp/ts-optimize/#disk-space-filling-fast

    2 months ago

  • Posted a reply to Logo load slow on page with iFrame, on the site WordPress.org Forums:
    @ccmp If logo loads like you described it, then this is the idea behind lazy…

    2 months ago

  • Posted a reply to CSS/JS optimization is OFF, but the table ‘wp_litespeed_cssjs’ is still huge, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/database-size-growing-exponentially/

    2 months ago

  • Posted a reply to LiteSpeed Cache NOTICE, on the site WordPress.org Forums:
    If you don't want to change your host to get LiteSpeed webserver, you can use…

    2 months ago

  • Posted a reply to LiteSpeed Cache NOTICE, on the site WordPress.org Forums:
    Lscache plugin needs LiteSpeed webserver. You have Apache, so you can't use cache engine from…

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    Yes, you can.

    2 months ago

  • Posted a reply to Image Optimization, on the site WordPress.org Forums:
    You are welcome! :)

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    If you want to learn and to understand what has to be done to get…

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    It's up to you to set more settings. The number of ads doesn't matter. 1…

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    1.) You don't use all settings for page optimization. 2.) You have a huge number…

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    You must request a page twice to get a URL cached.

    2 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    Look again, there is cache hit header.....

    2 months ago

  • Posted a reply to Cache & Not Cached pages, on the site WordPress.org Forums:
    You can use a CDN, but the current one is the wrong one or you…

    3 months ago

  • Posted a reply to Cache & Not Cached pages, on the site WordPress.org Forums:
    I still see "WPX CLOUD/MSK01" header. This CDN uses cache-control header to manipulate browser cache.…

    3 months ago

  • Posted a reply to Cache & Not Cached pages, on the site WordPress.org Forums:
    WPX Cloud CDN is still running, but this CDN doesn't honour Litespeed cache, its cache…

    3 months ago

  • Posted a reply to crawler feature is not enabled, on the site WordPress.org Forums:
    It doesn't matter if you are on shared hosting. They should add it to pre_main_global.conf…

    3 months ago

  • Posted a reply to How do we improve the TTFB?, on the site WordPress.org Forums:
    Yes, but the size of the image doesn't matter for LCP. Get more information about…

    3 months ago

  • Posted a reply to How do we improve the TTFB?, on the site WordPress.org Forums:
    Bad LCP == Largest Contentful Paint (not TTFB) is caused by the image at the…

    3 months ago

  • Posted a reply to crawler feature is not enabled, on the site WordPress.org Forums:
    Your hosting provider seems not to have basic information how to enable the crawler in…

    3 months ago

  • Posted a reply to [NSFW] Widger shows after making it inactive, on the site WordPress.org Forums:
    Do you use any CDN?

    3 months ago

  • Posted a reply to Caching issue., on the site WordPress.org Forums:
    Whenever you change whatever you have to purge the cache to see changed content. Have…

    3 months ago

  • Posted a reply to Ttfb with quic.cloud CDN, on the site WordPress.org Forums:
    There is one additional optimization that is not part of cache plugin for WP and…

    3 months ago

  • Posted a reply to Ttfb with quic.cloud CDN, on the site WordPress.org Forums:
    YES.

    3 months ago

  • Posted a reply to Ttfb with quic.cloud CDN, on the site WordPress.org Forums:
    Answer: The test server forgets DNS address and doesn't store the routing information like a…

    3 months ago

  • Posted a reply to Ttfb with quic.cloud CDN, on the site WordPress.org Forums:
    You are right and wrong. A CDN like quic.cloud is/could be valuable, but not all…

    3 months ago

  • Posted a reply to Ttfb with quic.cloud CDN, on the site WordPress.org Forums:
    The host you use from O2 is a low budget hosting. If you pay 5…

    3 months ago

  • Posted a reply to wp_litespeed_cssjs big size problem, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/database-size-growing-exponentially/

    3 months ago

  • Posted a reply to Problem Webp images with Safari on Macos, on the site WordPress.org Forums:
    Read this and try understand that the solution is simple, but needs modifications in the…

    3 months ago