WordPress.org

Ready to get started?Download WordPress

Profiles

seregon

Profile picture of seregon
  • Member Since: July 29th, 2011
  • Find me on:

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    Hi ccolotti. Needless to say, this was a while ago, so I'm working from memory…

    3 years ago

  • Posted a reply to "Screwing up permalinks?", on the site WordPress Support Forums:
    I can confirm this is fixed for me in 1.9.2, and it's being more stable…

    4 years ago

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    Incredible. All solidly fixed in v 1.9.2. Have I mentioned how strongly I recommend the…

    4 years ago

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    Mvied: No. I forgot to update this a third time, but in fact that was…

    4 years ago

  • Posted a reply to "Screwing up permalinks?", on the site WordPress Support Forums:
    Mvied: That sounds reasonable. Naturally, I'm not all that familiar with WordPress yet or how…

    4 years ago

  • Posted a reply to "Screwing up permalinks?", on the site WordPress Support Forums:
    UPDATE Temporarily disabling both the Shared SSL options allowed me to set my permalinks back…

    4 years ago

  • Created a topic, Screwing up permalinks?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    UPDATE 2 I finally got this sorted out using the WordPress HTTPS plugin [version 1.9.1…

    4 years ago

  • Created a topic, Shared SSL plugin not working?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    UPDATE My hosting provider has provided more info to shine some light on this situation.…

    4 years ago

  • Posted a reply to "Using Shared SSL w/ a Subdirectory Install", on the site WordPress Support Forums:
    First of all, thank you for the response. I am aware of those settings in…

    4 years ago

  • Created a topic, Using Shared SSL w/ a Subdirectory Install, on the site WordPress Support Forums

    4 years ago