WordPress.org

Profiles

sensibilitypatterns

Profile picture of sensibilitypatterns
  • Member Since: October 16th, 2008
  • Find me on:

  • Created a topic, Network Latest Posts Shortcode not functional, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Ah ha! That did the trick (though I changed the redirect to tours/blog$1). THANK YOU!…

    6 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Hmmm.... Back again. I added the rewrite rule to my .htaccess file, but the redirect…

    6 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Many thanks. That's hugely helpful, and I'll get the .htaccess file updated now. One more…

    6 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Well, the images are still there, because clicking the images in the old posts takes…

    6 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Well, this blog started out in 2006 on Blogger, then moved to WordPress in 2010.…

    6 months ago

  • Posted a reply to "How do I place a redirect for a multisite blog I have moved/revamped?", on the site WordPress Support Forums:
    Okay, thanks. I was kind of hoping I wouldn't have to delete the old blog…

    6 months ago

  • Created a topic, How do I place a redirect for a multisite blog I have moved/revamped?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No longer works as of 3.9.1", on the site WordPress Support Forums:
    I had over 400 links in various categories that vanished when I upgraded to WP…

    10 months ago

  • Posted a reply to "Installation says it was successful, but nothing was installed.", on the site WordPress Support Forums:
    Thanks again! I will certainly use this tool again. It's the best way to move…

    1 year ago

  • Posted a reply to "Installation says it was successful, but nothing was installed.", on the site WordPress Support Forums:
    IT WORKED! I am seriously happy! Saved me so much time. Where can I donate…

    1 year ago

  • Posted a reply to "Installation says it was successful, but nothing was installed.", on the site WordPress Support Forums:
    Thanks. I don't think the package is too large. It doesn't take very long to…

    1 year ago

  • Posted a reply to "Installation says it was successful, but nothing was installed.", on the site WordPress Support Forums:
    Hmmm... I think the issue may be with Safari. When I downloaded the package, it…

    1 year ago

  • Created a topic, Installation says it was successful, but nothing was installed., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Links Manager plugin quit working with update to 3.8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Portfolio Slideshow Pro] Duplicate images in lightbox", on the site WordPress Support Forums:
    I have the exact same problem. Would love to find a solution, as the doubled…

    2 years ago

  • Created a topic, Lightbox Doubles the Images in the Slideshow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Grid Product on Full width", on the site WordPress Support Forums:
    I'm in the same boat. My theme allows for left sidebar, no sidebar, and right…

    2 years ago

  • Posted a reply to "Only "Wikipedia" Style available?", on the site WordPress Support Forums:
    I actually don't want it to list pages but categories, since that is how all…

    2 years ago

  • Posted a reply to "Only "Wikipedia" Style available?", on the site WordPress Support Forums:
    But the plugin specifically advertises the animated menu with triangles--that's even what the screenshots show.…

    2 years ago

  • Created a topic, Only "Wikipedia" Style available?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Removing Last Name Field", on the site WordPress Support Forums:
    ::Blushes:: Well, THAT was a piece of cake! Thanks so much for the rapid response,…

    2 years ago

  • Posted a reply to "Removing Last Name Field", on the site WordPress Support Forums:
    Thanks, but I am using the widget rather than the shortcode, so I don't have…

    2 years ago

  • Created a topic, Removing Last Name Field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pointing domain name to folder makes WP disappear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    I've got a lot to learn -- I am clueless about the font size percentage…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    Hmmm... the only "auto" I found was in the wrap container. When I changed it,…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    I'll go check the auto margin tags. I modified the Ambiru theme to create my…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    Okay, I uploaded the new header -- way better! Thanks for that tip. The "fatter"…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    Ah ha! You are totally right about my header image. I had forgotten about the…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    Oh, and here's the current CSS for my navbar: .navigation { margin:10px; margin-bottom:5px; text-align:center; float:center;…

    6 years ago

  • Posted a reply to "Navbar overlaps header in IE", on the site WordPress Support Forums:
    Ooh! That was fast. Thanks very much. I'm almost there now. I don't have an…

    6 years ago

  • Created a topic, Navbar overlaps header in IE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Typo3 error after uploading new theme (state-of-mind), on the site WordPress Support Forums

    7 years ago

  • Created a topic, Syntax error?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Ordered and unordered list NOT working when viewing as article", on the site WordPress Support Forums:
    I'm having the same problem. My unordered list shows the bullet points in the WYSIWYG…

    7 years ago

  • Posted a reply to "Uploaded everything, but error message on install...", on the site WordPress Support Forums:
    Nevermind. I figured it out. There was an extra apostrophe in my DB HOST name…

    7 years ago

  • Posted a reply to "Uploaded everything, but error message on install...", on the site WordPress Support Forums:
    Hold the presses. I double-checked my FTP program and found that the upload did not…

    7 years ago

  • Created a topic, Uploaded everything, but error message on install..., on the site WordPress Support Forums

    7 years ago