WordPress.org

Profiles

  • Member Since: April 23rd, 2015
  • Location: Kanagawa, Japan
  • Website: senris.com
  • Find me on:

Bio

Working at Shemale’s Girls Bar “Popcorn” in Shinjuku 2-chome, Tokyo, Japan.
It’s former computer maker SE, and operates the website “Senri’s portal site”.

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    @timmy321 You can also insert the plug-in WP Rollback and roll back.

    3 weeks ago

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    Thank you very much, Hector. Certainly the update to version 5.3.5 fixed the issue. Thank…

    3 weeks ago

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    Hi cheryanne, Probably there is a problem with the character code. English is displayed correctly,…

    3 weeks ago

  • Created a topic, Widgets break in the latest version!, on the site WordPress.org Forums:
    After updating to WordPress Popular Posts version 5.3.…

    3 weeks ago

  • Posted a reply to クラシックエディタとの干渉, on the site WordPress.org Forums:
    併せて、以下のブログもご参照願います。 ホームページビルダーがhpb22へバージョンアップしたのにWordPress機能は5年以上更新されないまま放置(WP5.5非互換/Google検索非互換/SSL非対応など)- hpb Dashboard 改修

    4 weeks ago

  • Posted a reply to クラシックエディタとの干渉, on the site WordPress.org Forums:
    上記のコードは文字化けしているため、詳細は以下のブログをご参照下さい。 WordPress 5.5/5.7へのアップグレードでクラシックエディタなどのプラグインが動かなくなった問題について(HPBテーマ&hpbseo、biz calendar等のjQuery 3.0非互換対策 なお、上記の修正を行うと、WordPressダッシュボード内における「Jetpackごとの統計」がクラッシュし表示されなくなります。 よって、hpbseoの修正版がリリースされるまでは、できるだけ「Enable jQuery Migrate Helper」を有効化することを推奨します。(jQueryバージョンは「WordPressのデフォルト」でOK、「自動ダウングレード」をチェック)

    4 weeks ago

  • Posted a reply to クラシックエディタとの干渉, on the site WordPress.org Forums:
    あくまでも、間に合わせでの対応となりますが、hpbseoのPHPプログラムにおいて、以下の関数を修正する事でブロックエディタでの動作不良は改善されるようです。 /**---------------------------------------------------------------------------- * jsファイル読込(ダッシュボード用) * --------------------------------------------------------------------------*/ function fncHpbSeo_IncludeAdminJS() { wp_enqueue_script( "jquery"); wp_enqueue_script( "hpbseo_admin_js", PLUGIN_URL .…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Hi there! Yesterday, I received the following contact from the hosting company CoreServer as follows.…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Hello, Michelle Paese thank you so much. If the hosting company contacts me again, I'll…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Hello, MadHatter Thank you for your polite commentary. When I checked with core server support…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Today, I've received the following answer (removing the connection restriction to IP addresses that send…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Correction The comment field was not displayed in <Bug 3>, but when I checked it…

    1 month ago

  • Posted a reply to Jetpack comment section is broken, on the site WordPress.org Forums:
    Apparently, the following Jetpack malfunctions have been reported by others on the core server (https://www.coreserver.jp/).…

    1 month ago

  • Created a topic, Jetpack comment section is broken, on the site WordPress.org Forums:
    When I turn on comments in Jetpack's discussion settin…

    1 month ago

  • Posted a reply to This plugin failed to load properly and is paused during recovery mode., on the site WordPress.org Forums:
    At least this plugin doesn't work with PHP 8.0 with a fatal error. I don't…

    1 month ago

  • Posted a reply to “This plugin hasn’t been tested with latest 3 major releases of WP”, on the site WordPress.org Forums:
    This plugin seems to be unmaintained and not working properly, so I removed the plugin…

    1 month ago

  • Posted a reply to クラシックエディタとの干渉, on the site WordPress.org Forums:
    《追記》 上記のスレッドの訂正です。 >>ブロックエディタでは問題なく動作します ですが、これは誤りでした。ブロックエディタで初回投稿時は、コンテンツ分析が表示されますが、記事を保存した後は、コンテンツ分析の画面がクラッシュします。 よって、ブロックエディタでも動作不良を起こしています。 この現象は、WordPress 5.7.2, PHP7.1/PHP7.4の環境にて確認しました。 以上です。

    1 month ago

  • Created a topic, クラシックエディタとの干渉, on the site WordPress.org Forums:
    以下のクラシックエディタのサポートのトピックに報告しておりますが、周知のため、こちらにも報告しておきます。 …

    2 months ago

  • Posted a reply to WordPress 5.7 has a problem with the edit screen of the classic editor, on the site WordPress.org Forums:
    Unfortunately, upgrading to WordPress 5.7.1 still doesn't fix on the classic editor's bug.

    3 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    The upgrade to WordPress 5.7.1 has been resolved the issue. Thank you very much.

    3 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    Hi @aoixtreme Certainly, the contents of the above ticket seem to be a little different…

    4 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/embedded-post-not-working/ This issue is a quote from the thread aove. This seems to be handled…

    4 months ago

  • Posted a reply to Embedded Post Not Working, on the site WordPress.org Forums:
    I confirmed the above reply. I hope problem will be resolved in WP 5.7.1. The…

    4 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    By the way, on the edit screen of the block editor, if I hover the…

    4 months ago

  • Posted a reply to WP5.7へ更新後、ブロックエディタで埋め込みが機能しない, on the site サポートフォーラム:
    @aoixtreme さん 承…

    4 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    Hi @aoixtreme Even if I added the setting to disable Lazy-Loading to functions.php as below,…

    4 months ago

  • Posted a reply to Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    Hi @dhruvkb Youtube, WordPress, SoundClud, Spotify, Flickr, Vimeo and all other embedded block previews are…

    4 months ago

  • Posted a reply to WP5.7へ更新後、ブロックエディタで埋め込みが機能しない, on the site サポートフォーラム:
    念のため、本件は以下のサポート…

    4 months ago

  • Created a topic, Embedding does not work in block editor after updating to WordPress 5.7, on the site WordPress.org Forums:
    After updating to WordPress 5.7, I opened the block ed…

    4 months ago

  • Created a topic, Very Nice plugin!, on the site WordPress.org Forums:
    After upgrading to WordPress 5.7, when I edited the do…

    4 months ago

  • Posted a reply to WP5.7へ更新後、ブロックエディタで埋め込みが機能しない, on the site サポートフォーラム:
    クラシックエディタの不具合につ…

    4 months ago

  • Created a topic, WP5.7へ更新後、ブロックエディタで埋め込みが機能しない, on the site サポートフォーラム:
    WordPress 5.7へ更新した後、ブロックエディタを開き、埋め込みのブロックを貼り付けたところ、プレビ…

    4 months ago

  • Posted a reply to WordPress 5.7 has a problem with the edit screen of the classic editor, on the site WordPress.org Forums:
    By the way, the result was the same even if I uninstalled the classic editor…

    4 months ago

  • Posted a reply to WordPress 5.7 has a problem with the edit screen of the classic editor, on the site WordPress.org Forums:
    Hello! Kanger, I just now tried according to your suggestion as follows, but unfortunately the…

    4 months ago

  • Created a topic, WordPress 5.7 has a problem with the edit screen of the classic editor, on the site WordPress.org Forums:
    On my website, after updating to WordPress 5.7, the cl…

    4 months ago

  • Posted a reply to Line numbers are not displayed in the WordPress 5.7 block editor, on the site WordPress.org Forums:
    動作確認を終えましたので、このトピックを閉じます。 Ryo様、どうもありがとうございました。

    4 months ago

  • Posted a reply to Line numbers are not displayed in the WordPress 5.7 block editor, on the site WordPress.org Forums:
    Ryo 様 とても速いご対応、どうもありがとうございました。 早速、プラグインを1.2.9へ更新し、行番号が表示された事を確認しました。 なお、一つだけ分からない事があるのですが、HCBブロックの設定の中で「言語名の表示に関する設定」 において、言語を表示する/言語を表示しないのどちらを選択しても画面上では何も表記が変わりません。 これはそういう仕様なのでしょうか? この機能は、「言語を表示する」をONにすると、php,javaとかの言語名が表示される機能なのでしょうか?

    4 months ago

  • Created a topic, Line numbers are not displayed in the WordPress 5.7 block editor, on the site WordPress.org Forums:
    When I pasted the Highlighting Code Block in the WordP…

    4 months ago

  • Created a topic, Another jQuery 3.x deprecation and incompatibility issue, on the site WordPress.org Forums:
    jQuery Migrate has a new deprecation and incompatibili…

    5 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Dear Ofer Wald, Your support is excellent and very nice. Thank you very much! Sincerely…

    5 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Dear Ofer Wald, With the release of WordPress 5.6.1 on the Chrome version of Edge,…

    5 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Thank you for your wonderful support!

    6 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    The browser is the Chrome version of Microsoft Edge. If I set the jQuery version…

    6 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Hello, Ofer Wald A big respect for your great plugin. Thank you for your prompt…

    6 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Hello, Fabio Perri. Today, I have upgraded Transposh to the latest version v1.0.7. However, when…

    6 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    Hello, mikhaelb. Right now, I can't find a fundamental solution, so I'll wait until Transposh,…

    6 months ago

  • Created a topic, Works fine with WordPress 5.6, on the site WordPress.org Forums:
    I was using WPFront Scroll Top, but it stopped working…

    6 months ago

  • Created a topic, Works fine with WordPress 5.6, on the site WordPress.org Forums:
    I used to use "WP Front Scroll Top", but I changed it …

    6 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    P.S. For more information on changes in other plugins, including Transposh, see the following articles:…

    7 months ago

  • Posted a reply to jQuery 3.x patch, on the site WordPress.org Forums:
    I modified transposhedit.js by the method shown. Then, I entered "1.9.2" in "Override jQuery UI…

    7 months ago