WordPress.org

Profiles

sem101

Profile picture of sem101
  • Member Since: March 10th, 2010
  • Find me on:

  • Posted a reply to "162 characters of unexpected output during activation", on the site WordPress Support Forums:
    Cool. I just installed the update with debug on and the plugin activated fine. So…

    1 week ago

  • Posted a reply to "162 characters of unexpected output during activation", on the site WordPress Support Forums:
    Also, I just checked and this plugin creates 7 DB tables. Woah... Please add an…

    2 weeks ago

  • Posted a reply to "162 characters of unexpected output during activation", on the site WordPress Support Forums:
    Ubuntu 14 Apache 2.4 MySQL 5.5 PHP 5.6

    2 weeks ago

  • Posted a reply to "162 characters of unexpected output during activation", on the site WordPress Support Forums:
    Marker - Jan 28, 2016, 10:49:49 AM [28-Jan-2016 15:42:37 UTC] WordPress database error Table 'vagrant.wp_oauth_authorization_codes'…

    2 weeks ago

  • Created a topic, 162 characters of unexpected output during activation, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Remove persistent notice "We've updated our SEO score algorithm..." in dashboard", on the site WordPress Support Forums:
    just another freemium plugin hijacking WordPress admin screens. it not a bug, it bad practice.…

    2 months ago

  • Created a topic, reCaptcha on Multisite not showing, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Media upload stopped working, HTTP Error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Great Companion to Limit Login Attempts", on the site WordPress Support Forums:
    I'm not wrong, and schmickler83 is a fake user with 1 post. MOD: please review.…

    5 months ago

  • Posted a reply to "Is there a known Chrome bug with WP 4.3 on Mac?", on the site WordPress Support Forums:
    Thanks Jose and funkjedi, I'll try the hotfix. Note, it still exists in: Version 47.0.2499.0…

    5 months ago

  • Posted a reply to "Is there a known Chrome bug with WP 4.3 on Mac?", on the site WordPress Support Forums:
    Are you running the same Chrome version as me? Yes, I've disabled all Chrome extensions.…

    5 months ago

  • Created a topic, Is there a known Chrome bug with WP 4.3 on Mac?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does it work with Buddypress?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Permalinks not working after changing Multisite from sub domain to sub folder", on the site WordPress Support Forums:
    Thanks!

    7 months ago

  • Posted a reply to "Can I use on other generic forms?", on the site WordPress Support Forums:
    Thanks

    7 months ago

  • Posted a reply to "Plugin does not update in Multisite", on the site WordPress Support Forums:
    Ah ha! That's the culprit :) I do have the Github Updater plugin installed. Thanks…

    7 months ago

  • Posted a reply to "Plugin does not update in Multisite", on the site WordPress Support Forums:
    I am now getting this... Contextual Related Posts You have version 2.1.1 installed. Update to…

    7 months ago

  • Posted a reply to "Possible to hide a published Post without a password?", on the site WordPress Support Forums:
    Nah. Some people in the company do not have accounts nor will they get them.…

    9 months ago

  • Posted a reply to "Possible to hide a published Post without a password?", on the site WordPress Support Forums:
    Sorry, to be clear, basically the reason why I need to hide a post is…

    9 months ago

  • Created a topic, Possible to hide a published Post without a password?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Spam, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can't get form to POST", on the site WordPress Support Forums:
    I've got it working now. I had to map the static values required by the…

    10 months ago

  • Created a topic, Can't get form to POST, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Can I use on other generic forms?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Am I sanitizing and escaping properly?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Custom post action works but validation is lost", on the site WordPress Support Forums:
    I just decided to used a HTML form, wrap it into a plugin, and enqueue…

    11 months ago

  • Posted a reply to "Custom post action works but validation is lost", on the site WordPress Support Forums:
    The POST action URL is an external site. I'm trying to use CF7 as a…

    11 months ago

  • Created a topic, Custom post action works but validation is lost, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Plugin does not update in Multisite, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to add vertical count buttons?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Permalinks not working after changing Multisite from sub domain to sub folder", on the site WordPress Support Forums:
    OK, the only way I was able to get this to work was... 1. WPSEO,…

    1 year ago

  • Posted a reply to "Permalinks not working after changing Multisite from sub domain to sub folder", on the site WordPress Support Forums:
    Unfortunately, that didn't work. Thank you for your reply. After I do the Network Admin…

    1 year ago

  • Created a topic, Permalinks not working after changing Multisite from sub domain to sub folder, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hacker Security and lots of new activity Nov 2014", on the site WordPress Support Forums:
    Thanks songdogtech, I like the Whitelist idea. I usually never whitelist or blacklist because I…

    1 year ago

  • Created a topic, Hacker Security and lots of new activity Nov 2014, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to switch Multisite from parked to addon with subdir install?", on the site WordPress Support Forums:
    OMG thanks you! this was so easy! *happy dance*

    1 year ago

  • Posted a reply to "MailChimp Widget placeholder name vs default", on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Created a topic, How to switch Multisite from parked to addon with subdir install?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't get past phone verification", on the site WordPress Support Forums:
    OK, fair enough. For anyone else with similar issues... If you have 1 phone and…

    1 year ago

  • Posted a reply to "Can't get past phone verification", on the site WordPress Support Forums:
    Thanks for reply. Sorry my English... Example: I have my own Twitter account with verified…

    1 year ago

  • Created a topic, Can't get past phone verification, on the site WordPress Support Forums

    1 year ago

  • Created a topic, MailChimp Widget placeholder name vs default, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Major security flaw with Schedule Tab and Link, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to define temp folder?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Activation unexpected output and blank settings page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "PHP warnings with WordPress 4.0", on the site WordPress Support Forums:
    I'm getting this with debug on... Strict Standards: Redefining already defined constructor for class WXR_Parser_Regex…

    1 year ago

  • Created a topic, get_the_terms taxonomy Array to string conversion, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Front-end calls to fry.x-team.com", on the site WordPress Support Forums:
    Okay, thanks. I'll keep poking around. So the transient TTL is every 6 hours not…

    1 year ago

  • Created a topic, Front-end calls to fry.x-team.com, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Password protected wp-admin conflict with EM ajaxurl", on the site WordPress Support Forums:
    Hi thanks for the reply. I found this... Edit htaccess inside wp-admin folder: <Files admin-ajax.php>…

    2 years ago

Plugins

  • Easy Bootstrap Shortcode