WordPress.org

Ready to get started?Download WordPress

Profiles

sem101

Profile picture of sem101
  • Member Since: March 10th, 2010
  • Find me on:

  • Created a topic, How to add vertical count buttons?, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Permalinks not working after changing Multisite from sub domain to sub folder", on the site WordPress Support Forums:
    OK, the only way I was able to get this to work was... 1. WPSEO,…

    3 months ago

  • Posted a reply to "Permalinks not working after changing Multisite from sub domain to sub folder", on the site WordPress Support Forums:
    Unfortunately, that didn't work. Thank you for your reply. After I do the Network Admin…

    3 months ago

  • Created a topic, Permalinks not working after changing Multisite from sub domain to sub folder, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hacker Security and lots of new activity Nov 2014", on the site WordPress Support Forums:
    Thanks songdogtech, I like the Whitelist idea. I usually never whitelist or blacklist because I…

    4 months ago

  • Created a topic, Hacker Security and lots of new activity Nov 2014, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to switch Multisite from parked to addon with subdir install?", on the site WordPress Support Forums:
    OMG thanks you! this was so easy! *happy dance*

    4 months ago

  • Posted a reply to "MailChimp Widget placeholder name vs default", on the site WordPress Support Forums:
    Thanks

    4 months ago

  • Created a topic, How to switch Multisite from parked to addon with subdir install?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't get past phone verification", on the site WordPress Support Forums:
    OK, fair enough. For anyone else with similar issues... If you have 1 phone and…

    4 months ago

  • Posted a reply to "Can't get past phone verification", on the site WordPress Support Forums:
    Thanks for reply. Sorry my English... Example: I have my own Twitter account with verified…

    5 months ago

  • Created a topic, Can't get past phone verification, on the site WordPress Support Forums

    5 months ago

  • Created a topic, MailChimp Widget placeholder name vs default, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Major security flaw with Schedule Tab and Link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to define temp folder?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Activation unexpected output and blank settings page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "PHP warnings with WordPress 4.0", on the site WordPress Support Forums:
    I'm getting this with debug on... Strict Standards: Redefining already defined constructor for class WXR_Parser_Regex…

    6 months ago

  • Created a topic, get_the_terms taxonomy Array to string conversion, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Front-end calls to fry.x-team.com", on the site WordPress Support Forums:
    Okay, thanks. I'll keep poking around. So the transient TTL is every 6 hours not…

    7 months ago

  • Created a topic, Front-end calls to fry.x-team.com, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Password protected wp-admin conflict with EM ajaxurl", on the site WordPress Support Forums:
    Hi thanks for the reply. I found this... Edit htaccess inside wp-admin folder: <Files admin-ajax.php>…

    7 months ago

  • Created a topic, Password protected wp-admin conflict with EM ajaxurl, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Move AdRotate admin menu position below Settings", on the site WordPress Support Forums:
    Not quite sure I'm understanding or misinterpreting your response -- but it seems very defensive…

    8 months ago

  • Created a topic, Move AdRotate admin menu position below Settings, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Placeholder for register_taxonomy_for_object_type, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    Hi Ajay, So far, seems to work great WITHOUT removing nonce. I see you have…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    I'm going to add this for now...what do you think? if ( isset( $_POST['crp_meta_box_nonce'] )…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    Okay, it's NOT the nonce. It's user roles. I should've know (because capabilities.php warning): admin.inc.php…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    Maybe it's a caching problem? I cannot verify nonce :(

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    Line 773, admin.inc.php wp_nonce_field( 'crp_meta_box', 'crp_meta_box_nonce' ); Commenting out the nonce solves the problem. I…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    OK, it appears to be the meta box as assumed. I am currently debugging now.…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    Maybe it's the META BOX ??? Here are the steps to replicate... 1. DEBUG is…

    9 months ago

  • Posted a reply to "Debug mode headers already sent", on the site WordPress Support Forums:
    (see below)

    9 months ago

  • Created a topic, Debug mode headers already sent, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Are there any Filters or Action Hooks?", on the site WordPress Support Forums:
    I think I gots it: function my_function() { return ':-)'; } function hook_crp_before_list_item( $before_list_item, $result,…

    9 months ago

  • Posted a reply to "Are there any Filters or Action Hooks?", on the site WordPress Support Forums:
    Thanks Ajay, I almost have it work. I tried this code quickly! Problems: 1. $output…

    9 months ago

  • Created a topic, Are there any Filters or Action Hooks?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP 3.9: Warning: strpos() expects parameter 1 to be string", on the site WordPress Support Forums:
    I'm getting this warning in 3.9.1. I have disabled all warnings for now. But what…

    10 months ago

  • Posted a reply to "Network site users.php shows 4 admins but 3 are registered in DB", on the site WordPress Support Forums:
    I found the culprit! Co-Authors Plus plugin creates an invisible Administrator when activated. I installed/uninstalled…

    11 months ago

  • Created a topic, Network site users.php shows 4 admins but 3 are registered in DB, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "How to use WP_Query to get co-authors and args?", on the site WordPress Support Forums:
    Can anyone please share a way to get a list of co-authors with WP_Query? Thanks…

    11 months ago

  • Posted a reply to "Custom Post Types?", on the site WordPress Support Forums:
    Cool, thanks will give it a try.

    11 months ago

  • Posted a reply to "Does this autopost?", on the site WordPress Support Forums:
    $67??? Seriously?

    11 months ago

  • Created a topic, Custom Post Types?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Get Posts of Author", on the site WordPress Support Forums:
    @grmedsite - I'm also looking for an answer on this. I've run multiple WP_Query's but…

    11 months ago

  • Created a topic, How to use WP_Query to get co-authors and args?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "PHP Warning - Invalid Argument.", on the site WordPress Support Forums:
    Also getting the same invalid argument: Warning: Invalid argument supplied for foreach() in /wp-content/plugins/microkids-related-posts/microkids-related-posts.php on…

    11 months ago

  • Created a topic, Undefined index: MRP_related_posts, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Doesn't work and adds RSS spam, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Doesn't work in 3.8.1, on the site WordPress Support Forums

    12 months ago

  • Easy Bootstrap Shortcode