WordPress.org

Profiles

  • Member Since: August 11th, 2014
  • Find me on:
  • Posted a reply to Lazy load Gravatar on mobile, on the site WordPress.org Forums:
    Yes, it still exists, so I put it back the way it was. Could we…

    4 weeks ago

  • Created a topic, Lazy load Gravatar in mobile, on the site WordPress.org Forums:
    It seems to work fine on desktop now, but not on mobil…

    4 weeks ago

  • Created a topic, Latest update broke the feed, on the site WordPress.org Forums:
    Hi there, It's been working quite nicely for a while …

    1 month ago

  • Posted a reply to Terrible performance when enabled!, on the site WordPress.org Forums:
    I learn something new everyday, thanks for clarifying more how memcache actually works :-)

    2 months ago

  • Posted a reply to Terrible performance when enabled!, on the site WordPress.org Forums:
    I too am still finding the memcache toggle in the off position, after it has…

    2 months ago

  • Posted a reply to SG-Optimizer lazy loading images is not SEO friendly, on the site WordPress.org Forums:
    I am wondering if the lazy load seo problem has been fixed. It was around…

    2 months ago

  • Posted a reply to Memcache toggle turns itself off, on the site WordPress.org Forums:
    I have lowered the limits, together with now being on php7.3, let's see what happens.

    2 months ago

  • Posted a reply to Be careful with existing image optimisation, on the site WordPress.org Forums:
    Digging a bit deeper I noticed that it was on the 18 December that I…

    2 months ago

  • Posted a reply to Be careful with existing image optimisation, on the site WordPress.org Forums:
    I should add that I do have another 2 theories as to why we lost…

    2 months ago

  • Created a topic, Be careful with existing image optimisation, on the site WordPress.org Forums:
    I might have this wrong, but after I switched the togg…

    2 months ago

  • Posted a reply to Memcache toggle turns itself off, on the site WordPress.org Forums:
    This: (from wp-config.php) define( 'WP_MEMORY_LIMIT', '512M' ); define( 'WP_MAX_MEMORY_LIMIT', '768M' ); Are there any other…

    2 months ago

  • Posted a reply to Recent 5.0.13 fails to save settings!, on the site WordPress.org Forums:
    I cleared my browser cache, (Safari on a Macbook) problem solved, none of my original…

    2 months ago

  • Posted a reply to Memcache toggle turns itself off, on the site WordPress.org Forums:
    I've actually just switched to php 7.3 and updated the plugin to the latest version.…

    2 months ago

  • Created a topic, Memcache toggle turns itself off, on the site WordPress.org Forums:
    This is not a pressing issue as our site still loads f…

    2 months ago

  • Posted a reply to Able to access both HTTP & HTTPS, on the site WordPress.org Forums:
    Thanks Hristo, It seems to be working now. I have another interesting issue, but I'l…

    2 months ago

  • Posted a reply to Able to access both HTTP & HTTPS, on the site WordPress.org Forums:
    I have to run off to my day job, but in short: (sorry if I…

    2 months ago

  • Created a topic, Able to access both HTTP & HTTPS, on the site WordPress.org Forums:
    The problem has since been solved, but I wanted to dig…

    2 months ago

  • Created a topic, It just works, on the site WordPress.org Forums:
    Finally, something that's very easy to work with.

    2 months ago

  • Posted a reply to On Screen Notifications won’t Disappear, on the site WordPress.org Forums:
    This is odd. Here is the ticket I sent to SG support: "Good morning, I…

    3 months ago

  • Posted a reply to On Screen Notifications won’t Disappear, on the site WordPress.org Forums:
    I'm also having this problem, on 1 of the 3 sites in my account. I…

    3 months ago

  • Created a topic, It just works, on the site WordPress.org Forums:
    Someone else already said it, but I also want to borro…

    3 months ago

  • Posted a reply to Do what is need to get the plugin relisted!, on the site WordPress.org Forums:
    @wwwolf I think you are right. Wordfence's choice of words might need to be adjusted,…

    4 months ago

  • Posted a reply to Do what is need to get the plugin relisted!, on the site WordPress.org Forums:
    I'd also like to chime in and say that more info would be nice if/when…

    4 months ago

  • Created a topic, Slideshow function just stopped., on the site WordPress.org Forums:
    For a while now all 18 plugins and our theme Divi have…

    5 months ago

  • Created a topic, Any plans to accept PayPal?, on the site WordPress.org Forums:
    Hi there. I felt like subscribing with a token amount…

    10 months ago

  • Posted a reply to Open privacy link in new tab, on the site WordPress.org Forums:
    Wow, that was quick! Yes, it now opens in a new tab :-) Thank you.

    10 months ago

  • Created a topic, Open privacy link in new tab, on the site WordPress.org Forums:
    Hi there, The new Akismet privacy link is now display…

    10 months ago

  • Posted a reply to Fatal error after upgrade, on the site WordPress.org Forums:
    3 cheers for Siteground daily automatic cPanel backups! Included with all shared hosting plans :-)…

    11 months ago

  • Posted a reply to .user.ini file recently appearing in results, on the site WordPress.org Forums:
    Hope its ok to bump this thread. I had, but fixed the problem by modifying…

    1 year ago

  • Created a topic, Seems to work, on the site WordPress.org Forums:
    I'm only giving this review because it nagged me to, i…

    2 years ago

  • Posted a reply to Notification emails not arriving, on the site WordPress.org Forums:
    There wasn't actually a real problem to begin with. Turns out it was because I…

    2 years ago

  • Created a topic, Notification emails not arriving, on the site WordPress.org Forums:
    I am able to subscribe and unsubscribe from my own lis…

    2 years ago

  • Created a topic, It just works, on the site WordPress.org Forums:
    Simply put, it just does.

    2 years ago

  • Posted a reply to Modified plugin files flagged in the most recent version of Jetpack, on the site WordPress.org Forums:
    The problem seems to have gone away, for me anyway, myself and my site hosted…

    2 years ago

  • Posted a reply to Modified plugin files flagged in the most recent version of Jetpack, on the site WordPress.org Forums:
    I've got exactly the same warnings from Wordfence. So I rolled back 4 days, using…

    2 years ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    Hi Ashley, Yes, it did indeed fix the problem, thank you. Wordfence has flagged the…

    2 years ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    I am using Safari 9.1.3 on Mavericks. I have elected not to update the OS…

    2 years ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    Same problem, using Safari, on 2 different Macbooks. Works fine on Firefox on same computers,…

    2 years ago

  • Posted a reply to It is going soooo slow., on the site WordPress.org Forums:
    Hi Predrag, Thank you for getting back to me. Smushit finally finished, but there has…

    2 years ago

  • Created a topic, It just works!, on the site WordPress.org Forums:
    Worked like a charm.

    2 years ago

  • Posted a reply to It is going soooo slow., on the site WordPress.org Forums:
    Hi Kasia, Thank you for getting back to me. Smushit finally finished. At least after…

    2 years ago

  • Created a topic, It is going soooo slow., on the site WordPress.org Forums:
    Hi there, I am busy trying to Smush with the free ver…

    2 years ago

  • Created a topic, Social Media/News letter sign up banners, on the site WordPress.org Forums:
    Hi there, If I sign up for your newsletter and follow…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Thank you Jeremy and Cena for helping me pinpoint the problem! :-) It wasn't theme…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Yes, I submitted that email from within my jetpack/wordpress dashboard after clicking on debug. I…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Now JP galleries are all working fine in Firefox and Safari, but not at all…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Sorry, I should have posted the full error mentioned in my previous post: The Jetpack…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    The error I get when trying a full re-sync is cURL error 28. I have…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    I have tried disconnecting and re-connecting Jetpack, no change with the missing images. I'm also…

    2 years ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Thanks for the quick reply. I take it then it also has nothing to do…

    2 years ago