WordPress.org

Profiles

sdoss

Profile picture of sdoss
  • Member Since: January 31st, 2011
  • @sdoss on WordPress.org
  • Find me on:

  • Posted a reply to Slider Revolution background images not updated, on the site WordPress Support Forums:
    Cory, Thanks for the response. And the links. And yes, they want you to use…

    12 months ago

  • Created a topic, Slider Revolution background images not updated, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Authorizenet.CIM not displaying on checkout page, on the site WordPress Support Forums:
    So. Perhaps not so simple. You apparently MUST have a key and login to authorize.net…

    1 year ago

  • Created a topic, Authorizenet.CIM not displaying on checkout page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Failed auto update on WordPress core and now WooCommerce is broken, on the site WordPress Support Forums:
    Good Lord. Cancel the above comment about WooCommerce :/ The true issue was with conflicting…

    1 year ago

  • Created a topic, Failed auto update on WordPress core and now WooCommerce is broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Is there a limit to the number of fields you define?, on the site WordPress Support Forums:
    Super, thanks so much for the quick response!

    1 year ago

  • Created a topic, Is there a limit to the number of fields you define?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums:
    So, this morning, life is simply grand. And, as an html half-wit, I've learned the…

    4 years ago

  • Posted a reply to Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums:
    Next update: after trying many, many, many different things, I've been able to retrieve the…

    4 years ago

  • Posted a reply to Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums:
    Ok, so progress report... a) The add_query_arg function works just fine. If all three parameters…

    4 years ago

  • Posted a reply to Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums:
    Phil, thanks for your response. I haven't spent a lot of time on this, but,…

    4 years ago

  • Posted a reply to Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums:

    4 years ago

  • Created a topic, Passing a variable value from WordPress pages to an external cgi application, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Clarification on user roles, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Linking to non-WordPress executables, on the site WordPress Support Forums:
    Well, you can mark this as resolved. We decided to have the .cgi run from…

    5 years ago

  • Created a topic, Linking to non-WordPress executables, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    but wait. I can map the ca-wp.com/giant subsite to www.giant.com, change my host file to…

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    <sigh> so that means, I can't truly test domain mapping until I go live??

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    Ah. well. (don't you just love it when someone starts like that?) We're currently using…

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    Andrea, thanks... Otto's tutorial works great, for the first page. That was a snap. The…

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    ok. Went back to step 1. Removed the plugin, the sunrise.php, commented the define statement…

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    Have not found the cause for this yet. I have 3 sites in a multi-site…

    6 years ago

  • Posted a reply to Multi site admin still extremely slow, on the site WordPress Support Forums:
    Sorry - we tried numerous things, but the one thing that seemed to clear it…

    6 years ago

  • Posted a reply to Add "target" element to Menu Editor, on the site WordPress Support Forums:
    I'm with jzahlaway. Thanks, Alex.

    6 years ago

  • Created a topic, Stuck on installation, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to wp super cache, google maps and widgets, on the site WordPress Support Forums:
    Ok. Well, we're happy, so this is marked as resolve. Thanks for your responses.

    6 years ago

  • Posted a reply to wp super cache, google maps and widgets, on the site WordPress Support Forums:
    donncha, thank you. It appears to be working as it should, now. Was it the…

    6 years ago

  • Posted a reply to wp super cache, google maps and widgets, on the site WordPress Support Forums:
    Ok, restored the database, un-installed wp super cache per the readme.txt instructions. Re-uploaded the plugin,…

    6 years ago

  • Created a topic, wp super cache, google maps and widgets, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to 3.0 compatibility for plug-ins, on the site WordPress Support Forums:
    You're a peach :) Thanks much

    6 years ago

  • Created a topic, 3.0 compatibility for plug-ins, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums:
    huh. Only other thing I did was to enable the multisite support from the WP…

    6 years ago

  • Created a topic, Multi site admin still extremely slow, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Multi site domain mapping and missing pieces of pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    After a couple of weeks of monitoring multiple things - system resources, various logs in…

    6 years ago

  • Posted a reply to Lost navigation to plug-ins and widgets after plug-in install, on the site WordPress Support Forums:
    Found the issue in wp-options, rewrite_rules. Lots of references to Job Manager in there; cleaned…

    6 years ago

  • Created a topic, Lost navigation to plug-ins and widgets after plug-in install, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Multisite by subdirectory and 301 Moved Permanently, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Multi-site by sub-directory moving main pages to sub-directory, on the site WordPress Support Forums:
    well, putting it back hasn't hurt :) I'll explore this further when I dig myself…

    6 years ago

  • Posted a reply to Multi-site by sub-directory moving main pages to sub-directory, on the site WordPress Support Forums:
    Well. Backed up the database, emptied the 4 tables mentioned above from the MAIN site…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    Possibly another note of interest: I turned on debug in the main Apache error log,…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    Main url is www.ca-wp.com There's nothing but the twentyten there. Do you need subdirectories as…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    OK, have successfully moved my main site to sub-directory, and removed all pages/posts/comments etc from…

    6 years ago

  • Posted a reply to Multi-site by sub-directory moving main pages to sub-directory, on the site WordPress Support Forums:
    Emptied trash, but all data in those tables remain. My question was, if I have…

    6 years ago

  • Created a topic, Multi-site by sub-directory moving main pages to sub-directory, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    minor update: 'the boss' has made some changes (and I will elaborate as soon as…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    Ipstenu: 1) ok. I'll leave them there 2) have already lost widgets 3 times trying…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    Ok, 'the boss' is feeling it's an apache configuration, and possible how wordpress interacts with…

    6 years ago

  • Posted a reply to Trying to simplify/understand multi-site, on the site WordPress Support Forums:
    crap. :x The link is to http://www.thethemefoundry.com/blog/optimize-apache-wordpress/

    6 years ago